<!DOCTYPE html>
<html lang="sv" class="articlePage articlePageStandard"><head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<title>Ny version av Node.js gör saker huller om buller - TechWorld</title>
	<meta name="description" content="Den som vill testa gränserna för Node.js kan ge sig i kast med nya version 7.6.0 och labba med asynkrona operationer. Men den nya versionen är inte avsedd för produktion." />
	<meta name="keywords" content="systemutveckling, javascript, node, Systemutveckling, Teknik, TechWorld" />
	<link rel="canonical" href="http://techworld.idg.se/2.2524/1.676693/node-js-ny-version" /><meta property="twitter:card" content="summary" />
		<meta property="og:url" content="http://techworld.idg.se/2.2524/1.676693/node-js-ny-version" />
		<meta property="twitter:url" content="http://techworld.idg.se/2.2524/1.676693/node-js-ny-version" />
	<meta property="og:title" content="Ny version av Node.js gör saker huller om buller" />
		<meta property="twitter:title" content="Ny version av Node.js gör saker huller om buller" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="sv_SE"/>
	<meta property="og:description" content="Den som vill testa gränserna för Node.js kan ge sig i kast med nya version 7.6.0 och labba med asynkrona operationer. Men den nya versionen är inte avsedd för produktion." />
		<meta property="twitter:description" content="Den som vill testa gränserna för Node.js kan ge sig i kast med nya version 7.6.0 och labba med asynkrona operationer. Men den nya versionen är inte avsedd för produktion." />
	<meta property="og:site_name" content="TechWorld" />
	<meta property="twitter:site" content="techworldsweden" />
	<meta property="fb:pages" content="179500496146" /><meta property="article:publisher" content="https://www.facebook.com/techworld.se" />
	<link rel="publisher" type="text/html"  title="TechWorld" href="https://www.google.com/+TechworldSeK" />
	<meta property="twitter:image" content="http://techworld.idg.se/polopoly_fs/1.676693.1487938969!teaserImage/imageTypeSelector/localImage/3743391448.jpg" />
		<meta property="og:image" content="http://techworld.idg.se/polopoly_fs/1.676693.1487938969!teaserImage/imageTypeSelector/localImage/3743391448.jpg" />
		<meta property="og:image:width" content="688" />
			<meta property="og:image:height" content="387" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="apple-mobile-web-app-title" content="Techworld" />
	<link rel="icon" sizes="192x192" href="//techworld.idg.se/polopoly_fs/2.2523.1487241763!homescreenIcon/imageTypeSelector/localImage/727581625.png" />
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="//techworld.idg.se/polopoly_fs/2.2523.1487241763!homescreenIconPrecomposed/imageTypeSelector/localImage/1336760221.png" />
	<meta http-equiv="x-dns-prefetch-control" content="on" />
		<link rel="dns-prefetch" href="https://static2.chartbeat.com" />
		<link rel="dns-prefetch" href="https://www.facebook.com" />
		<link rel="dns-prefetch" href="https://syndication.twitter.com" />
		<link rel="dns-prefetch" href="https://www.google-analytics.com" />
		<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com" />
		<link rel="dns-prefetch" href="https://pbs.twimg.com" />
		<link rel="dns-prefetch" href="http://fonts.googleapis.com" />
		<link rel="dns-prefetch" href="http://www.facebook.com" />
		<link rel="shortcut icon" href="//techworld.idg.se/polopoly_fs/2.2523.1487241763!/twfav.ico" type="image/x-icon" /><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One" type="text/css" media="screen" />
	<link rel="stylesheet" href="/combine/1.584777.1456215494/1.615782.1480405015/1.234661.1465910557/1.650990.1456136571/1.650991.1456137564/1.234835.1445945275/1.322689.1445945287/1.324800.1445945310/1.329918.1445945319/1.347180.1445945338/1.440859.1484302933/1.523506.1445945369/1.523508.1445945381/1.532938.1480407826/1.559923.1485422371/1.580171.1445945415/1.585444.1445945430/1.622188.1445945441/1.656006.1465910735/1.673763.1487669279/1.584782.1456153467/1.607511.1476283014/1.607512.1485959536/1.607513.1487086115/1.607514.1445945559/1.607515.1481035505/1.607517.1480398842/1.653271.1487757141/1.653274.1464163581/1.669401.1487084786/1.664491.1481624210/1.654909.1477385621/1.607520.1486442246/1.609400.1486440963/1.607521.1480945621/1.608426.1445945674/1.661782.1482316641/1.648744.1485180878/1.607535.1486472923/" type="text/css" media="screen" />
	<link rel="stylesheet" href="/combine/1.234717.1445945686/" type="text/css" media="print" />
	<link rel="alternate" href="/rss/senaste+tester" type="application/rss+xml" title="Senaste tester" />
		<link rel="alternate" href="/rss/lagring" type="application/rss+xml" title="Lagring" />
		<link rel="alternate" href="/rss/senaste+guider" type="application/rss+xml" title="Senaste guider" />
		<link rel="alternate" href="/rss/datacenter" type="application/rss+xml" title="Datacenter" />
		<link rel="alternate" href="/rss/senaste+reportage" type="application/rss+xml" title="Senaste reportage" />
		<link rel="alternate" href="/rss/virtualisering" type="application/rss+xml" title="Virtualisering" />
		<link rel="alternate" href="/rss/alla+artiklar+inom+techworld" type="application/rss+xml" title="Alla artiklar inom TechWorld" />
		<link rel="alternate" href="/rss/senaste+nytt" type="application/rss+xml" title="Senaste nytt" />
		<link rel="alternate" href="/rss/jorgens" type="application/rss+xml" title="Jorgens" />
		<link rel="alternate" href="/rss/senaste+artiklar" type="application/rss+xml" title="Senaste artiklar" />
		<script>
		var articleIdentifier = '1.676693';</script>
	<script src="/combine/1.609418.1445944273/1.491223.1486441700/1.545703.1445944321/1.504144.1445944367/1.588023.1445944388/1.418608.1464094069/1.234667.1464096216/1.234736.1445944448/1.543246.1481635688/1.604531.1445945135/1.532935.1445945049/1.602716.1481801804/"></script>
	<script>var _sf_startpt=(new Date()).getTime();</script>
	<script>var gptadslots = [];var googletag = googletag || {};googletag.cmd = googletag.cmd || [];var dfpUnitName = "/8456/IDG.SE_E_Techworld.idg.se/article_section";var matchingslotIDs = [];</script><script src='//www.googletagservices.com/tag/js/gpt.js' async></script><script>googletag.cmd.push(function() {googletag.pubads().enableAsyncRendering();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("url", "http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version");if (document.cookie.indexOf('custom_targets=') > -1) {var targetingValue = '';if (typeof idgLib !== "undefined") {targetingValue = idgLib.getCookie('custom_targets');} else {var i,x,y,ARRcookies=document.cookie.split(";");for (i=0;i<ARRcookies.length;i++) {x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if (x=='custom_targets') {targetingValue = unescape(y);break;}}}if (targetingValue !== '') {googletag.pubads().setTargeting("externaltarget", targetingValue);}}googletag.pubads().setTargeting("categoryIds", ["2.2524"]);googletag.pubads().setTargeting("categorySlugs", [""]);googletag.pubads().setTargeting("context", "systemutveckling,javascript,node,Systemutveckling,tw");googletag.pubads().setTargeting("page_type", "article");googletag.pubads().setTargeting("site", "http://techworld.idg.se");googletag.pubads().setTargeting("type", "Nyhet");googletag.pubads().setTargeting("typeId", "1.102");googletag.pubads().setTargeting("zone", "article");googletag.pubads().addEventListener('slotRenderEnded', function(e) {var id = e.slot.getSlotId().getDomId();var slotAdContainer = jQuery('#' + id).parents('.adContainer');if (!e.isEmpty) {var defaultHeight = jQuery('#' + id + ' iframe').attr('height');var defaultWidth = jQuery('#' + id + ' iframe').attr('width');jQuery(slotAdContainer).addClass('slotSize-' + defaultWidth + 'x' + defaultHeight);if (jQuery('#' + id).attr('data-ad-marking') == 'true') {jQuery('#' + id).addClass('adMarkings');}} else {jQuery(slotAdContainer).addClass('emptySlot');}});googletag.enableServices();});function appendAsyncJSTag(source) {var scriptElement = document.createElement("script");scriptElement.src = source;scriptElement.async = "async";document.body.appendChild(scriptElement);}function printJSAtOnload(source) {if (window.addEventListener) {window.addEventListener("load", function(){appendAsyncJSTag(source);},false);} else if (window.attachEvent) {window.attachEvent("onload", function(){appendAsyncJSTag(source);});} else {window.onload = function(){appendAsyncJSTag(source);};}}printJSAtOnload("//cmatch.idg.se");</script>
</head>
<body>
<img src="//ai.idg.se/st01/1.676693/pis.gif" width="1" height="1" style="display:none;" />
	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>
<div id="wrapper">
<div class="wrapperPadding">
<div id="divSiteContainer">
<div id="divSiteSubContainer">
<div id="divHeaderContainer">
	<div class="idg-global-header header">
			<div class="idg-global-header-bottom">
			<a href="//www.idg.se" class="idg-logo idg-se-logo">IDG.se – Nordens största IT-nätverk</a><div id="divNavigationContainer" class="menu-teasers-wrapper">
			<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a">Digitalisering</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a">Säkerhet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things på IDG.se" class="menu-item-a">IoT</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-3">
	<a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a">Systemutveckling</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-4">
	<a href="//www.idg.se/2.37432/allt-om-big-data" title="Allt om Big Data på IDG.se" class="menu-item-a">Big Data</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-5">
	<a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a">Cloud</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-6">
	<a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a">Lagring</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-2">
	<a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a">Mobilitet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-8">
	<a href="//www.idg.se/2.37495/allt-om-bi" title="Allt om BI på IDG.se" class="menu-item-a">BI</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-9">
	<a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a">Karriär</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-10">
	<a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a">Outsourcing</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-11">
	<a href="//www.idg.se/2.37423/allt-om-startup" title="Allt om startup på IDG.se" class="menu-item-a">Startup</a>
</div></div>
	<div id="divNavigationContainerFlyOut" class="menu-all-box">
			<div class="row">
			<div class="columns show-for-small-only">
			<div class="teaser teaserContainer">
	<h6>Meny</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1121">100 Senaste</a><br />
<a href="//www.idg.se/2.1122">L&auml;sarfavoriter</a><br />
<a href="http://csjobb.idg.se/jobb/?ref=jobcount">Jobb</a><br />
<a href="//tv.idg.se">IDG TV</a><br />
<a href="http://techevents.idg.se/?s=&amp;categories=0&amp;locations=0&amp;dir-search=yes&amp;ref=topp">Event</a><br />
<a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev?ref=nyhetsbrevtopp">Nyhetsbrev</a></p>
	</div></div>
	<div class="medium-4 columns">
			<h6>IT för proffs</h6><div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a">Digitalisering</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a">Säkerhet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things på IDG.se" class="menu-item-a">IoT</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-3">
	<a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a">Systemutveckling</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-4">
	<a href="//www.idg.se/2.37432/allt-om-big-data" title="Allt om Big Data på IDG.se" class="menu-item-a">Big Data</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-5">
	<a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a">Cloud</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-6">
	<a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a">Lagring</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-2">
	<a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a">Mobilitet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-8">
	<a href="//www.idg.se/2.37495/allt-om-bi" title="Allt om BI på IDG.se" class="menu-item-a">BI</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-9">
	<a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a">Karriär</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-10">
	<a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a">Outsourcing</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-11">
	<a href="//www.idg.se/2.37423/allt-om-startup" title="Allt om startup på IDG.se" class="menu-item-a">Startup</a>
</div></div>
	<div class="medium-4 columns">
			<div class="teaser teaserContainer">
	<h6>Het teknik</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1085/1.198072/android">Android</a><br />
<a href="//www.idg.se/2.1085/1.198072/drönare">Dr&ouml;nare</a><br />
<a href="//www.idg.se/2.1085/1.198072/iphone">Iphone</a><br />
<a href="//www.idg.se/2.1085/1.198072/tesla">Tesla</a><br />
<a href="//www.idg.se/2.1085/1.198072/vr">VR</a><br />
<a href="//www.idg.se/2.1085/1.198072/windows+10">Windows 10</a></p>
	</div></div>
	<div class="medium-4 columns">
			<div class="teaser teaserContainer">
	<h6>Kultur &amp; politik</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1085/1.198072/bitcoin">Bitcoin</a><br />
<a href="//www.idg.se/2.1085/1.198072/Facebook">Facebook</a><br />
<a href="//www.idg.se/2.1085/1.198072/Fildelning">Fildelning</a><br />
<a href="//www.idg.se/2.1085/1.198072/Integritet">Integritet</a><br />
<a href="//www.idg.se/2.1085/1.198072/pirate+bay">Pirate Bay</a><br />
<a href="//www.idg.se/2.1085/1.198072/spel">Spel</a></p>
	</div></div>
	</div>
	</div>
	<div class="icon-bar seven-up">
  <a class="item item-more">
    <i class="fa fa-chevron-down fa-fw"></i>
    <label>Mer</label>
  </a>
  <a href="//www.idg.se/2.1121/100-senaste/?ref=all-top-menu" class="item hide-icon-for-small">
    <i class="fa fa-clock-o fa-fw"></i>
    <label>100 Senaste</label>
  </a>
  <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" class="item hide-icon-for-small">
    <i class="fa fa-envelope"></i>
    <label>Nyhetsbrev</label>
  </a>
  <a href="//techevents.idg.se/" class="item hide-icon-for-small eventBtn">
    <i class="fa fa-calendar fa-fw"></i>
    <label>Event</label>
    <span class="EventCounter" style="display: none;"></span>
  </a>
  <a href="http://csjobb.idg.se/?ref=jobcount" class="item hide-icon-for-small eventBtn">
    <i class="fa fa-usd"></i>
    <label>Jobb</label>
     <span class="jobbCounter" style="display: none;"></span>
  </a>
  <a class="item devices">
    <i class="fa fa-mobile fa-fw show-for-small-only"></i>
    <i class="fa fa-tablet fa-fw show-for-medium-only"></i>
    <i class="fa fa-desktop fa-fw show-for-large-up"></i>
    <label>Sajter</label>
  </a>
  <a href="//www.idg.se/2.1085/1.50095/sok-pa-idgse" class="item">
    <i class="fa fa-search fa-fw"></i>
    <label>Sök</label>
  </a>
  <a class="item menu-icon menu-item-a toggle-menu-icon">
    <i class="fa fa-navicon fa-fw open-menu-icon"></i>
    <i class="fa fa-times fa-fw close-menu-icon"></i>
    <label>Meny</label>
  </a>
</div><a class="close">Stäng <i class="fa fa-times fa-fw"></i></a><script type="text/javascript">
jQuery( ".EventCounter" ).text( "8 ");
</script><script type="text/javascript">
jQuery( ".jobbCounter" ).text( "359 ");
</script></div>
	</div>
	<div class="row pub-header n-t-b">
			<div class="medium-3 large-2 columns">
			<a href="//techworld.idg.se" class="publication-logo">TechWorld</a></div>
	<div class="columns large-10">
			<nav class="top-bar" data-topbar="" role="navigation">
  <ul class="title-area">
    <li class="name"></li>
    <li class="toggle-topbar"><a><span>Mer<i class="fa fa-chevron-down fa-fw"></i></span></a></li>
  </ul>
  
  <section class="top-bar-section">
    <ul class="left">
      <li><a href="http://techworld.event.idg.se/">Event - NGT | Code Night</a></li>
      <li class="divider"></li>
      <li><a href="http://whitepaper.idg.se">Whitepapers</a></li>
      <li class="divider"></li>
      <li><a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev">Nyhetsbrev</a></li>
      <li class="divider"></li>
      <li><a href="http://idgsverige.se/2.38582/techworld">Om oss</a></li>
    </ul>
  </section>
</nav></div>
	</div>
	<div class="adContainer dfp" id="panorama-588040-8Wrapper" style="display:none;"><div id="panorama-588040-8" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 980px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["panorama-588040-8"] == "undefined") {gptadslots["panorama-588040-8"] = googletag.defineSlot(dfpUnitName,[[975,100],[728,90],[970,250],[980,240],[980,120],[975,300],[980,600]],"panorama-588040-8").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("panorama-588040-8"); googletag.pubads().refresh([gptadslots["panorama-588040-8"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#panorama-588040-8Wrapper").show();jQuery("#panorama-588040-8").show();matchingslotIDs["panorama-588040-8"] = true;}, unmatch : function() {jQuery("#panorama-588040-8Wrapper").hide();jQuery("#panorama-588040-8").hide();matchingslotIDs["panorama-588040-8"] = false;}});</script></div>
<div class="layerAdContainer"><div class="adContainer dfp" id="lager-1---1x1-581957-2Wrapper" style="display:none;"><div id="lager-1---1x1-581957-2" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 642px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["lager-1---1x1-581957-2"] == "undefined") {gptadslots["lager-1---1x1-581957-2"] = googletag.defineOutOfPageSlot(dfpUnitName,"lager-1---1x1-581957-2").addService(googletag.pubads());googletag.display("lager-1---1x1-581957-2"); googletag.pubads().refresh([gptadslots["lager-1---1x1-581957-2"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#lager-1---1x1-581957-2Wrapper").show();jQuery("#lager-1---1x1-581957-2").show();matchingslotIDs["lager-1---1x1-581957-2"] = true;}, unmatch : function() {jQuery("#lager-1---1x1-581957-2Wrapper").hide();jQuery("#lager-1---1x1-581957-2").hide();matchingslotIDs["lager-1---1x1-581957-2"] = false;}});</script></div></div>
</div>
<div id="divMainContainer">
<div id="twStart">
<div class="contentContainer"><div id="articlePages">
<div itemscope itemtype="http://schema.org/NewsArticle">
	<div itemprop="article">
		<meta itemprop="mainEntityOfPage" content="http://techworld.idg.se/2.2524/1.676693/node-js-ny-version" />
		<meta itemprop="headline" content="Ny version av Node.js g&ouml;r saker huller om buller" />
		<meta itemprop="datePublished" content="2017-02-24T13:22+0100" />
		<meta itemprop="dateModified" content="2017-02-24T13:22+0100" />
		<meta itemprop="description" content="Den som vill testa gr&auml;nserna f&ouml;r Node.js kan ge sig i kast med nya version 7.6.0 och labba med asynkrona operationer. Men den nya versionen &auml;r inte avsedd f&ouml;r produktion." />
		<meta itemprop="articleBody" content="Nya version 7.6.0 av den Javasacriptbaserade serverplattformen Node.js &auml;r en s&aring; kallad experimentversion. Organisationen Node.js Foundation som st&aring;r bakom Node.js avr&aring;der fr&aring;n att anv&auml;nda den i produktion, f&ouml;r att i st&auml;llet v&auml;nta till i april d&aring; version 8 ska komma.Men de som vill anv&auml;nda Node.js f&ouml;r nya typer av l&ouml;sningar har all anledning att titta n&auml;rmare p&aring; version 7.6.0. Det &auml;r framf&ouml;r allt hanteringen av asynkrona operationer som &auml;r intressant. S&aring;dana har funnits tidigare i experimentversioner, men har f&ouml;rb&auml;ttrats ytterligare tack vara en ny version av den underliggande Javascriptmotorn (Googles V8 5.5).L&auml;s ocks&aring;:&nbsp;I mars sm&auml;ller det &ndash; nya Visual Studio avt&auml;cksEn anledning att bygga asynkrona l&ouml;sningar &auml;r att komma ifr&aring;n prestandaproblem som beror p&aring; att Node.js i grund och botten g&ouml;r en sak i taget. Med asynkron hantering g&aring;r det b&auml;ttre att dela p&aring; resurserna f&ouml;r flera processer som v&auml;ntar p&aring; svar p&aring; operationer. Exempel p&aring; n&auml;r asynkron hantering kommer till nytta &auml;r fil- och n&auml;tverkshantering.Det har &auml;ven kommit nya versioner i andra &quot;stigar&quot; p&aring; Node.js-kartan, n&auml;mligen 6.10 och 4.8, som &auml;r avsedda f&ouml;r skarp drift. I 6.10 m&auml;rks api:er f&ouml;r att kontrollera minnesanv&auml;ndning och i 4.8 ny hantering av kryptering. &Auml;ven nyheter som funnits ett tag i 7.x-sp&aring;ret har hittat till de h&auml;r versionerna." />
			<div itemprop="author" itemscope itemtype="http://schema.org/Person">
				<meta itemprop="name" content="Lars Danielsson" />
			</div>
		<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
	<meta itemprop="url" content="http://techworld.idg.se/polopoly_fs/1.676693.1487938969!imageUploader/2191466730.jpg" />
	<div itemprop="width" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="980" />
		</div>
	<div itemprop="height" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="587" />
		</div>
	</div>
<div itemprop="image" itemscope itemtype="http://schema.org/ImageObject">
	<meta itemprop="url" content="http://techworld.idg.se/polopoly_fs/1.676693.1487938969!teaserImage/imageTypeSelector/localImage/3743391448.jpg" />
	<div itemprop="width" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="688" />
		</div>
	<div itemprop="height" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="387" />
		</div>
	</div>
<div itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
	<meta itemprop="name" content="TechWorld" />
	<meta itemprop="url" content="http://techworld.idg.se" />
	<div itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
		<meta itemprop="url" content="http://techworld.idg.se/polopoly_fs/2.2523.1487241763!shareImage/imageTypeSelector/localImage/1446498340.png" />
		<div itemprop="width" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="200" />
		</div>
		<div itemprop="height" itemscope itemtype="http://schema.org/QuantitativeValue">
			<meta itemprop="value" content="200" />
		</div>
	</div>
</div></div>
</div><div id="articlePage-1" class="page page-1 articleTopMedia" data-article-ga-id="UA-4167352-1"
	data-article-ga-publication="idg.se"
	data-article-publication-shortname="tw"
	data-article-tags="systemutveckling, javascript, node"
	data-article-bluekai-id="21432"
	data-article-ga-url="/2.2524/1.676693/node-js-ny-version"
	data-article-ga-extra="&amp;page=standardarticle&amp;type=nyhet"
	data-article-sp-name=""
	data-article-sp-dcui=""
	data-article-sp-dcseg="">
	<script>var shareUrl = "http://techworld.idg.se/2.2524/1.676693/node-js-ny-version";</script>
	<div class="divTopArticle">
		<div class="articleAuthor articleAuthorSmall">
		<div class="authorMeta">
			<div class="authorImageWrapper ">
				<figure><img src="//www.idg.se/polopoly_fs/1.454.1458308943!image/imageTypeSelector/localImage/3096773659.jpg" alt="Lars Danielsson" height="200" width="200" class="authorImage" /></figure></div>
			<div class="profileLinks">
				<span class="profileLink">
						<a href="https://twitter.com/larsdddd" target="_blank" title="@larsdddd" class="profileTwitter">@larsdddd</a>
							</span>
				<span class="profileEmail">
				<script>makeMailToWithCustomText('lars.danielsson', 'idg.se', 'Lars Danielsson');</script>
					</span>
			</div>
		</div>

		<div class="authorBio">
			<h6>Lars Danielsson</h6>
			<h5>Reporter</h5>
			</div>
	</div>
<h1>Ny version av Node.js gör saker huller om buller</h1>
			<span class="articleDate">2017-02-24 13:22</span>
		<p class="articleTeaser">
			Den som vill testa gränserna för Node.js kan ge sig i kast med nya version 7.6.0 och labba med asynkrona operationer. Men den nya versionen är inte avsedd för produktion.</p>
	<div class="articleToolbar toolbar loading toolbarTop">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;t=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;text=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;title=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;title=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a onclick="printArticle('http://techworld.idg.se/2.2524/1.676693/node-js-ny-version');return false;" href="#">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="javascript:openTipFriend('/1.96680?contentId=1.676693');">Tipsa</a>
					</div>
				</div>
		</div>
	</div>
	<div class="divColumnsArticle">
		<div class="divColumn1Article">
			<div id="articleImageBlock" >
<div class="galleryImage" style="width:980px;">
						<figure><img src="/polopoly_fs/1.676693.1487938969!imageUploader/2191466730.jpg" alt="Nodejs" height="587" width="980" class="fullImage" /></figure></div>
				</div>
<div class="adContainer dfp articleSubTopAd bodyStartElementP" id="modul-artikel---468x240-588924-9Wrapper" style="display:none;"><div id="modul-artikel---468x240-588924-9" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 642px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["modul-artikel---468x240-588924-9"] == "undefined") {gptadslots["modul-artikel---468x240-588924-9"] = googletag.defineSlot(dfpUnitName,[[480,250],[300,250],[468,240]],"modul-artikel---468x240-588924-9").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("modul-artikel---468x240-588924-9"); googletag.pubads().refresh([gptadslots["modul-artikel---468x240-588924-9"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#modul-artikel---468x240-588924-9Wrapper").show();jQuery("#modul-artikel---468x240-588924-9").show();matchingslotIDs["modul-artikel---468x240-588924-9"] = true;}, unmatch : function() {jQuery("#modul-artikel---468x240-588924-9Wrapper").hide();jQuery("#modul-artikel---468x240-588924-9").hide();matchingslotIDs["modul-artikel---468x240-588924-9"] = false;}});</script></div>
<div class="adContainer dfp articleSubTopAd bodyStartElementP" id="mobil-artikelannons-under-ingress---320x320-587194-13Wrapper" style="display:none;"><div id="mobil-artikelannons-under-ingress---320x320-587194-13" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (max-width: 641px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["mobil-artikelannons-under-ingress---320x320-587194-13"] == "undefined") {gptadslots["mobil-artikelannons-under-ingress---320x320-587194-13"] = googletag.defineSlot(dfpUnitName,[[320,320],[320,160],[320,80],[300,250]],"mobil-artikelannons-under-ingress---320x320-587194-13").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("mobil-artikelannons-under-ingress---320x320-587194-13"); googletag.pubads().refresh([gptadslots["mobil-artikelannons-under-ingress---320x320-587194-13"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#mobil-artikelannons-under-ingress---320x320-587194-13Wrapper").show();jQuery("#mobil-artikelannons-under-ingress---320x320-587194-13").show();matchingslotIDs["mobil-artikelannons-under-ingress---320x320-587194-13"] = true;}, unmatch : function() {jQuery("#mobil-artikelannons-under-ingress---320x320-587194-13Wrapper").hide();jQuery("#mobil-artikelannons-under-ingress---320x320-587194-13").hide();matchingslotIDs["mobil-artikelannons-under-ingress---320x320-587194-13"] = false;}});</script></div>
<div class="articleBody small">
				<div class="articleBodyText">
		<p>Nya <a href="https://nodejs.org/en/blog/release/v7.6.0/">version 7.6.0</a> av den Javasacriptbaserade serverplattformen Node.js &auml;r en s&aring; kallad experimentversion. Organisationen Node.js Foundation som st&aring;r bakom Node.js avr&aring;der fr&aring;n att anv&auml;nda den i produktion, f&ouml;r att i st&auml;llet v&auml;nta till i april d&aring; version 8 ska komma.</p><p>Men de som vill anv&auml;nda Node.js f&ouml;r nya typer av l&ouml;sningar har all anledning att titta n&auml;rmare p&aring; version 7.6.0. Det &auml;r framf&ouml;r allt hanteringen av asynkrona operationer som &auml;r intressant. S&aring;dana har funnits tidigare i experimentversioner, men har f&ouml;rb&auml;ttrats ytterligare tack vara en ny version av den underliggande Javascriptmotorn (Googles V8 5.5).</p></div>
<div class="adContainer dfp inTextAd bodyStartElementP" id="i-artikelns-brodtext---modul-651108-18Wrapper" style="display:none;"><div id="i-artikelns-brodtext---modul-651108-18" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 642px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["i-artikelns-brodtext---modul-651108-18"] == "undefined") {gptadslots["i-artikelns-brodtext---modul-651108-18"] = googletag.defineSlot(dfpUnitName,[[480,250],[300,250],[468,240],[480,264]],"i-artikelns-brodtext---modul-651108-18").setTargeting("pos", "btf1").addService(googletag.pubads());googletag.display("i-artikelns-brodtext---modul-651108-18"); googletag.pubads().refresh([gptadslots["i-artikelns-brodtext---modul-651108-18"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#i-artikelns-brodtext---modul-651108-18Wrapper").show();jQuery("#i-artikelns-brodtext---modul-651108-18").show();matchingslotIDs["i-artikelns-brodtext---modul-651108-18"] = true;}, unmatch : function() {jQuery("#i-artikelns-brodtext---modul-651108-18Wrapper").hide();jQuery("#i-artikelns-brodtext---modul-651108-18").hide();matchingslotIDs["i-artikelns-brodtext---modul-651108-18"] = false;}});</script></div><div class="adContainer dfp inTextAd bodyStartElementP" id="i-artikelns-brodtext---mobil-651107-16Wrapper" style="display:none;"><div id="i-artikelns-brodtext---mobil-651107-16" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (max-width: 641px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["i-artikelns-brodtext---mobil-651107-16"] == "undefined") {gptadslots["i-artikelns-brodtext---mobil-651107-16"] = googletag.defineSlot(dfpUnitName,[[320,320],[320,80],[320,160],[320,50]],"i-artikelns-brodtext---mobil-651107-16").setTargeting("pos", "btf1").addService(googletag.pubads());googletag.display("i-artikelns-brodtext---mobil-651107-16"); googletag.pubads().refresh([gptadslots["i-artikelns-brodtext---mobil-651107-16"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#i-artikelns-brodtext---mobil-651107-16Wrapper").show();jQuery("#i-artikelns-brodtext---mobil-651107-16").show();matchingslotIDs["i-artikelns-brodtext---mobil-651107-16"] = true;}, unmatch : function() {jQuery("#i-artikelns-brodtext---mobil-651107-16Wrapper").hide();jQuery("#i-artikelns-brodtext---mobil-651107-16").hide();matchingslotIDs["i-artikelns-brodtext---mobil-651107-16"] = false;}});</script></div><div class="articleBodyText">
		<p><strong>L&auml;s ocks&aring;:</strong>&nbsp;<a href="//techworld.idg.se/2.2524/1.675852/visual-studio-ny-version" >I mars sm&auml;ller det &ndash; nya Visual Studio avt&auml;cks</a></p><p>En anledning att bygga asynkrona l&ouml;sningar &auml;r att komma ifr&aring;n prestandaproblem som beror p&aring; att Node.js i grund och botten g&ouml;r en sak i taget. Med asynkron hantering g&aring;r det b&auml;ttre att dela p&aring; resurserna f&ouml;r flera processer som v&auml;ntar p&aring; svar p&aring; operationer. Exempel p&aring; n&auml;r asynkron hantering kommer till nytta &auml;r fil- och n&auml;tverkshantering.</p><p>Det har &auml;ven kommit nya versioner i andra &rdquo;stigar&rdquo; p&aring; Node.js-kartan, n&auml;mligen 6.10 och 4.8, som &auml;r avsedda f&ouml;r skarp drift. I 6.10 m&auml;rks api:er f&ouml;r att kontrollera minnesanv&auml;ndning och i 4.8 ny hantering av kryptering. &Auml;ven nyheter som funnits ett tag i 7.x-sp&aring;ret har hittat till de h&auml;r versionerna.</p></div>
</div>

			<div class="articleBodySub">
			<div class="articleTags">
					<span class="tag"><a href="/2.2524/1.185840/systemutveckling">Systemutveckling</a></span>
					<span class="tag"><a href="/2.2524/1.185840/javascript">Javascript</a></span>
					<span class="tag"><a href="/2.2524/1.185840/node">Node</a></span>
					</div>
			<div class="articleAuthor articleAuthorBig">
		<div class="authorImageWrapper ">
			<figure><img src="//www.idg.se/polopoly_fs/1.454.1458308943!image/imageTypeSelector/localImage/3096773659.jpg" alt="Lars Danielsson" height="200" width="200" class="authorImage" /></figure></div>
		<div class="authorBio">
			<h6>Lars Danielsson</h6>
			<h5>Reporter</h5>
			<div class="profileLinks">
				<span class="profileLink">
						<a href="https://twitter.com/larsdddd" target="_blank" title="@larsdddd" class="profileTwitter">@larsdddd</a>
							</span>
				<span class="profileEmail">
				<script>makeMailToWithCustomText('lars.danielsson', 'idg.se', 'Lars Danielsson');</script>
					</span>
			</div>
		</div>
	</div>
<div class="articleToolbar toolbar loading toolbarBottom">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;t=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;text=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;title=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;title=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a onclick="printArticle('http://techworld.idg.se/2.2524/1.676693/node-js-ny-version');return false;" href="#">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="javascript:openTipFriend('/1.96680?contentId=1.676693');">Tipsa</a>
					</div>
				</div>
		</div>
	<div class="articleToolbar toolbar loading toolbarSticky">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;t=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;text=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;title=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.676693%2Fnode-js-ny-version&amp;title=Ny+version+av+Node.js+g%C3%B6r+saker+huller+om+buller"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a onclick="printArticle('http://techworld.idg.se/2.2524/1.676693/node-js-ny-version');return false;" href="#">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="javascript:openTipFriend('/1.96680?contentId=1.676693');">Tipsa</a>
					</div>
				</div>
		</div>
	<div class="adContainer dfp articleBottomAd" id="mobil-artikelannons-under-artikel---320x320-587195-17Wrapper" style="display:none;"><div id="mobil-artikelannons-under-artikel---320x320-587195-17" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (max-width: 641px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["mobil-artikelannons-under-artikel---320x320-587195-17"] == "undefined") {gptadslots["mobil-artikelannons-under-artikel---320x320-587195-17"] = googletag.defineSlot(dfpUnitName,[[320,320],[300,250],[320,80],[320,160]],"mobil-artikelannons-under-artikel---320x320-587195-17").setTargeting("pos", "btf2").addService(googletag.pubads());googletag.display("mobil-artikelannons-under-artikel---320x320-587195-17"); googletag.pubads().refresh([gptadslots["mobil-artikelannons-under-artikel---320x320-587195-17"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#mobil-artikelannons-under-artikel---320x320-587195-17Wrapper").show();jQuery("#mobil-artikelannons-under-artikel---320x320-587195-17").show();matchingslotIDs["mobil-artikelannons-under-artikel---320x320-587195-17"] = true;}, unmatch : function() {jQuery("#mobil-artikelannons-under-artikel---320x320-587195-17Wrapper").hide();jQuery("#mobil-artikelannons-under-artikel---320x320-587195-17").hide();matchingslotIDs["mobil-artikelannons-under-artikel---320x320-587195-17"] = false;}});</script></div>
<div class="articlePageFiller">
				<div class="row cms-article-bottom hide-for-small-only">
			<div class="columns large-6">
			<div class="teasers cms-target businesstech-af businesstech-puffa" style="display:none;"><!--1.607239--></div>

<script type="text/javascript">

enquire.register("screen and (min-width: 860px)", {
		match: function() {
			cmsad.insert({
				campaign_name : 'businesstech-special',
				json_url : '/1.656023',
				target_selector: '.cms-target.businesstech-af',
				ad_teaser_count: 1,
				ad_template :
					'<div class="teaserContainer ArticleImageTopLeftWrapper">'+
						'<%if (this.image) {%>'+
							'<a class="cms-teaser-img-link teaserImageWrapper" href="<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img" target="_blank">'+
								'<img class="teaserImage" src="<%this.image%>">'+
							'</a>'+
						'<%}%>'+
						'<div class="cms-marking">Annons: Nyheter från Business Tech</div>'+
						'<h3 class="normal">'+
							'<span>'+
								'<a href="<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl" target="_blank"><%this.title%></a>'+
							'</span>'+
						'</h3>'+
					'</div>'		
			});
		},
		unmatch: function() {
			 jQuery(".businesstech-af").hide();
		}
});

</script></div>
	<div class="columns large-6">
			<div class="teasers cms-target businesstech-af businesstech-puffa" style="display:none;"><!--1.607239--></div>

<script type="text/javascript">

enquire.register("screen and (min-width: 860px)", {
		match: function() {
			cmsad.insert({
				campaign_name : 'businesstech-special',
				json_url : '/1.656023',
				target_selector: '.cms-target.businesstech-af',
				ad_teaser_count: 1,
				ad_template :
					'<div class="teaserContainer ArticleImageTopLeftWrapper">'+
						'<%if (this.image) {%>'+
							'<a class="cms-teaser-img-link teaserImageWrapper" href="<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img" target="_blank">'+
								'<img class="teaserImage" src="<%this.image%>">'+
							'</a>'+
						'<%}%>'+
						'<div class="cms-marking">Annons: Nyheter från Business Tech</div>'+
						'<h3 class="normal">'+
							'<span>'+
								'<a href="<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl" target="_blank"><%this.title%></a>'+
							'</span>'+
						'</h3>'+
					'</div>'		
			});
		},
		unmatch: function() {
			 jQuery(".businesstech-af").hide();
		}
});

</script></div>
	</div>
	<div class="row n-t-b">
			<div class="strossleWrapper" data-strossle-widget-id="widget-58468ce6eac40"></div></div>
	</div>
			</div>
		</div>
		<div class="articleSideBars">
			<div class="divColumn3article articleSideBar">
				<div class="articleSideBarInner">
					<div class="adContainer dfp" id="skyskrapa-artikel-651110-20Wrapper" style="display:none;"><div id="skyskrapa-artikel-651110-20" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 860px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["skyskrapa-artikel-651110-20"] == "undefined") {gptadslots["skyskrapa-artikel-651110-20"] = googletag.defineSlot(dfpUnitName,[[230,600],[160,600],[250,600],[250,360],[300,600]],"skyskrapa-artikel-651110-20").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("skyskrapa-artikel-651110-20"); googletag.pubads().refresh([gptadslots["skyskrapa-artikel-651110-20"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {jQuery("#skyskrapa-artikel-651110-20Wrapper").show();jQuery("#skyskrapa-artikel-651110-20").show();matchingslotIDs["skyskrapa-artikel-651110-20"] = true;}, unmatch : function() {jQuery("#skyskrapa-artikel-651110-20Wrapper").hide();jQuery("#skyskrapa-artikel-651110-20").hide();matchingslotIDs["skyskrapa-artikel-651110-20"] = false;}});</script></div>
</div>
			</div>
			<div class="divColumn2article articleSideBar">
				<div class="articleSideBarInner">

					<div class="content-rightcolumn-wrapper sideBarPart">
						<div class="time-clock small-x-scroll">
			<p class="vinjett1 vinjett">
			<span>Senaste nytt</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd">
			<span class="articleDate">2017-02-24 13:29</span>
			<span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Joakim Arstad Djurberg</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.676669/veckans-chefer" title="IBM:s Jonathan Stjernl&ouml;f &auml;r tillbaka i partnerlandet, Ronnie Johansson leder nytt Sandvikbolag och Eizo vill satsa stort i Norden med ny vd." class="tooltip">Han ska styra IBM:s partnerskuta – här är veckans bossbulletin</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-02-24 13:23</span>
			<span class="articleSource"><a href="//internetworld.idg.se">Internetworld</a></span>
			<span class="articleAuthor">Internetworld </span>
					<span class="link"><a href="//internetworld.idg.se/2.1006/1.676684/topp100-2017-hela-listan" title="Det har blivit dags att avsl&ouml;ja Sveriges 100 b&auml;sta p&aring; n&auml;tet. H&auml;r &auml;r sajterna, tj&auml;nsterna och personerna som f&aring;r en utm&auml;rkelse p&aring; den prestigefyllda listan Topp100 2017." class="tooltip">Topp100 2017 – Här är Sveriges 100 bästa på nätet</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-02-24 13:22</span>
			<span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
			<span class="articleAuthor">Lars Danielsson</span>
					<span class="link"><a href="/2.2524/1.676693/node-js-ny-version" title="Den som vill testa gr&auml;nserna f&ouml;r Node.js kan ge sig i kast med nya version 7.6.0 och labba med asynkrona operationer. Men den nya versionen &auml;r inte avsedd f&ouml;r produktion." class="tooltip">Ny version av Node.js gör saker huller om buller</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-02-24 13:06</span>
			<span class="articleSource"><a href="//m3.idg.se">M3</a></span>
			<span class="articleAuthor">M3 Redaktion</span>
					<span class="link"><a href="//m3.idg.se/2.1022/1.671951/amd-ryzen-processor" title="H&auml;r &auml;r lite sk&ouml;n &ouml;verkurs om namngivningen av AMD:s stekheta Ryzen-processor. L&auml;s och briljera p&aring; n&auml;sta n&ouml;rdfika!" class="tooltip">Ryzen – så fick AMD:s nya processor sitt speciella namn</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-02-24 11:06</span>
			<span class="articleSource"><a href="//macworld.idg.se">MacWorld</a></span>
			<span class="articleAuthor">Andréas Göransson</span>
					<span class="link"><a href="//macworld.idg.se/2.1038/1.676676/kolla-in--han-skapar-unika-blomkrukor-av-gamla-macar" title="Den franska konstn&auml;ren kombinerar teknologi och gr&ouml;nt." class="tooltip">Kolla in – han skapar unika blomkrukor av gamla Macar</a></span>
		</li>
	</ul>
</div><div class="buttonContainer">
		<div class="btnLink"><span><a href="http://www.idg.se/2.1121/100-senaste/?ref=article-news-list">100 Senaste</a></span></div>
		</div>
	</div>
	</div>
				    <div class="content-wrapper sideBarPart" data-publication-index="1">
					<div class="teaser tagRelatedTeaser">
	<div class="releatedContent">
			<div class="csjobbWidget featuredJobs w-2">
<p class="vinjett1">
<span>Aktuella jobb</span>
</p>
<div class="csjobbFrameWrapper">
<ul id="jobslist-featured" class="jobsList">
<li class="job">
<a href="http://csjobb.idg.se/jobb-info/57440762/serviceledare-it-till-swedavia-hr-ekonomi-och-miljo/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-3" title="Som serviceledare st&ouml;ttar du omr&aring;de St&ouml;dfunktioner som best&aring;r av ett antal leveranser/tj&auml;nster." target="_blank">
<h4>Serviceledare IT till Swedavia - HR, Ekonomi och milj&ouml;</h4>
<div class="under-info">
<p class="city-company">Stockholm-Arlanda, Sigtuna
                                      | Swedavia AB</p>
</div>
</a>
</li>
<li class="job">
<a href="http://csjobb.idg.se/jobb-info/57440791/junkyard-soker-erfaren-it-tekniker-till-trollhattan-eller-goteborg/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-3" title="Rollen &auml;r b&aring;de supportande, operativ och till viss del projektorienterad." target="_blank">
<h4>Junkyard s&ouml;ker erfaren IT-tekniker till Trollh&auml;ttan eller G&ouml;teborg</h4>
<div class="under-info">
<p class="city-company">G&ouml;teborg och Trollh&auml;ttan
                                      | Junkyard</p>
</div>
</a>
</li>
<li class="job">
<a href="http://csjobb.idg.se/jobb-info/57440873/saab-rekryterar-en-systemutvecklare-i-c-till-vaxjo-/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-3" title="Vi s&ouml;ker dig som ser m&ouml;jligheter i alla situationer. Du &auml;r driven, kreativ, noggrann och stresst&aring;lig." target="_blank">
<h4>SAAB rekryterar en Systemutvecklare i C++ till V&auml;xj&ouml;!</h4>
<div class="under-info">
<p class="city-company">V&auml;xj&ouml;
                                      | Experis</p>
</div>
</a>
</li>
<li class="job">
<a href="http://csjobb.idg.se/jobb-info/57440887/utvecklare-inom-java-i-sundsvall-/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-3" title="Vi vill att Sogeti ska vara Sundsvalls b&auml;sta leverant&ouml;r &amp; arbetsgivare inom IT. D&auml;rf&ouml;r s&ouml;ker vi dig som vill bli n&auml;sta stj&auml;rnkonsult i v&aring;rt team." target="_blank">
<h4>Utvecklare inom Java i Sundsvall!</h4>
<div class="under-info">
<p class="city-company">Sundsvall
                                      | Sogeti Sverige AB</p>
</div>
</a>
</li>
</ul>
</div>
<a class="button-sub" href="http://csjobb.idg.se/jobb/utveckling?ref=w-3" target="_blank">Alla jobb inom systemutveckling<i class="fa fa-search"></i></a>
</div></div>
		
		</div></div>
			</div>
			</div>
		</div>
	</div>
	<div class="divBottomArticle">
		</div>
	<script>var strArticlePublication = 'tw'; var strArticleRCTags = 'TechWorld > teknik > systemutveckling > systemutveckling > javascript > node';</script>
	<div id="idgSidoPanelArticleContent1" data-oas-taxanomy="&amp;Sajt=idg&amp;Sektion=tw&amp;Undersektion1=Artiklar_tw&amp;Grupp5=b2b" style="display:none;"></div>
	</div>
</div>
</div>
	    </div>
</div>
<div id="divFooterContainer">
	<div class="row pub-footer">
			<div class="teaser teaserContainer">
	<p class="articleTeaser">
		Tf. Chefredakt&ouml;r &amp; ansvarig utgivare: <a href="mailto:Per.Danielson@idg.se">Per Danielson</a> |&nbsp;Webbchef: <a href="mailto:henric.jogin@idg.se">Henric Jogin</a>&nbsp;|&nbsp;<a href="//www.idg.se/2.1085/1.628050">Redaktionen</a>&nbsp;|&nbsp;<a href="http://idgsverige.se/2.38582/techworld">Annonsera</a> | <a href="//www.idg.se/finstilt">Om cookies, personuppgifter &amp; copyright</a>&nbsp;|&nbsp;<br />
Bes&ouml;ksadress: Magnus Ladul&aring;sgatan 65, 106 78 Stockholm Tel: 08-453 60 00</p>
	</div></div>
	<img src="//rwa.rampanel.com/ram/RAMtriever?9054|56|b2b2016&img=1"/> <noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1045226358899251&ev=PageView&noscript=1"
/></noscript><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=991437597633928&ev=PageView&noscript=1"
/></noscript><div id="topMenuWrapper">
	<div class="topMenuWrapperPadding">
		<div id="topmenu" class="default">
  <div id="topmenuParts">
      <div id="network">
			  <h2><a href="//www.idg.se" target="_top">IDG.se</a></h2>
			  <h3 class="networkTagline"><a href="//www.idg.se" target="_top">Nordens största it-nätverk</a></h3>
			  <a id="networkMenuToggle" href="#networkMenu">Alla sajter</a>
			  <div id="networkSearchBox">
			  	<form action="//www.idg.se/2.1085/1.50095?actionType=search&amp;queryText=" method="get">
			  	  <input name="queryText" type="text" id="topSearchField" value="Sök i nätverket" />
			  	  <input type="hidden" name="actionType" value="tocSearch" />
			  	  <input type="submit" id="topSearchBtn" value="S&ouml;k" />
			  	</form>
			  </div>
		  </div>
	  <div class="corporate">
		  <h2><a href="http://idgsverige.se" target="_top">IDG Sverige</a></h2>
		  <ul>
		  	<li class="">
		  	    <a href="http://idgsverige.se" target="_top">Annonsera</a></li>
		  	<li class="">
		  	    <a href="http://idgsverige.se/2.38511/kontakt" target="_top">Kundservice</a></li>
		  	<li class="">
		  	    <a href="http://idgsverige.se/2.38432/1.656495/vart-foretag" target="_top">Om IDG</a></li>
		  	</ul>
	  </div>
  </div>

  <div id="networkMenu">
	      <div class="column">
	        	<h2>Sajter om it &amp; teknik</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//cio.idg.se/" target="_top">CIO Sweden</a><span class="menuItemText">It-strategi, affärsnytta och kundrelationer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//computersweden.idg.se/" target="_top">Computer Sweden</a><span class="menuItemText">Dagliga nyheter om it, telekom och affärer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/" target="_top">IDG.se</a><span class="menuItemText">De viktigaste nyheterna från IDGs nyhetssajter.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//internetworld.idg.se/" target="_top">Internetworld</a><span class="menuItemText">Allt om affärer på internet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//m3.idg.se/" target="_top">M3</a><span class="menuItemText">Sveriges prylsajt</span>
		        	  </li>
	        	    <li>
		        	      <a href="//macworld.idg.se/" target="_top">MacWorld</a><span class="menuItemText">Allt om Mac, OS X, Iphone och Ipad.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//pcforalla.idg.se/" target="_top">PC för Alla</a><span class="menuItemText">Sveriges största och mest lästa datortidning.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//techworld.idg.se/" target="_top">TechWorld</a><span class="menuItemText">För it-avdelningar, it-chefer och it-proffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//itbranschen.idg.se/" target="_top">IT.Branschen </a><span class="menuItemText">Sveriges enda branschtidning för IT-återförsäljare.</span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Andra områden</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="http://anbud24.se/" target="_top">Anbud24</a><span class="menuItemText">För anbudsansvariga och bid managers.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//cfoworld.idg.se/" target="_top">CFO World </a><span class="menuItemText">Nätverket för Sveriges ekonomiproffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//studio.idg.se/" target="_top">Studio </a><span class="menuItemText">För dig som producerar ljud och musik.</span>
		        	  </li>
	        	    <li>
		        	      <a href="http://upphandling24.se/" target="_top">Upphandling24 </a><span class="menuItemText">Oberoende nyhetssajt om offentlig upphandling.</span>
		        	  </li>
	        	    </ul>
	        	<h2>Tjänster</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" target="_top">Nyhetsbrev</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://whitepaper.idg.se/" target="_top">Whitepapers &amp; Webcasts</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://techevents.idg.se/?s=&amp;categories=104&amp;locations=0&amp;dir-search=yes" target="_top">Aktuella event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//sajtennere.idg.se" target="_top">Sajten nere?</a><span class="menuItemText">Kolla driftstatus på populära sajter</span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/2.38196/expert-network" target="_top">Expert Network</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/2.38183/idg-opinion" target="_top">IDG Opinion</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Karriär &amp; ledarskap</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//cio.idg.se/2.32341/1.529554/cio-executive-club" target="_top">CIO Executive Club</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://csjobb.idg.se/" target="_top">CS Jobb</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//rekrytering.idg.se/" target="_top">IDG Rekrytering &amp; Ledarskap</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://inkop24.se/" target="_top">Inköp24</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.webbdagarna.se/academy/" target="_top">Webbdagarna Academy</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://upphandling24.se/karriar/" target="_top">Upphandling24 Karriär</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//idgmedia.idg.se/2.27650/wip-women-it-professionals" target="_top">WIP - Women IT Professionals</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	<h2>Event</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="http://cio.event.idg.se/" target="_top">CIO Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://computersweden.event.idg.se" target="_top">Computer Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://computersweden.event.idg.se/event/it-i-varden-dagen-2016/" target="_top">It i vården-dagen</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://techworld.event.idg.se/event/ngt16/" target="_top">Next Generation Threats</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.webbdagarna.se/" target="_top">Webbdagarna</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <a id="networkMenuClose" href="#networkMenu">Stäng</a>
	  </div>
   </div></div>
</div></div><div id="logger"></div>
       <script>var context="/id.dep.se.idg.tw.publication/2.2524";var content="1.676693";var author="1.454";var referrer=escape(document.referrer);if (referrer.length>=252) referrer=referrer.substring(0,252)+"...";var loggerImg = '<img src="/logger/logger?d='+context+'&amp;a='+content+'&amp;author='+author+'&amp;type=URL_REQUEST&amp;rnd='+(new Date()).getTime()+'&amp;r='+referrer+'&amp;server=idg-tomcat03.sth.basefarm.net&amp;flag=0" width="1" height="1" alt="" />';document.getElementById('logger').innerHTML = loggerImg;</script><noscript><p><img src="/logger/logger?d=/id.dep.se.idg.tw.publication/2.2524&amp;a=1.676693&amp;author=1.454&amp;type=URL_REQUEST&amp;server=idg-tomcat03.sth.basefarm.net&amp;flag=0" width="1" height="1" alt=""/></p></noscript></div>
</div>
</div>
</div>
<div id="scrollPagination" style="display:none;" data-pagination-init-error="false"
			data-pagination-startpage="//techworld.idg.se" 
			data-pagination-next-article-url="//techworld.idg.se/2.2524/1.676073/microsoft-universalappar-sdk"
			data-pagination-next-article-title="Microsoft hoppas p&amp;aring; fler universalappar med ny version av utvecklingsverktyg">
			<a href="//techworld.idg.se/2.2524/1.676693/node-js-ny-version" data-article-url="//techworld.idg.se/1.676693?m=scrollitem&amp;extraPublContents=1" data-article-id="1.676693" data-article-title="Ny version av Node.js g&amp;ouml;r saker huller om buller" class="scrollIndex-1">page 1</a>
					<a href="//techworld.idg.se/2.2524/1.676621/devops-bottar-it-drift" data-article-url="//techworld.idg.se/1.676621?m=scrollitem&amp;extraPublContents=2,3,1" data-article-id="1.676621" data-article-title="Nu tar devops-bottarna &amp;ouml;ver it-driften" class="nextItem scrollIndex-2">page 2</a>
					<a href="//techworld.idg.se/2.2524/1.676584/utvecklare-mikrotjanster" data-article-url="//techworld.idg.se/1.676584?m=scrollitem&amp;extraPublContents=2,3,1" data-article-id="1.676584" data-article-title="D&amp;auml;rf&amp;ouml;r &amp;auml;lskar utvecklare mikrotj&amp;auml;nster" class="scrollIndex-3">page 3</a>
					<a href="//techworld.idg.se/2.2524/1.676379/kodsnack" data-article-url="//techworld.idg.se/1.676379?m=scrollitem&amp;extraPublContents=2" data-article-id="1.676379" data-article-title="Kodsnack 196 - Bisarra saker man f&amp;ouml;rs&amp;ouml;ker optimera" class="scrollIndex-4">page 4</a>
					<a href="//techworld.idg.se/2.2524/1.676308/java-9-uppgradering" data-article-url="//techworld.idg.se/1.676308?m=scrollitem&amp;extraPublContents=3,1" data-article-id="1.676308" data-article-title="Nu finns en guide f&amp;ouml;r uppgradering till Java 9" class="scrollIndex-5">page 5</a>
					</div>
	<script>var strSitePublication = 'tw';</script>
<script src="/combine/1.674345.1486469960/"></script>
<script async src="/combine/1.609419.1445944292/1.653279.1485252509/1.615783.1445944301/1.523509.1481638253/1.619084.1445945218/1.622189.1445945231/1.636974.1479996829/1.656004.1461131661/1.656005.1461131692/1.641943.1447320238/1.641944.1461147260/1.530826.1458119596/1.659106.1476717113/1.559924.1486463283/1.602225.1429863140/1.607836.1458730450/1.653268.1458119857/1.653269.1487157021/1.607471.1445945706/1.653340.1485261798/1.607469.1445945737/1.584765.1445945763/1.584766.1475849152/1.584774.1459515081/1.584769.1445945815/1.584773.1455538210/1.653188.1462880017/1.607483.1486441282/1.653252.1486468987/1.653251.1482311637/1.664503.1481624427/1.653191.1485248713/1.654911.1466508415/1.659299.1464265723/1.665841.1485433990/1.667472.1477465735/1.675953.1487163391/"></script>
<script src="//google-analytics.com/ga.js"></script>
	<script>
	
		var pageTracker = _gat._getTracker("UA-4167352-1");
		
				pageTracker._setDomainName("idg.se");
				
		pageTracker._initData();
		var curPage = document.location.pathname + document.location.search + document.location.hash;
		var pageExtraParams = 'page=standardarticle&type=nyhet';
		function getValueOfUrlParam(param) {
			param = param.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
			var r1 = "[\\?&]"+param+"=([^&#]*)";
			var r2 = new RegExp( r1 );
			var r3 = r2.exec( window.location.href );

			if(r3 === null){
				return null;
			} else {
				return r3[1];
			}
		}
		if((typeof(strAnalyticsExtra) != 'undefined') && (strAnalyticsExtra != '')) {
			if (curPage.indexOf("?") >= 0) {
			  curPage += "&";
			} else { 
			  curPage += "?"; 
			} 
			curPage += strAnalyticsExtra;
		}
		if((typeof(strArticlePublication) != 'undefined') && (strArticlePublication != '')) {
			var publication = getValueOfUrlParam("publication");

			if (publication !== null){
				curPage = curPage.replace(publication, strArticlePublication);
			} else {
				curPage += (curPage.split('?')[1] ? '&':'?') + "publication=" + strArticlePublication;
			}
		}
		if((typeof(pageExtraParams) != 'undefined') && (pageExtraParams != '')) {
			curPage += (curPage.split('?')[1] ? '&':'?') + pageExtraParams;
		}
		pageTracker._setCampaignCookieTimeout(1800000);
		pageTracker._trackPageview(curPage);
		pageTracker._trackPageLoadTime();
	</script>
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "6035308" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035308&amp;cv=2.0&amp;cj=1" alt="comscore" />
</noscript>
<div id="sifoIDGPanelContent" data-oas-taxanomy="&amp;Sajt=idg&amp;Sektion=tw&amp;Undersektion1=Artiklar_tw&amp;Grupp5=b2b" style="display:none;"></div>
<img src="https://ssl.sifomedia.se/1/idg/55319@TopRight?XE&amp;Sajt=idg&amp;Sektion=tw&amp;Undersektion1=Artiklar_tw&amp;Grupp5=b2b&amp;Typ=ssl-img-https&XE" style="display:none;" />
</body>
</html>