WLID har bland annat stöd i Ruby, Python, Perl och PHP och utvecklingspaketet kommer också med exempelkod för att utvecklaren lätt ska komma igång.

Paketet är testat på openSUSE 10.2 men förväntas fungera på alla plattformar som har stöd för något av ovanstående spåk.
Mer teknisk information hittar du i dokumentationen för WLID

Källa: OS News