<!DOCTYPE html>
<html lang="sv" class="wf-enabled wf-state-waiting articlePage articlePageStandard"><head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<title>14 saker du bör veta om Linux på Windows - TechWorld</title>
	<script>if (sessionStorage.getItem('wfState') == 'ready') {var html = document.documentElement;html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');}</script>
	<meta name="description" content="Nu börjar krutröken lägga sig runt Linuxverktyget Bash i Windows. Det är dags att titta på detaljerna och här följer 14 intressanta sådana." />
	<meta name="keywords" content="microsoft, windows, linux, bash, mjukvara, operativsystem, Windows, Linux, Teknik, TechWorld" />
	<link rel="canonical" href="https://techworld.idg.se/2.2524/1.682437/14-saker-linux-windows" /><meta property="twitter:card" content="summary" />
		<meta property="og:url" content="https://techworld.idg.se/2.2524/1.682437/14-saker-linux-windows" />
		<meta property="twitter:url" content="https://techworld.idg.se/2.2524/1.682437/14-saker-linux-windows" />
	<meta property="og:title" content="14 saker du bör veta om Linux på Windows" />
		<meta property="twitter:title" content="14 saker du bör veta om Linux på Windows" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="sv_SE"/>
	<meta property="og:description" content="Nu börjar krutröken lägga sig runt Linuxverktyget Bash i Windows. Det är dags att titta på detaljerna och här följer 14 intressanta sådana." />
		<meta property="twitter:description" content="Nu börjar krutröken lägga sig runt Linuxverktyget Bash i Windows. Det är dags att titta på detaljerna och här följer 14 intressanta sådana." />
	<meta property="og:site_name" content="TechWorld" />
	<meta property="twitter:site" content="@techworldsweden" />
	<meta property="fb:pages" content="179500496146" /><meta property="article:publisher" content="https://www.facebook.com/techworld.se/" />
	<meta property="twitter:image" content="https://dqgk3k39phgji.cloudfront.net/editorial/1200/path/1.682437.1494593509!teaserImage/imageTypeSelector/localImage/2212977918.jpg" />
		<meta property="og:image" content="https://dqgk3k39phgji.cloudfront.net/editorial/1200/path/1.682437.1494593509!teaserImage/imageTypeSelector/localImage/2212977918.jpg" />
		<meta property="og:image:width" content="688" />
			<meta property="og:image:height" content="387" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="apple-mobile-web-app-title" content="Techworld" />
	<link rel="icon" sizes="192x192" href="https://dqgk3k39phgji.cloudfront.net/editorial/0/path/2.2523.1494412411!homescreenIcon/imageTypeSelector/localImage/727581625.png" />
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://dqgk3k39phgji.cloudfront.net/editorial/0/path/2.2523.1494412411!homescreenIconPrecomposed/imageTypeSelector/localImage/1336760221.png" />
	<meta http-equiv="x-dns-prefetch-control" content="on" />
		<link rel="dns-prefetch" href="https://static2.chartbeat.com/" />
		<link rel="dns-prefetch" href="https://www.facebook.com/" />
		<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
		<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
		<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
		<link rel="dns-prefetch" href="https://pbs.twimg.com/" />
		<link rel="dns-prefetch" href="https://fonts.googleapis.com/" />
		<link rel="dns-prefetch" href="https://dqgk3k39phgji.cloudfront.net/" />
		<link rel="shortcut icon" href="//techworld.idg.se/polopoly_fs/2.2523.1494412411!/twfav.ico" type="image/x-icon" /><script>function getCookieValue(cookieName) {var value = null;if (document.cookie.indexOf(cookieName + '=') > -1) {var cookies = document.cookie.split(';');for (var i in cookies) {var currentCookieName = cookies[i].substr(0, cookies[i].indexOf('='));var cookieValue = cookies[i].substr(cookies[i].indexOf('=') + 1);currentCookieName = currentCookieName.replace(/^\s+|\s+$/g, '');if (currentCookieName == cookieName) {value = unescape(cookieValue);break;}}}return value;}function aiOnLoad() {var pageVersion = localStorage.getItem('pageVersion');if (pageVersion == null || pageVersion == 'def') {calculatePixleValue(getCookieValue('aikey'));}}function calculatePixleValue(value) {var html = document.documentElement;if (typeof value == 'undefined' || value == null) {html.classList.add('page-version-def');localStorage.setItem('pageVersion', 'def');} else {if (html.classList.contains('page-version-def')) {html.classList.remove('page-version-def');}var pv = value.substr(value.length -1, value.length);html.classList.add('page-version-' + pv);localStorage.setItem('pageVersion', pv);}}var pageVersion = localStorage.getItem('pageVersion');if (pageVersion == null || pageVersion == 'def') {calculatePixleValue(getCookieValue('aikey'));} else {document.documentElement.classList.add('page-version-' + pageVersion);}</script>
	<link rel="preload" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One"></noscript>
	<script>
!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
</script><script>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</script><script>var html = document.documentElement;html.classList.add('wf-opensans-loading');var fontOpenSans = new FontFaceObserver('Open Sans');fontOpenSans.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-pathwaygothicone-loading');var fontPathwayGothicOne = new FontFaceObserver('Pathway Gothic One');fontPathwayGothicOne.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-failed');sessionStorage.setItem('wfState', 'ready');});</script>
	<link rel="stylesheet" href="https://dqgk3k39phgji.cloudfront.net/combine/1.584777.1456215494/1.615782.1490598476/1.234661.1492002515/1.650990.1456136571/1.650991.1456137564/1.234835.1445945275/1.322689.1445945287/1.324800.1445945310/1.329918.1445945319/1.347180.1445945338/1.440859.1490599199/1.523506.1490361347/1.523508.1490798248/1.532938.1493226007/1.559923.1485422371/1.580171.1445945415/1.585444.1445945430/1.622188.1445945441/1.656006.1465910735/1.673763.1491305013/1.584782.1490626079/1.607511.1476283014/1.607512.1493280907/1.607513.1491331076/1.607514.1445945559/1.607515.1491554093/1.607517.1490602756/1.681242.1493896278/1.653271.1490528575/1.653274.1493882850/1.669401.1493974925/1.664491.1481624210/1.654909.1477385621/1.607520.1491229524/1.609400.1492505792/1.607521.1480945621/1.608426.1445945674/1.661782.1482316641/1.648744.1485180878/1.607535.1490607112/" type="text/css" media="screen" />
		<link rel="stylesheet" href="https://dqgk3k39phgji.cloudfront.net/combine/1.234717.1445945686/" type="text/css" media="print" />
	<link rel="alternate" href="/rss/senaste+tester" type="application/rss+xml" title="Senaste tester" />
		<link rel="alternate" href="/rss/lagring" type="application/rss+xml" title="Lagring" />
		<link rel="alternate" href="/rss/senaste+guider" type="application/rss+xml" title="Senaste guider" />
		<link rel="alternate" href="/rss/datacenter" type="application/rss+xml" title="Datacenter" />
		<link rel="alternate" href="/rss/senaste+reportage" type="application/rss+xml" title="Senaste reportage" />
		<link rel="alternate" href="/rss/virtualisering" type="application/rss+xml" title="Virtualisering" />
		<link rel="alternate" href="/rss/alla+artiklar+inom+techworld" type="application/rss+xml" title="Alla artiklar inom TechWorld" />
		<link rel="alternate" href="/rss/senaste+nytt" type="application/rss+xml" title="Senaste nytt" />
		<link rel="alternate" href="/rss/jorgens" type="application/rss+xml" title="Jorgens" />
		<link rel="alternate" href="/rss/senaste+artiklar" type="application/rss+xml" title="Senaste artiklar" />
		<script>
		var articleIdentifier = '1.682437';</script>
	<script>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</script>
	<script>var gptadslots = [];var googletag = googletag || {};googletag.cmd = googletag.cmd || [];var dfpUnitName = "/8456/IDG.SE_E_Techworld.idg.se/article_section";var matchingslotIDs = [];function findParentByClass(element, elementClassName) {while ((element = element.parentElement) && !hasClass(element, elementClassName));return element;}function findChildByType(element, elementType) { return element.getElementsByTagName(elementType)[0];}function hasClass(element, elementClassName) {return (" " + element.className + " ").indexOf(" " + elementClassName + " ") > -1;}function addClass(element, elementClassName) { element.className += " " + elementClassName;}function getAttributeValue(element, elementAttributeName) {return element.getAttribute(elementAttributeName);}function show(element) {element.style.display = "block";}function hide(element) {element.style.display = "none";}</script><script src='//www.googletagservices.com/tag/js/gpt.js' async></script><script>googletag.cmd.push(function() {googletag.pubads().enableAsyncRendering();googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("url", "http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows");if (document.cookie.indexOf('custom_targets=') > -1) {var targetingValue = '';if (typeof getCookieValue !== "undefined") {targetingValue = getCookieValue('custom_targets');} else {var i,x,y,ARRcookies=document.cookie.split(";");for (i=0;i<ARRcookies.length;i++) {x=ARRcookies[i].substr(0,ARRcookies[i].indexOf("="));y=ARRcookies[i].substr(ARRcookies[i].indexOf("=")+1);x=x.replace(/^\s+|\s+$/g,"");if (x=='custom_targets') {targetingValue = unescape(y);break;}}}if (targetingValue !== '') {googletag.pubads().setTargeting("externaltarget", targetingValue);}}googletag.pubads().setTargeting("categoryIds", ["2.2524"]);googletag.pubads().setTargeting("categorySlugs", [""]);googletag.pubads().setTargeting("context", "microsoft,windows,linux,bash,mjukvara,operativsystem,Windows,Linux,tw");googletag.pubads().setTargeting("page_type", "article");googletag.pubads().setTargeting("site", "https://techworld.idg.se");googletag.pubads().setTargeting("type", "Nyhet");googletag.pubads().setTargeting("typeId", "1.102");googletag.pubads().setTargeting("zone", "article");googletag.pubads().addEventListener('slotRenderEnded', function(e) {var id = e.slot.getSlotId().getDomId();var slotElement = document.getElementById(id);var slotAdContainer = findParentByClass(slotElement, "adContainer");if (!e.isEmpty) {var childFrame = findChildByType(slotElement, "iframe");if (typeof childFrame != "undefined") {var defaultHeight = getAttributeValue(childFrame, 'height');var defaultWidth = getAttributeValue(childFrame, 'width');addClass(slotAdContainer, 'slotSize-' + defaultWidth + 'x' + defaultHeight);}if (getAttributeValue(slotElement, 'data-ad-marking') == 'true') {addClass(slotElement, 'adMarkings');}} else {addClass(slotAdContainer, 'emptySlot');}});googletag.enableServices();});function appendAsyncJSTag(source) {var scriptElement = document.createElement("script");scriptElement.src = source;scriptElement.async = "async";document.body.appendChild(scriptElement);}function printJSAtOnload(source) {if (window.addEventListener) {window.addEventListener("load", function(){appendAsyncJSTag(source);},false);} else if (window.attachEvent) {window.attachEvent("onload", function(){appendAsyncJSTag(source);});} else {window.onload = function(){appendAsyncJSTag(source);};}}printJSAtOnload("//cmatch.idg.se");</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-4167352-1', 'auto');var curPage = document.location.pathname + document.location.search + document.location.hash;curPage += (curPage.split('?')[1] ? '&' : '?') + 'publication=tw&page=standardarticle&type=nyhet';curPage += (curPage.split('?')[1] ? '&' : '?') + 'protocol=' + location.protocol.replace(':', '');var version = localStorage.getItem('pageVersion');if (version == null) {version = 'def';}ga('set', 'dimension3', version);ga('send', 'pageview', curPage);</script>
	</head>
<body>
<img src="//ai.idg.se/st01/1.682437/pis.gif" onload="aiOnLoad()" width="1" height="1" style="display:none;" />
	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>
<div id="wrapper">
<div class="wrapperPadding">
<div id="divSiteContainer">
<div id="divSiteSubContainer">
<div id="divHeaderContainer">
	<div class="idg-global-header header">
			<div class="idg-global-header-bottom">
			<a href="//www.idg.se" class="idg-logo idg-se-logo">IDG.se – Nordens största IT-nätverk</a><div id="divNavigationContainer" class="menu-teasers-wrapper">
			<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a">Digitalisering</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a">Säkerhet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things på IDG.se" class="menu-item-a">IoT</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-3">
	<a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a">Systemutveckling</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-4">
	<a href="//www.idg.se/2.37432/allt-om-big-data" title="Allt om Big Data på IDG.se" class="menu-item-a">Big Data</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-5">
	<a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a">Cloud</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-6">
	<a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a">Lagring</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-2">
	<a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a">Mobilitet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-8">
	<a href="//www.idg.se/2.37495/allt-om-bi" title="Allt om BI på IDG.se" class="menu-item-a">BI</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-9">
	<a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a">Karriär</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-10">
	<a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a">Outsourcing</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-11">
	<a href="//www.idg.se/2.37423/allt-om-startup" title="Allt om startup på IDG.se" class="menu-item-a">Startup</a>
</div></div>
	<div id="divNavigationContainerFlyOut" class="menu-all-box">
			<div class="row">
			<div class="columns show-for-small-only">
			<div class="teaser teaserContainer">
	<h6>Meny</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1121">100 Senaste</a><br />
<a href="//www.idg.se/2.1122">L&auml;sarfavoriter</a><br />
<a href="https://csjobb.idg.se/jobb/?ref=jobcount">Jobb</a><br />
<a href="//tv.idg.se">IDG TV</a><br />
<a href="http://techevents.idg.se/?s=&amp;categories=0&amp;locations=0&amp;dir-search=yes&amp;ref=topp">Event</a><br />
<a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev?ref=nyhetsbrevtopp">Nyhetsbrev</a></p>
	</div></div>
	<div class="medium-4 columns">
			<h6>IT för proffs</h6><div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a">Digitalisering</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a">Säkerhet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-1">
	<a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things på IDG.se" class="menu-item-a">IoT</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-3">
	<a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a">Systemutveckling</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-4">
	<a href="//www.idg.se/2.37432/allt-om-big-data" title="Allt om Big Data på IDG.se" class="menu-item-a">Big Data</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-5">
	<a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a">Cloud</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-6">
	<a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a">Lagring</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-2">
	<a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a">Mobilitet</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-8">
	<a href="//www.idg.se/2.37495/allt-om-bi" title="Allt om BI på IDG.se" class="menu-item-a">BI</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-9">
	<a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a">Karriär</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-10">
	<a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a">Outsourcing</a>
</div>

<div class="menu-item" data-mapping="menu-tab-box-11">
	<a href="//www.idg.se/2.37423/allt-om-startup" title="Allt om startup på IDG.se" class="menu-item-a">Startup</a>
</div></div>
	<div class="medium-4 columns">
			<div class="teaser teaserContainer">
	<h6>Het teknik</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1085/1.198072/android">Android</a><br />
<a href="//www.idg.se/2.1085/1.198072/drönare">Dr&ouml;nare</a><br />
<a href="//www.idg.se/2.1085/1.198072/iphone">Iphone</a><br />
<a href="//www.idg.se/2.1085/1.198072/tesla">Tesla</a><br />
<a href="//www.idg.se/2.1085/1.198072/vr">VR</a><br />
<a href="//www.idg.se/2.1085/1.198072/windows+10">Windows 10</a></p>
	</div></div>
	<div class="medium-4 columns">
			<div class="teaser teaserContainer">
	<h6>Kultur &amp; politik</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1085/1.198072/bitcoin">Bitcoin</a><br />
<a href="//www.idg.se/2.1085/1.198072/Facebook">Facebook</a><br />
<a href="//www.idg.se/2.1085/1.198072/Fildelning">Fildelning</a><br />
<a href="//www.idg.se/2.1085/1.198072/Integritet">Integritet</a><br />
<a href="//www.idg.se/2.1085/1.198072/pirate+bay">Pirate Bay</a><br />
<a href="//www.idg.se/2.1085/1.198072/spel">Spel</a></p>
	</div></div>
	</div>
	</div>
	<div class="icon-bar seven-up">
  <a class="item item-more" id="menu-button__more">
    <i class="fa fa-chevron-down fa-fw"></i>
    <label>Mer</label>
  </a>
  <a href="//www.idg.se/2.1121/100-senaste/?ref=all-top-menu" class="item hide-icon-for-small">
    <i class="fa fa-clock-o fa-fw"></i>
    <label>100 Senaste</label>
  </a>
  <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" class="item hide-icon-for-small">
    <i class="fa fa-envelope"></i>
    <label>Nyhetsbrev</label>
  </a>
  <a href="//techevents.idg.se/" class="item hide-icon-for-small eventBtn">
    <i class="fa fa-calendar fa-fw"></i>
    <label>Event</label>
    <span class="EventCounter" style="display: none;"></span>
  </a>
  <a href="https://csjobb.idg.se/?ref=jobcount" class="item hide-icon-for-small eventBtn">
    <i class="fa fa-usd"></i>
    <label>Jobb</label>
     <span class="jobbCounter" style="display: none;"></span>
  </a>
  <a class="item devices" id="menu-button__sites">
    <i class="fa fa-mobile fa-fw show-for-small-only"></i>
    <i class="fa fa-tablet fa-fw show-for-medium-only"></i>
    <i class="fa fa-desktop fa-fw show-for-large-up"></i>
    <label>Sajter</label>
  </a>
  <a href="//www.idg.se/2.1085/1.50095/sok-pa-idgse" class="item">
    <i class="fa fa-search fa-fw"></i>
    <label>Sök</label>
  </a>
  <a class="item menu-icon menu-item-a toggle-menu-icon" id="menu-button__menu">
    <i class="fa fa-navicon fa-fw open-menu-icon"></i>
    <i class="fa fa-times fa-fw close-menu-icon"></i>
    <label>Meny</label>
  </a>
</div><script>
document.getElementsByClassName("EventCounter")[0].innerHTML = ( "7 ");
</script><script>
document.getElementsByClassName("jobbCounter")[0].innerHTML = ( "343 ");
</script><a class="close" id="menu-button__close">Stäng <i class="fa fa-times fa-fw"></i></a><div id="menu__close-layer"></div><script>
(function() {
  var docEl = document.documentElement;
  var menuBtn = document.getElementById('menu-button__menu');
  var sitesBtn = document.getElementById('menu-button__sites');
  var moreBtn = document.getElementById('menu-button__more');
  var closeBtn = document.getElementById('menu-button__close');
  var closeLayer = document.getElementById('menu__close-layer');

  var menuButtons = {

    clearClasses : function () {

      docEl.classList.remove("more-menu-active");
      docEl.classList.remove("all-sites-active");

    },

    menuButton : function () {

      // Add/Remove class
      if (!docEl.classList.contains("more-menu-active")){
        menuButtons.clearClasses();
        docEl.className += " more-menu-active";
      } else {
        menuButtons.clearClasses();
      }
    },

    sitesButton : function () {

      // Add/Remove class
      if (!docEl.classList.contains("all-sites-active")){
        menuButtons.clearClasses();
        docEl.className += " all-sites-active";
      } else {
        menuButtons.clearClasses();
      }

    },

    moreButton : function () {

      menuButtons.menuButton();

      var moreIcon = moreBtn.getElementsByClassName('fa')[0];
      // Add/Remove class to toggle icon
      if (!moreIcon.classList.contains("fa-rotate-180")){
        moreIcon.className += " fa-rotate-180";
      } else {
        moreIcon.classList.remove("fa-rotate-180");
      }

    },

    closeButton : function () {

      menuButtons.clearClasses();

    },

    start : function () {

      if (typeof(menuBtn) != 'undefined' && menuBtn != null) {
        menuBtn.addEventListener("click", menuButtons.menuButton);
      }
      if (typeof(moreBtn) != 'undefined' && moreBtn != null) {
        moreBtn.addEventListener("click", menuButtons.moreButton);
      }
      if (typeof(sitesBtn) != 'undefined' && sitesBtn != null) {
        sitesBtn.addEventListener("click", menuButtons.sitesButton);
      }
      if (typeof(closeBtn) != 'undefined' && closeBtn != null) {
        closeBtn.addEventListener("click", menuButtons.closeButton);
      }
      if (typeof(closeLayer) != 'undefined' && closeLayer != null) {
        closeLayer.addEventListener("click", menuButtons.closeButton);
      }

    }
  }

  menuButtons.start();
})();
</script></div>
	</div>
	<div class="row pub-header n-t-b">
			<div class="medium-3 large-2 columns">
			<a href="//techworld.idg.se" class="publication-logo">TechWorld</a></div>
	<div class="columns large-10">
			<nav class="top-bar" data-topbar="" role="navigation">
  <ul class="title-area">
    <li class="name"></li>
    <li class="toggle-topbar"><a><span>Mer<i class="fa fa-chevron-down fa-fw"></i></span></a></li>
  </ul>
  
  <section class="top-bar-section">
    <ul class="left">
      <li><a href="http://techworld.event.idg.se/">Event - NGT | Code Night</a></li>
      <li class="divider"></li>
      <li><a href="http://whitepaper.idg.se">Whitepapers</a></li>
      <li class="divider"></li>
      <li><a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev">Nyhetsbrev</a></li>
      <li class="divider"></li>
      <li><a href="http://idgsverige.se/2.38582/techworld">Om oss</a></li>
    </ul>
  </section>
</nav></div>
	</div>
	<div class="adContainer dfp" id="topp-panorama-588040-8Wrapper" style="display:none;"><div id="topp-panorama-588040-8" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 980px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["topp-panorama-588040-8"] == "undefined") {gptadslots["topp-panorama-588040-8"] = googletag.defineSlot(dfpUnitName,[[975,100],[728,90],[970,250],[980,240],[980,120],[975,300],[980,600]],"topp-panorama-588040-8").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("topp-panorama-588040-8"); googletag.pubads().refresh([gptadslots["topp-panorama-588040-8"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {show(document.getElementById("topp-panorama-588040-8Wrapper"));show(document.getElementById("topp-panorama-588040-8"));matchingslotIDs["topp-panorama-588040-8"] = true;}, unmatch : function() {hide(document.getElementById("topp-panorama-588040-8Wrapper"));hide(document.getElementById("topp-panorama-588040-8"));matchingslotIDs["topp-panorama-588040-8"] = false;}});</script></div>
<div class="layerAdContainer"><div class="adContainer dfp" id="lager-1---1x1-581957-2Wrapper" style="display:none;"><div id="lager-1---1x1-581957-2" data-ad-marking="false" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 642px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["lager-1---1x1-581957-2"] == "undefined") {gptadslots["lager-1---1x1-581957-2"] = googletag.defineOutOfPageSlot(dfpUnitName,"lager-1---1x1-581957-2").addService(googletag.pubads());googletag.display("lager-1---1x1-581957-2"); googletag.pubads().refresh([gptadslots["lager-1---1x1-581957-2"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {show(document.getElementById("lager-1---1x1-581957-2Wrapper"));show(document.getElementById("lager-1---1x1-581957-2"));matchingslotIDs["lager-1---1x1-581957-2"] = true;}, unmatch : function() {hide(document.getElementById("lager-1---1x1-581957-2Wrapper"));hide(document.getElementById("lager-1---1x1-581957-2"));matchingslotIDs["lager-1---1x1-581957-2"] = false;}});</script></div></div>
</div>
<div id="divMainContainer">
<div id="twStart">
<div class="contentContainer"><div id="articlePages">
<div id="articlePage-1" class="page page-1 articleTopMedia" data-article-ga-id="UA-4167352-1"
	data-article-publication-shortname="tw"
	data-article-tags="microsoft, windows, linux, bash, mjukvara, operativsystem"
	data-article-main-tag="microsoft"
	data-article-bluekai-id="21432"
	data-article-ga-url="/2.2524/1.682437/14-saker-linux-windows"
	data-article-ga-extra="&amp;page=standardarticle&amp;type=nyhet"
	data-article-sp-name=""
	data-article-sp-dcui=""
	data-article-sp-dcseg=""
	data-article-ads-header-bidding="false">
	<script>var shareUrl = "https://techworld.idg.se/2.2524/1.682437/14-saker-linux-windows";</script>
	<script type="application/ld+json">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</script>
<div class="divTopArticle">
	    <div class="articleAuthor articleAuthorSmall">
		<div class="authorMeta">
			<div class="authorImageWrapper ">
				<figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.454.1458308943!image/imageTypeSelector/localImage/3096773659.jpg" alt="Lars Danielsson" class="authorImage" /></figure></div>
			<div class="profileLinks">
				<span class="profileLink">
						<a href="https://twitter.com/larsdddd" target="_blank" title="@larsdddd" class="profileTwitter">@larsdddd</a>
							</span>
				<span class="profileEmail">
						<a href="mailto:lars.danielsson@idg.se">
						Lars Danielsson</a>
					</span>
				</div>
		</div>

		<div class="authorBio">
			<h6>Lars Danielsson</h6>
			<h5>Reporter</h5>
			</div>
	</div>
<div class="articlePreHeader articleTop">
<div class="articleAuthor">
<p>
	<a href="mailto:lars.danielsson@idg.se">
				<span>Lars Danielsson</span>
			</a>
		</p>
</div>
<span class="articleDate">2017-05-14 06:10</span>
</div><h1>14 saker du bör veta om Linux på Windows</h1>
			<p class="articleTeaser">
			Nu börjar krutröken lägga sig runt Linuxverktyget Bash i Windows. Det är dags att titta på detaljerna och här följer 14 intressanta sådana.</p>
	<div class="articleToolbar toolbar loading toolbarTop">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;t=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;text=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;title=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;title=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a href="//techworld.idg.se/2.2524/1.682437/14-saker-linux-windows?articleRenderMode=print&amp;m=print" rel="nofollow" data-print-article="https://techworld.idg.se/2.2524/1.682437/14-saker-linux-windows">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="//techworld.idg.se/1.96680?contentId=1.682437" data-tip-article="/1.96680?contentId=1.682437" rel="nofollow" data-tip-article="/1.96680?contentId=1.682437">Tipsa</a>
					</div>
				</div>
		</div>
	</div>
	<div class="divColumnsArticle">
		<div class="divColumn1Article">
			<div id="articleImageBlock" >
<div class="galleryImage" style="width:980px;">
						<figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/980/path/1.682437.1494593509!imageUploader/3272512706.jpg" srcset="https://dqgk3k39phgji.cloudfront.net/editorial/340/path/1.682437.1494593509!imageUploader/3272512706.jpg 340w, https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.682437.1494593509!imageUploader/3272512706.jpg 480w, https://dqgk3k39phgji.cloudfront.net/editorial/620/path/1.682437.1494593509!imageUploader/3272512706.jpg 620w, https://dqgk3k39phgji.cloudfront.net/editorial/740/path/1.682437.1494593509!imageUploader/3272512706.jpg 740w, https://dqgk3k39phgji.cloudfront.net/editorial/840/path/1.682437.1494593509!imageUploader/3272512706.jpg 840w, https://dqgk3k39phgji.cloudfront.net/editorial/920/path/1.682437.1494593509!imageUploader/3272512706.jpg 920w, https://dqgk3k39phgji.cloudfront.net/editorial/980/path/1.682437.1494593509!imageUploader/3272512706.jpg 980w" sizes="(min-width: 1615px) 980px, (min-width: 1100px) calc(100vw - 635px), (min-width: 860px) calc(100vw - 331px), (min-width: 720px) calc(100vw - 60px), 100vw" alt="linux" class="fullImage" /></figure></div>
				</div>
<div class="adContainer dfp articleSubTopAd bodyStartElementP" id="modul-artikel---468x240-588924-9Wrapper" style="display:none;"><div id="modul-artikel---468x240-588924-9" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 642px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["modul-artikel---468x240-588924-9"] == "undefined") {gptadslots["modul-artikel---468x240-588924-9"] = googletag.defineSlot(dfpUnitName,[[480,250],[300,250],[468,240],[480,264]],"modul-artikel---468x240-588924-9").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("modul-artikel---468x240-588924-9"); googletag.pubads().refresh([gptadslots["modul-artikel---468x240-588924-9"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {show(document.getElementById("modul-artikel---468x240-588924-9Wrapper"));show(document.getElementById("modul-artikel---468x240-588924-9"));matchingslotIDs["modul-artikel---468x240-588924-9"] = true;}, unmatch : function() {hide(document.getElementById("modul-artikel---468x240-588924-9Wrapper"));hide(document.getElementById("modul-artikel---468x240-588924-9"));matchingslotIDs["modul-artikel---468x240-588924-9"] = false;}});</script></div>
<div class="adContainer dfp articleSubTopAd bodyStartElementP" id="mobil-artikelannons-under-ingress---320x320-587194-13Wrapper" style="display:none;"><div id="mobil-artikelannons-under-ingress---320x320-587194-13" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (max-width: 641px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["mobil-artikelannons-under-ingress---320x320-587194-13"] == "undefined") {gptadslots["mobil-artikelannons-under-ingress---320x320-587194-13"] = googletag.defineSlot(dfpUnitName,[[320,320],[320,160],[320,80],[300,250]],"mobil-artikelannons-under-ingress---320x320-587194-13").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("mobil-artikelannons-under-ingress---320x320-587194-13"); googletag.pubads().refresh([gptadslots["mobil-artikelannons-under-ingress---320x320-587194-13"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {show(document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-13Wrapper"));show(document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-13"));matchingslotIDs["mobil-artikelannons-under-ingress---320x320-587194-13"] = true;}, unmatch : function() {hide(document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-13Wrapper"));hide(document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-13"));matchingslotIDs["mobil-artikelannons-under-ingress---320x320-587194-13"] = false;}});</script></div>
<div class="articleBody extraLarge">
				<div class="articleBodyText">
		<p style="margin-bottom:.0001pt">N&auml;r Microsoft lanserade &rdquo;Bash f&ouml;r Windows&rdquo; f&ouml;rra &aring;ret <a href="http://computersweden.idg.se/2.2683/1.654461/linux-windows">h&ouml;jde m&aring;nga p&aring; &ouml;gonbrynen</a>. Det var ov&auml;ntat rent tekniskt, men framf&ouml;r allt strategiskt, att Microsoft skulle n&auml;rma sig Linuxv&auml;rlden i s&aring; h&ouml;g utstr&auml;ckning.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt">Nu n&auml;r chocken har lagt sig kan man konstatera att <a href="http://computersweden.idg.se/2.2683/1.655107/bash-windows-10">Bash f&ouml;r Windows</a>, eller The Windows Subsystem for Linux (WSL) som det egentligen heter, inneb&auml;r att det g&aring;r att k&ouml;ra m&aring;nga Linuxprogram (bin&auml;rfiler) p&aring; Windows.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt">&ndash; Det h&auml;r &auml;r en samling verktyg f&ouml;r utvecklare, systemadministrat&ouml;rer och annan teknisk personal som vill k&ouml;ra Linux kommandoradsverktyg samtidigt som de k&ouml;r Windowsprogram, f&ouml;rklarar Rich Turner som &auml;r ansvarig f&ouml;r WSL p&aring; Microsoft.</p><p style="margin-bottom:.0001pt"><br /> <strong>L&auml;s ocks&aring;:&nbsp;</strong><a href="//techworld.idg.se/2.2524/1.678143/windows-bash" >S&aring; h&auml;r f&aring;r du nytta av Bash p&aring; Windows</a><br />&nbsp;</p><p style="margin-bottom:.0001pt">Han s&auml;ger vidare att det inte handlar om att f&ouml;rvandla Linux till Windows, eller att f&ouml;rvandla Windows till Linux, utan om att vissa Linuxverktyg &auml;r v&auml;ldigt anv&auml;ndbara och popul&auml;ra.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt">&ndash; Med Creators Update-versionen av Windows &auml;r WSL tillr&auml;ckligt stabilt f&ouml;r vardagsanv&auml;ndning, s&auml;ger Rich Turner.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt">Med det i bagaget finns det fler insikter som &auml;r intressanta med WSL. H&auml;r bjuder IDG News p&aring; 14 s&aring;dana:</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>1. WSL &auml;r en Linuxdistribution, inte en Linuxk&auml;rna</strong></p><p style="margin-bottom:.0001pt">WSL inneb&auml;r att en Linuxdistribution installeras p&aring; din pc, f&ouml;r n&auml;rvarande Ubuntu 16.04. Linuxprogrammens systemanrop g&aring;r till Windowsk&auml;rnan, i st&auml;llet f&ouml;r Linuxk&auml;rnan.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>2. WSL &auml;r inte en virtuell maskin</strong></p><p style="margin-bottom:.0001pt">Om man k&ouml;r Linux i en virtuell maskin p&aring; Windows f&aring;r man ett separat operativsystem som g&aring;r f&ouml;rbi stora delar av Windows n&auml;r det k&ouml;rs. WSL beh&ouml;ver mycket mindre processorkraft och minne &auml;n en virtuell maskin och eftersom den k&ouml;rs i Windows kan Windows- och Linuxverktyg jobba samtidigt p&aring; samma filer.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt">En konsekvens av det h&auml;r &auml;r att WSL kan k&ouml;ras i en virtuell maskin som k&ouml;r Windows, utan att man beh&ouml;ver oroa sig f&ouml;r n&auml;stlad virtualisering.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>3. WSL &auml;r inte Cygwin</strong></p><p style="margin-bottom:.0001pt">Cygwin &auml;r ett bibliotek som ger en Unixliknande grafisk milj&ouml; i Windows, inklusive kommandorad. Man m&aring;ste kompilera program specifikt f&ouml;r Cygwin, med WSL kan man k&ouml;ra of&ouml;r&auml;ndrade Linuxprogram i Windows.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>4. Det beh&ouml;vs inget administrat&ouml;rskonto</strong></p><p style="margin-bottom:.0001pt">Det beh&ouml;vs inget administrat&ouml;rskonto p&aring; en pc f&ouml;r att aktivera och anv&auml;nda WSL.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>5. WSL inneh&aring;ller mer &auml;n Bash</strong></p></div>
<div class="adContainer dfp inTextAd bodyStartElementP" id="i-artikelns-brodtext---modul-651108-18Wrapper" style="display:none;"><div id="i-artikelns-brodtext---modul-651108-18" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 642px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["i-artikelns-brodtext---modul-651108-18"] == "undefined") {gptadslots["i-artikelns-brodtext---modul-651108-18"] = googletag.defineSlot(dfpUnitName,[[480,250],[300,250],[468,240],[480,264]],"i-artikelns-brodtext---modul-651108-18").setTargeting("pos", "btf1").addService(googletag.pubads());googletag.display("i-artikelns-brodtext---modul-651108-18"); googletag.pubads().refresh([gptadslots["i-artikelns-brodtext---modul-651108-18"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {show(document.getElementById("i-artikelns-brodtext---modul-651108-18Wrapper"));show(document.getElementById("i-artikelns-brodtext---modul-651108-18"));matchingslotIDs["i-artikelns-brodtext---modul-651108-18"] = true;}, unmatch : function() {hide(document.getElementById("i-artikelns-brodtext---modul-651108-18Wrapper"));hide(document.getElementById("i-artikelns-brodtext---modul-651108-18"));matchingslotIDs["i-artikelns-brodtext---modul-651108-18"] = false;}});</script></div><div class="adContainer dfp inTextAd bodyStartElementP" id="i-artikelns-brodtext---mobil-651107-16Wrapper" style="display:none;"><div id="i-artikelns-brodtext---mobil-651107-16" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (max-width: 641px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["i-artikelns-brodtext---mobil-651107-16"] == "undefined") {gptadslots["i-artikelns-brodtext---mobil-651107-16"] = googletag.defineSlot(dfpUnitName,[[320,320],[320,80],[320,160],[320,50]],"i-artikelns-brodtext---mobil-651107-16").setTargeting("pos", "btf1").addService(googletag.pubads());googletag.display("i-artikelns-brodtext---mobil-651107-16"); googletag.pubads().refresh([gptadslots["i-artikelns-brodtext---mobil-651107-16"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {show(document.getElementById("i-artikelns-brodtext---mobil-651107-16Wrapper"));show(document.getElementById("i-artikelns-brodtext---mobil-651107-16"));matchingslotIDs["i-artikelns-brodtext---mobil-651107-16"] = true;}, unmatch : function() {hide(document.getElementById("i-artikelns-brodtext---mobil-651107-16Wrapper"));hide(document.getElementById("i-artikelns-brodtext---mobil-651107-16"));matchingslotIDs["i-artikelns-brodtext---mobil-651107-16"] = false;}});</script></div><div class="articleBodyText">
		<p style="margin-bottom:.0001pt">Bash &auml;r v&auml;gen in till WSL. Det &auml;r den f&ouml;rsta processen som k&ouml;rs och om man avslutar Bash s&aring; avslutas alla andra Linuxprocesser som k&ouml;rs. Men det g&aring;r att anv&auml;nda andra skal, som zsh och fish, Linuxverktyg som apt, sed, grep, awk, top, tmux och ssh, samt utvecklingsverktyg som Vim, Emacs, git och Gnus Debugger (GDB). Vidare applikationer som sshd, Apache, nginx, MySQL och PostgreSQL, samt npm f&ouml;r Node.js, gems f&ouml;r Ruby, Apache Maven f&ouml;r Java, Pip f&ouml;r Python eller vad som helst som finns p&aring; Ubuntu.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>6. Inte bara kommandoraden</strong></p><p style="margin-bottom:.0001pt">WSL &auml;r skapat f&ouml;r att k&ouml;ra kommandoradsverktyg och startas med Bashskalet. Men m&aring;nga grafiska verktyg fungerar. Microsoft har inte gjort n&aring;got speciellt f&ouml;r att ge st&ouml;d &aring;t grafiska verktyg, men inte heller n&aring;got f&ouml;r att l&auml;gga hinder i v&auml;gen f&ouml;r dem.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>7. Linuxst&ouml;det inneb&auml;r en generell f&ouml;rb&auml;ttring av konsolen</strong></p><p style="margin-bottom:.0001pt">F&ouml;r att Windowskonsolen ska kunna hantera textformatering f&ouml;r kommandoradsverktyg som Vim, Emacs och tmux, har Creators Update-versionen av Windows 10 f&aring;tt b&auml;ttre st&ouml;d f&ouml;r ANSI-teckenkoder och andra koder som anv&auml;nds i Linux och Unix. Det finns st&ouml;d f&ouml;r 24-bitars f&auml;rg, i st&auml;llet f&ouml;r den gamla hanteringen av 16 f&auml;rger, samt b&auml;ttre musst&ouml;d. Alla de f&ouml;rb&auml;ttringarna &auml;r tillg&auml;ngliga &auml;ven i Windows egna kommandoradsverktyg, som CMD och konsolen i Powershell.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>8. WSL fungerar inte p&aring; Windows Server</strong></p><p style="margin-bottom:.0001pt">WSL f&ouml;ljer bara med Windows 10, inte Windows Server.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>9. Bash ers&auml;tter inte Powershell</strong></p><p style="margin-bottom:.0001pt">En anledning till att WSL inte finns p&aring; Windows Server &auml;r att det inte &auml;r avsett att anv&auml;ndas f&ouml;r att administrera till exempel Windows Server, Active Directory, IIS, Exchange, Sharepoint, System Center, SQL Server, Hyper-V eller Azure, p&aring; samma s&auml;tt som Powershell. Powershell &auml;r inte bara ett kommandoradsskal, utan &auml;ven ett ramverk f&ouml;r automatisering av arbetsuppgifter och f&ouml;r konfiguration. WSL &auml;ndrar inte p&aring; det.<br /> <br /> <strong>L&auml;s ocks&aring;:&nbsp;</strong><a href="//techworld.idg.se/2.2524/1.672533/raspberrypi-pixel-os" >L&aring;tsas att din dator &auml;r en Raspberry Pi med nya operativsystemet Pixel</a></p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>10. Du m&aring;ste h&aring;lla reda p&aring; uppdateringar</strong></p><p style="margin-bottom:.0001pt">WSL uppdateras via Windows Update och de st&ouml;rre uppdateringarna av Windows. Men av allt att d&ouml;ma g&auml;ller inte det f&ouml;r sj&auml;lva Linuxdistributionen eller f&ouml;r vissa Linuxbin&auml;rfiler, s&aring; du beh&ouml;ver k&ouml;ra apt-get f&ouml;r att uppdatera dem sj&auml;lv. Men Microsoft planerar att automatisera det s&aring; sm&aring;ningom.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>11. Kan administreras med Windowsverktyg</strong></p><p style="margin-bottom:.0001pt">I de flesta fall kan WSL administreras med vanliga Windowsverktyg, till exempel f&ouml;r n&auml;tverksadministration. Det &auml;r ofta inte m&ouml;jligt om Linux k&ouml;rs i en virtuell maskin. Att det fungerar med WSL beror bland annat p&aring; att det anv&auml;nder Windowsk&auml;rnans hantering av minne, processer, n&auml;tverk, lagring, samt in- och utmatning.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt">S&aring; h&auml;r l&aring;ngt &auml;r Windows Defender det enda antivirusprogrammet som fungerar med WSL och kan &ouml;vervaka Linuxprocesser. Men andra leverant&ouml;rer jobbar med att anpassa sina produkter.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>12. Linuxprocessor hanteras i Windows</strong></p><p style="margin-bottom:.0001pt">De Linuxprocesser som k&ouml;rs med WSL hanteras p&aring; samma s&auml;tt som andra processer i Windows, s&aring; de syns i Aktivitetshanteraren (Task Manager) och g&aring;r att avsluta d&auml;r. Det inneb&auml;r ocks&aring; att du kan starta Windowsprogram i Bash och anv&auml;nda utmatning fr&aring;n Windowsprogram som inmatning till Linuxprogram. Andra saker man kan g&ouml;ra &auml;r att k&ouml;ra kommandofiler fr&aring;n Bash, skicka utmatning fr&aring;n Bash till Powershell och starta verktyg som Visual Studio.</p><p style="margin-bottom:.0001pt">&nbsp;</p><p style="margin-bottom:.0001pt"><strong>13. Inga Linuxfiler i Windowsprogram</strong></p><p style="margin-bottom:.0001pt">&Auml;ven om Linuxprogram som k&ouml;rs i WSL kan &ouml;ppna Windowsfiler, s&aring; kan inte Windowsprogram &ouml;ppna filer fr&aring;n Linux filsystem. Filer kan till och med skadas om man f&ouml;rs&ouml;ker.<br /> <br /> <strong>14. L&auml;ge att bli en Windows Insider</strong><br /> Det sl&auml;pps f&ouml;rb&auml;ttringar av WSL kontinuerligt, som att det g&aring;r att utnyttja Windows serieportar i Linuxprocesser. Den och andra nyheter ingick inte i Creators Update, men du kan f&aring; tillg&aring;ng till dem genom att installera nya versioner som ing&aring;r i programmet Windows Insider.</p></div>
</div>

			<div class="articleBodySub">
			<div class="articleTags">
				<span class="tag"><a href="/2.2524/1.185840/microsoft">Microsoft</a></span>
				<span class="tag"><a href="/2.2524/1.185840/windows">Windows</a></span>
				<span class="tag"><a href="/2.2524/1.185840/linux">Linux</a></span>
				<span class="tag"><a href="/2.2524/1.185840/bash">Bash</a></span>
				<span class="tag"><a href="/2.2524/1.185840/mjukvara">Mjukvara</a></span>
				<span class="tag"><a href="/2.2524/1.185840/operativsystem">Operativsystem</a></span>
				</div>
		<div class="articleAuthor articleAuthorBig">
		<div class="authorImageWrapper ">
			<figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/189/path/1.454.1458308943!image/imageTypeSelector/localImage/3096773659.jpg" alt="Lars Danielsson" class="authorImage" /></figure></div>
		<div class="authorBio">
			<h6>Lars Danielsson</h6>
			<h5>Reporter</h5>
			<div class="profileLinks">
				<span class="profileLink">
						<a href="https://twitter.com/larsdddd" target="_blank" title="@larsdddd" class="profileTwitter">@larsdddd</a>
							</span>
				<span class="profileEmail">
						<a href="mailto:lars.danielsson@idg.se">
						Lars Danielsson</a>
					</span>
				</div>
		</div>
	</div>
<div class="articleToolbar toolbar loading toolbarBottom">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;t=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;text=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;title=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;title=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a href="//techworld.idg.se/2.2524/1.682437/14-saker-linux-windows?articleRenderMode=print&amp;m=print" rel="nofollow" data-print-article="https://techworld.idg.se/2.2524/1.682437/14-saker-linux-windows">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="//techworld.idg.se/1.96680?contentId=1.682437" data-tip-article="/1.96680?contentId=1.682437" rel="nofollow" data-tip-article="/1.96680?contentId=1.682437">Tipsa</a>
					</div>
				</div>
		</div>
	<div class="articleToolbar toolbar loading toolbarSticky">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;t=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på Facebook">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;text=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på Twitter">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;title=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på Reddit">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.682437%2F14-saker-linux-windows&amp;title=14+saker+du+b%C3%B6r+veta+om+Linux+p%C3%A5+Windows"
								   target="_blank" title="Dela på LinkedIn">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
					
			<div class="toolKit">
				<div class="toolItem printArticle">
						<a href="//techworld.idg.se/2.2524/1.682437/14-saker-linux-windows?articleRenderMode=print&amp;m=print" rel="nofollow" data-print-article="https://techworld.idg.se/2.2524/1.682437/14-saker-linux-windows">Skriv ut</a>
					</div>
				<div class="toolItem tipByEmail">
						<a href="//techworld.idg.se/1.96680?contentId=1.682437" data-tip-article="/1.96680?contentId=1.682437" rel="nofollow" data-tip-article="/1.96680?contentId=1.682437">Tipsa</a>
					</div>
				</div>
		</div>
	<div class="adContainer dfp articleBottomAd" id="mobil-artikelannons-under-artikel---320x320-587195-17Wrapper" style="display:none;"><div id="mobil-artikelannons-under-artikel---320x320-587195-17" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>enquire.register("screen and (max-width: 641px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["mobil-artikelannons-under-artikel---320x320-587195-17"] == "undefined") {gptadslots["mobil-artikelannons-under-artikel---320x320-587195-17"] = googletag.defineSlot(dfpUnitName,[[320,320],[300,250],[320,80],[320,160]],"mobil-artikelannons-under-artikel---320x320-587195-17").setTargeting("pos", "btf2").addService(googletag.pubads());googletag.display("mobil-artikelannons-under-artikel---320x320-587195-17"); googletag.pubads().refresh([gptadslots["mobil-artikelannons-under-artikel---320x320-587195-17"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {show(document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-17Wrapper"));show(document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-17"));matchingslotIDs["mobil-artikelannons-under-artikel---320x320-587195-17"] = true;}, unmatch : function() {hide(document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-17Wrapper"));hide(document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-17"));matchingslotIDs["mobil-artikelannons-under-artikel---320x320-587195-17"] = false;}});</script></div>
<div class="articlePageFiller">
				<div class="row cms-article-bottom hide-for-small-only">
			<div class="columns large-6">
			<div class="teasers cms-target businesstech-special" style="display:none;" 
data-cms-ad="1.661016"
data-campaign-name="businesstech-special"
data-json-url="/1.656023"
data-target-selector=".cms-target.businesstech-special"
data-ad-teaser-count="1"
data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'>
    <%if (this.image) {%>
        <a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img' target='_blank'>
            <img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' />
        </a>
    <%}%>
    <div class='cms-marking'>Annons: Nyheter från Business Tech</div>
    <h3 class='normal'>
        <span>
            <a href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl' target='_blank'><%this.title%></a>
        </span>
    </h3>
</div>"
></div></div>
	<div class="columns large-6">
			<div class="teasers cms-target businesstech-special" style="display:none;" 
data-cms-ad="1.661016"
data-campaign-name="businesstech-special"
data-json-url="/1.656023"
data-target-selector=".cms-target.businesstech-special"
data-ad-teaser-count="1"
data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'>
    <%if (this.image) {%>
        <a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img' target='_blank'>
            <img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' />
        </a>
    <%}%>
    <div class='cms-marking'>Annons: Nyheter från Business Tech</div>
    <h3 class='normal'>
        <span>
            <a href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl' target='_blank'><%this.title%></a>
        </span>
    </h3>
</div>"
></div></div>
	</div>
	<div class="row n-t-b">
			<div class="strossleWrapper" data-strossle-widget-id="widget-58468ce6eac40"></div></div>
	</div>
			</div>
		</div>
		<div class="articleSideBars">
			<div class="divColumn3article articleSideBar">
				<div class="articleSideBarInner">
					<div class="adContainer dfp" id="skyskrapa-artikel-651110-20Wrapper" style="display:none;"><div id="skyskrapa-artikel-651110-20" data-ad-marking="true" class="innerAdContainer innerSkyscraperAdContainer" style="display:none;"></div><script>enquire.register("screen and (min-width: 860px)", {setup : function() {googletag.cmd.push(function() {if (typeof gptadslots["skyskrapa-artikel-651110-20"] == "undefined") {gptadslots["skyskrapa-artikel-651110-20"] = googletag.defineSlot(dfpUnitName,[[230,600],[160,600],[250,600],[250,360],[300,600]],"skyskrapa-artikel-651110-20").setTargeting("pos", "atf1").addService(googletag.pubads());googletag.display("skyskrapa-artikel-651110-20"); googletag.pubads().refresh([gptadslots["skyskrapa-artikel-651110-20"]], {changeCorrelator: false});}});}, deferSetup: true, match : function() {show(document.getElementById("skyskrapa-artikel-651110-20Wrapper"));show(document.getElementById("skyskrapa-artikel-651110-20"));matchingslotIDs["skyskrapa-artikel-651110-20"] = true;}, unmatch : function() {hide(document.getElementById("skyskrapa-artikel-651110-20Wrapper"));hide(document.getElementById("skyskrapa-artikel-651110-20"));matchingslotIDs["skyskrapa-artikel-651110-20"] = false;}});</script></div>
</div>
			</div>
			<div class="divColumn2article articleSideBar">
				<div class="articleSideBarInner">

					<div class="content-rightcolumn-wrapper sideBarPart">
						<div class="time-clock small-x-scroll">
			<p class="vinjett1 vinjett">
			<span>Senaste nytt</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd">
			<span class="articleDate">2017-05-13 07:01</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Karin Lindström</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.682522/deep-blue-schackmastare-ai" title="I veckan hade det g&aring;tt 20 &aring;r sedan IBM:datorn Deep Blue slog v&auml;rldsm&auml;staren Gerry Kasparov i schack. En av Deep Blues skapare, Murray Campbell, ber&auml;ttar om hur resan sett ut sedan dess." class="tooltip">20 år sedan Deep Blue blev schackmästare – hur långt har AI kommit?</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-05-12 16:55</span><span class="articleSource"><a href="//cio.idg.se">CIO Sweden</a></span>
			<span class="articleAuthor">Clint Boulton</span>
					<span class="link"><a href="//cio.idg.se/2.1782/1.681850/finansbranschen-blockkedjan" title="Trots hajpen dr&ouml;jer det nog ett par &aring;r&nbsp;innan finansbranschen b&ouml;rjar till&auml;mpa blockkedjan kommersiellt." class="tooltip">Kommer blockkedjan stöpa om finansbranschen – eller är det bara hajp?</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-05-12 15:24</span><span class="articleSource"><a href="//www.idg.se">IDG.se</a></span>
			<span class="articleAuthor">Adam Koskelainen</span>
					<span class="link"><a href="//www.idg.se/2.1085/1.682539/mjukvarufel-fiat-chrysler" title="Fel i koden som sk&ouml;ter sido-airbagen." class="tooltip">Fiat Chrysler återkallar 1,25 miljoner bilar på grund av ett mjukvarufel</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-05-12 14:51</span><span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
			<span class="articleAuthor">Lars Danielsson</span>
					<span class="link"><a href="/2.2524/1.682530/servrar-zombies" title="25 procent av alla fysiska servrar &auml;r inaktiva enligt en ny unders&ouml;kning. Det medf&ouml;r stora kostnader och s&auml;kerhetsrisker." class="tooltip">Mer än en fjärdedel av alla servrar är zombies</a></span>
		</li>
	</ul>
</div><div class="buttonContainer">
		<div class="btnLink"><span><a href="http://www.idg.se/2.1121/100-senaste/?ref=article-news-list">100 Senaste</a></span></div>
		</div>
	</div>
	</div>
				    <div class="content-wrapper sideBarPart" data-publication-index="1">
					<div class="teaser tagRelatedTeaser">
	<div class="releatedContent">
			<div class="csjobbWidget featuredJobs w-2">
<p class="vinjett1">
<span>Aktuella jobb</span>
</p>
<div class="csjobbFrameWrapper">
<ul id="jobslist-featured" class="jobsList">
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441854/vill-du-driva-teknisk-utveckling-och-implementering-av-snomed-ct-/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-1" title="Den vi s&ouml;ker kommer att arbeta specifikt med Snomed CT, som &auml;r ett internationellt, medicinskt begreppssystem som &auml;r &ouml;versatt till svenska." target="_blank">
<h4>Vill du driva teknisk utveckling och implementering av Snomed CT?</h4>
<div class="under-info">
<p class="city-company">Stockholm
                                      | Socialstyrelsen</p>
</div>
</a>
</li>
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441848/it-strateg/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-1" title="Vill du vara med i arbetet f&ouml;r en giftfri milj&ouml; och &ouml;ka kunskapen om kemikalier i v&aring;r vardag? D&aring; &auml;r Kemikalieinspektionen arbetsplatsen f&ouml;r dig!" target="_blank">
<h4>IT-strateg</h4>
<div class="under-info">
<p class="city-company">Stockholm
                                      | Kemikalieinspektionen</p>
</div>
</a>
</li>
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441837/system-manager-hr-it/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-1" title="You will contribute with knowledge and expertise to develop our existing HR IT landscape towards new technologies and the best suitable solutions." target="_blank">
<h4>System Manager HR IT</h4>
<div class="under-info">
<p class="city-company">Sodertalje
                                      | Scania IT</p>
</div>
</a>
</li>
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441836/kappahl-it-soker-system-responsible-purchase-logistic/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-1" title="Vi erbjuder nu tre tj&auml;nster d&auml;r du kommer vara med i projekt f&ouml;r att ta fram nya moderna l&ouml;sningar inom omr&aring;dena Ink&ouml;p, Ink&ouml;psplanering och Logistik." target="_blank">
<h4>KappAhl IT s&ouml;ker System Responsible Purchase Logistic</h4>
<div class="under-info">
<p class="city-company">M&ouml;lndal, V&auml;stra G&ouml;taland
                                      | KappAhl</p>
</div>
</a>
</li>
</ul>
</div>
<a class="button-sub" href="https://csjobb.idg.se/jobb/utveckling?ref=w-1" target="_blank">Alla jobb inom systemutveckling<i class="fa fa-search"></i></a>
</div></div>
		
		</div></div>
			<div class="content-wrapper sideBarPart" data-publication-index="2">
					<span style="display:none;" class="themeSearchFailed">
	<!-- Theme search result is empty on id 1.675926 -->
</span>
<div class="CochMS Samtliga TW">
			<div class="teasers cms-target businesstech-1" style="display:none;"
	data-cms-ad="1.607239"
	data-campaign-name="businesstech"
	data-json-url="/1.607215"
	data-target-selector=".cms-target.businesstech-1"
	data-ad-teaser-count="1"
	data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'><%if (this.image) {%><a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>' target='_blank'><img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' /></a><%}%><div class='cms-marking'>Annons: Nyheter från Business Tech</div><h3 class='normal'><span><a href='<%this.link%>' target='_blank'><%this.title%></a></span></h3></div>"></div></div>
	</div>
			<div class="content-wrapper sideBarPart" data-publication-index="3">
					<div class="teaser tagRelatedTeaser">
	<div class="releatedContent">
			<div class="teasers featured show-lead">
			<div class="teaserExpo clearfix">
			<div class="teaser teaserContainer ArticleImageTopLeftWrapper">
	<a href="http://techworld.event.idg.se/event/ngt17-stockholm/?utm_campaign=Next%20Generation%20Threats%20Stockholm%202017&amp;utm_source=idgnetwork&amp;utm_medium=tipspuff" class="teaserImageWrapper"><figure><img src="https://dqgk3k39phgji.cloudfront.net/editorial/480/path/1.672449.1482245361!image/imageTypeSelector/localImage/2031798694.jpg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" data-widths="[160, 280, 340, 480, 620, 740, 840]" data-prefix="https://dqgk3k39phgji.cloudfront.net/editorial/{width}/path/" data-src="1.672449.1482245361!image/imageTypeSelector/localImage/2031798694.jpg" data-sizes="auto" data-optimumx="1.5" alt="Next Generation Threats" class="ArticleImageTopLeft teaserImage lazyload" /></figure></a><h6><a href="http://techworld.event.idg.se/event/ngt17-stockholm/?utm_campaign=Next%20Generation%20Threats%20Stockholm%202017&amp;utm_source=idgnetwork&amp;utm_medium=tipspuff">Next Generation Threats Stockholm 17 maj - Sveriges vassaste it-säkerhetsevent. Läs mer och anmäl dig</a></h6>
		</div></div>
	</div>
	</div>
		
		</div></div>
			<div class="content-wrapper sideBarPart" data-publication-index="1">
					<div class="teaser tagRelatedTeaser">
	<div class="releatedContent">
			<div class="csjobbWidget featuredJobs w-2">
<p class="vinjett1">
<span>Aktuella jobb</span>
</p>
<div class="csjobbFrameWrapper">
<ul id="jobslist-featured" class="jobsList">
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441854/vill-du-driva-teknisk-utveckling-och-implementering-av-snomed-ct-/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-1" title="Den vi s&ouml;ker kommer att arbeta specifikt med Snomed CT, som &auml;r ett internationellt, medicinskt begreppssystem som &auml;r &ouml;versatt till svenska." target="_blank">
<h4>Vill du driva teknisk utveckling och implementering av Snomed CT?</h4>
<div class="under-info">
<p class="city-company">Stockholm
                                      | Socialstyrelsen</p>
</div>
</a>
</li>
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441848/it-strateg/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-1" title="Vill du vara med i arbetet f&ouml;r en giftfri milj&ouml; och &ouml;ka kunskapen om kemikalier i v&aring;r vardag? D&aring; &auml;r Kemikalieinspektionen arbetsplatsen f&ouml;r dig!" target="_blank">
<h4>IT-strateg</h4>
<div class="under-info">
<p class="city-company">Stockholm
                                      | Kemikalieinspektionen</p>
</div>
</a>
</li>
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441837/system-manager-hr-it/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-1" title="You will contribute with knowledge and expertise to develop our existing HR IT landscape towards new technologies and the best suitable solutions." target="_blank">
<h4>System Manager HR IT</h4>
<div class="under-info">
<p class="city-company">Sodertalje
                                      | Scania IT</p>
</div>
</a>
</li>
<li class="job">
<a href="https://csjobb.idg.se/jobb-info/57441836/kappahl-it-soker-system-responsible-purchase-logistic/?TrackID=11261&utm_source=IDG&utm_medium=widget&utm_campaign=utveckling&ref=w-1" title="Vi erbjuder nu tre tj&auml;nster d&auml;r du kommer vara med i projekt f&ouml;r att ta fram nya moderna l&ouml;sningar inom omr&aring;dena Ink&ouml;p, Ink&ouml;psplanering och Logistik." target="_blank">
<h4>KappAhl IT s&ouml;ker System Responsible Purchase Logistic</h4>
<div class="under-info">
<p class="city-company">M&ouml;lndal, V&auml;stra G&ouml;taland
                                      | KappAhl</p>
</div>
</a>
</li>
</ul>
</div>
<a class="button-sub" href="https://csjobb.idg.se/jobb/utveckling?ref=w-1" target="_blank">Alla jobb inom systemutveckling<i class="fa fa-search"></i></a>
</div></div>
		
		</div></div>
			</div>
			</div>
		</div>
	</div>
	<div class="divBottomArticle">
		</div>
	<script>var strArticlePublication = 'tw'; var strArticleRCTags = 'TechWorld > teknik > windows > linux > microsoft > windows > linux > bash > mjukvara > operativsystem';</script>
	<div id="idgSidoPanelArticleContent1" data-oas-taxanomy="&amp;Sajt=idg&amp;Sektion=tw&amp;Undersektion1=Artiklar_tw&amp;Grupp5=b2b" style="display:none;"></div>
	</div>
</div>
</div>
	</div>
</div>
<div id="divFooterContainer">
	<div class="row pub-footer">
			<div class="teaser teaserContainer">
	<p class="articleTeaser">
		Tf. Chefredakt&ouml;r &amp; ansvarig utgivare: <a href="mailto:Per.Danielson@idg.se">Per Danielson</a> |&nbsp;Webbchef: <a href="mailto:henric.jogin@idg.se">Henric Jogin</a>&nbsp;|&nbsp;<a href="//www.idg.se/2.1085/1.628050">Redaktionen</a>&nbsp;|&nbsp;<a href="http://idgsverige.se/2.38582/techworld">Annonsera</a> | <a href="//www.idg.se/finstilt">Om cookies, personuppgifter &amp; copyright</a>&nbsp;|&nbsp;<br />
Bes&ouml;ksadress: Magnus Ladul&aring;sgatan 65, 106 78 Stockholm Tel: 08-453 60 00</p>
	</div></div>
	<img style="display:none;" src="//inviso.rampanel.com/ram/Inviso?i%3D12172%26c%3D56%26n%3Dramidgdomain%26cg%3D1%26r%3D1"/><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1045226358899251&ev=PageView&noscript=1"
/></noscript><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=991437597633928&ev=PageView&noscript=1"
/></noscript><div id="topMenuWrapper">
	<div class="topMenuWrapperPadding">
		<div id="topmenu" class="default">
  <div id="topmenuParts">
      <div id="network">
			  <h2><a href="//www.idg.se" target="_top">IDG.se</a></h2>
			  <h3 class="networkTagline"><a href="//www.idg.se" target="_top">Nordens största it-nätverk</a></h3>
			  <a id="networkMenuToggle" href="#networkMenu">Alla sajter</a>
			  <div id="networkSearchBox">
			  	<form action="//www.idg.se/2.1085/1.50095?actionType=search&amp;queryText=" method="get">
			  	  <input name="queryText" type="text" id="topSearchField" value="Sök i nätverket" />
			  	  <input type="hidden" name="actionType" value="tocSearch" />
			  	  <input type="submit" id="topSearchBtn" value="S&ouml;k" />
			  	</form>
			  </div>
		  </div>
	  <div class="corporate">
		  <h2><a href="http://idgsverige.se" target="_top">IDG Sverige</a></h2>
		  <ul>
		  	<li class="">
		  	    <a href="http://idgsverige.se" target="_top">Annonsera</a></li>
		  	<li class="">
		  	    <a href="http://idgsverige.se/2.38511/kontakt" target="_top">Kundservice</a></li>
		  	<li class="">
		  	    <a href="http://idgsverige.se/2.38432/1.656495/vart-foretag" target="_top">Om IDG</a></li>
		  	</ul>
	  </div>
  </div>

  <div id="networkMenu">
	      <div class="column">
	        	<h2>Sajter om it &amp; teknik</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//cio.idg.se/" target="_top">CIO Sweden</a><span class="menuItemText">It-strategi, affärsnytta och kundrelationer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//computersweden.idg.se/" target="_top">Computer Sweden</a><span class="menuItemText">Dagliga nyheter om it, telekom och affärer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/" target="_top">IDG.se</a><span class="menuItemText">De viktigaste nyheterna från IDGs nyhetssajter.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//internetworld.idg.se/" target="_top">Internetworld</a><span class="menuItemText">Allt om affärer på internet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//m3.idg.se/" target="_top">M3</a><span class="menuItemText">Sveriges prylsajt</span>
		        	  </li>
	        	    <li>
		        	      <a href="//macworld.idg.se/" target="_top">MacWorld</a><span class="menuItemText">Allt om Mac, OS X, Iphone och Ipad.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//pcforalla.idg.se/" target="_top">PC för Alla</a><span class="menuItemText">Sveriges största och mest lästa datortidning.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//techworld.idg.se/" target="_top">TechWorld</a><span class="menuItemText">För it-avdelningar, it-chefer och it-proffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//itbranschen.idg.se/" target="_top">IT.Branschen </a><span class="menuItemText">Sveriges enda branschtidning för IT-återförsäljare.</span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Andra områden</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="http://anbud24.se/" target="_top">Anbud24</a><span class="menuItemText">För anbudsansvariga och bid managers.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//cfoworld.idg.se/" target="_top">CFO World </a><span class="menuItemText">Nätverket för Sveriges ekonomiproffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="//studio.idg.se/" target="_top">Studio </a><span class="menuItemText">För dig som producerar ljud och musik.</span>
		        	  </li>
	        	    <li>
		        	      <a href="http://upphandling24.se/" target="_top">Upphandling24 </a><span class="menuItemText">Oberoende nyhetssajt om offentlig upphandling.</span>
		        	  </li>
	        	    </ul>
	        	<h2>Tjänster</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" target="_top">Nyhetsbrev</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://whitepaper.idg.se/" target="_top">Whitepapers &amp; Webcasts</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techevents.idg.se/?s=&amp;categories=104&amp;locations=0&amp;dir-search=yes" target="_top">Aktuella event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/2.38196/expert-network" target="_top">Expert Network</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//www.idg.se/2.38183/idg-opinion" target="_top">IDG Opinion</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Karriär &amp; ledarskap</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="//cio.idg.se/2.32341/1.529554/cio-executive-club" target="_top">CIO Executive Club</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://csjobb.idg.se/" target="_top">CS Jobb</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//rekrytering.idg.se/" target="_top">IDG Rekrytering &amp; Ledarskap</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://inkop24.se/" target="_top">Inköp24</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.webbdagarna.se/academy/" target="_top">Webbdagarna Academy</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://upphandling24.se/karriar/" target="_top">Upphandling24 Karriär</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="//idgmedia.idg.se/2.27650/wip-women-it-professionals" target="_top">WIP - Women IT Professionals</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	<h2>Event</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="http://cio.event.idg.se/" target="_top">CIO Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://computersweden.event.idg.se" target="_top">Computer Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://computersweden.event.idg.se/event/it-i-varden-dagen-2016/" target="_top">It i vården-dagen</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://techworld.event.idg.se/event/ngt16/" target="_top">Next Generation Threats</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.webbdagarna.se/" target="_top">Webbdagarna</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <a id="networkMenuClose" href="#networkMenu">Stäng</a>
	  </div>
   </div></div>
</div></div><div id="logger"></div>
       <script>var context="/id.dep.se.idg.tw.publication/2.2524";var content="1.682437";var author="1.454";var referrer=escape(document.referrer);if (referrer.length>=252) referrer=referrer.substring(0,252)+"...";var loggerImg = '<img src="/logger/logger?d='+context+'&amp;a='+content+'&amp;author='+author+'&amp;type=URL_REQUEST&amp;rnd='+(new Date()).getTime()+'&amp;r='+referrer+'&amp;server=idg-tomcat02.sth.basefarm.net&amp;flag=0" width="1" height="1" alt="" />';document.getElementById('logger').innerHTML = loggerImg;</script><noscript><p><img src="/logger/logger?d=/id.dep.se.idg.tw.publication/2.2524&amp;a=1.682437&amp;author=1.454&amp;type=URL_REQUEST&amp;server=idg-tomcat02.sth.basefarm.net&amp;flag=0" width="1" height="1" alt=""/></p></noscript></div>
</div>
</div>
</div>
<div id="scrollPagination" style="display:none;" data-pagination-init-error="false"
			data-pagination-startpage="//techworld.idg.se" 
			data-pagination-include-article-teaser-images="true"
			data-pagination-next-article-url="//techworld.idg.se/2.2524/1.682173/microsoft-massiv-sakerhetsmiss"
			data-pagination-next-article-title="Microsoft panikpatchar enormt s&amp;auml;kerhetsh&amp;aring;l"
			data-pagination-next-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682173.1494329068!teaserImage/imageTypeSelector/localImage/2212977918.jpg"
			data-pagination-next-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682173.1494329068!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.682173.1494329068!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
			data-pagination-next-article-image-media="(min-width: 980px) 126px, 90px">
			<a href="//techworld.idg.se/2.2524/1.682437/14-saker-linux-windows" data-article-url="&amp;extraPublContents=1,2,3,1" 
							data-article-id="1.682437" 
							data-article-title="14 saker du b&amp;ouml;r veta om Linux p&amp;aring; Windows" 
							data-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682437.1494593509!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
							data-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682437.1494593509!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.682437.1494593509!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
							data-article-image-media="(min-width: 980px) 126px, 90px"
							class="scrollIndex-1">page 1</a>
					<a href="//techworld.idg.se/2.2524/1.682421/nyheter-visual-studio" data-article-url="//techworld.idg.se/1.682421?m=scrollitem&amp;extraPublContents=2,3,1" 
							data-article-id="1.682421" 
							data-article-title="M&amp;auml;ngder av nyheter i Visual Studio" 
							data-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682421.1494490908!teaserImage/imageTypeSelector/localImage/216057243.jpg" 
							data-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682421.1494490908!teaserImage/imageTypeSelector/localImage/216057243.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.682421.1494490908!teaserImage/imageTypeSelector/localImage/216057243.jpg 160w"
							data-article-image-media="(min-width: 980px) 126px, 90px"
							class="nextItem scrollIndex-2">page 2</a>
					
					<a href="//techworld.idg.se/2.2524/1.682383/microsoft-cosmosdb" data-article-url="//techworld.idg.se/1.682383?m=scrollitem&amp;extraPublContents=2,3,1" 
							data-article-id="1.682383" 
							data-article-title="Databasoffensiv fr&amp;aring;n Microsoft &amp;ndash; mutar in ny mark med Cosmos" 
							data-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682383.1494489935!teaserImage/imageTypeSelector/localImage/2378666065.jpg" 
							data-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682383.1494489935!teaserImage/imageTypeSelector/localImage/2378666065.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.682383.1494489935!teaserImage/imageTypeSelector/localImage/2378666065.jpg 160w"
							data-article-image-media="(min-width: 980px) 126px, 90px"
							class="scrollIndex-3">page 3</a>
					<a href="//techworld.idg.se/2.2524/1.682321/microsofts-windows-uppdateringar" data-article-url="//techworld.idg.se/1.682321?m=scrollitem&amp;extraPublContents=2,3" 
							data-article-id="1.682321" 
							data-article-title="Microsofts f&amp;ouml;retagskunder slipper nya Windows-versioner i tv&amp;aring; &amp;aring;r - minst" 
							data-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682321.1494416478!teaserImage/imageTypeSelector/localImage/2611509121.jpg" 
							data-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682321.1494416478!teaserImage/imageTypeSelector/localImage/2611509121.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.682321.1494416478!teaserImage/imageTypeSelector/localImage/2611509121.jpg 160w"
							data-article-image-media="(min-width: 980px) 126px, 90px"
							class="scrollIndex-4">page 4</a>
					<a href="//techworld.idg.se/2.2524/1.682329/windows-10-s-microsoft-build" data-article-url="//techworld.idg.se/1.682329?m=scrollitem&amp;extraPublContents=1,2,3" 
							data-article-id="1.682329" 
							data-article-title="Ikv&amp;auml;ll startar Microsofts utvecklarkonferens Build &amp;ndash; det h&amp;auml;r kan vi v&amp;auml;nta oss" 
							data-article-image="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682329.1494419732!teaserImage/imageTypeSelector/localImage/2255256367.jpg" 
							data-article-image-srcset="https://dqgk3k39phgji.cloudfront.net/editorial/90/path/1.682329.1494419732!teaserImage/imageTypeSelector/localImage/2255256367.jpg 90w, https://dqgk3k39phgji.cloudfront.net/editorial/160/path/1.682329.1494419732!teaserImage/imageTypeSelector/localImage/2255256367.jpg 160w"
							data-article-image-media="(min-width: 980px) 126px, 90px"
							class="scrollIndex-5">page 5</a>
					</div>
	<script>var strSitePublication = 'tw';</script>
<script async src="https://dqgk3k39phgji.cloudfront.net/combine/1.609418.1445944273/1.491223.1490587653/1.545703.1445944321/1.418608.1464094069/1.234667.1464096216/1.234736.1445944448/1.543246.1494411048/1.532935.1445945049/1.682322.1494407364/1.609419.1445944292/1.653279.1485252509/1.615783.1445944301/1.523509.1490587675/1.619084.1445945218/1.622189.1445945231/1.636974.1479996829/1.656004.1490587925/1.656005.1461131692/1.530826.1458119596/1.659106.1476717113/1.559924.1486463283/1.674345.1486469960/1.677333.1491228097/1.653268.1458119857/1.653269.1494421911/1.602716.1490588151/1.607471.1445945706/1.653340.1490689434/1.607469.1445945737/1.584765.1445945763/1.584766.1475849152/1.584774.1459515081/1.584769.1445945815/1.584773.1455538210/1.653188.1462880017/1.607483.1491316181/1.653252.1491557704/1.653251.1482311637/1.664503.1481624427/1.653191.1485248713/1.654911.1466508415/1.659299.1464265723/1.665841.1485433990/1.667472.1477465735/1.675953.1492612753/1.607836.1458730450/"></script>
<script>
var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308"}),function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.async=!0,a.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",b.parentNode.insertBefore(a,b)}();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035308&amp;cv=2.0&amp;cj=1" alt="comscore" />
</noscript>
<script>var _sf_async_config={};_sf_async_config.uid=58716;_sf_async_config.domain="www.idg.se";_sf_async_config.useCanonical=true;_sf_async_config.sections="Techworld, Enterprise";_sf_async_config.authors="";var articlePage=document.getElementsByClassName("divColumn1Article");if(typeof articlePage!="undefined"&&articlePage.length>0){var authors=document.getElementsByClassName("articleAuthorBig");if(typeof authors!="undefined"&&authors.length>0){for(var index in authors){var author=authors[index];if(author.nodeName=="DIV"){var bio=author.getElementsByClassName("authorBio")[0];var nameElement=bio.getElementsByTagName("H6")[0];var name=nameElement.innerText;if(_sf_async_config.authors==""){_sf_async_config.authors=name;}else{_sf_async_config.authors=_sf_async_config.authors+","+name;}}}}}(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
<div id="sifoIDGPanelContent" data-oas-taxanomy="&amp;Sajt=idg&amp;Sektion=tw&amp;Undersektion1=Artiklar_tw&amp;Grupp5=b2b" style="display:none;"></div>
<img src="https://ssl.sifomedia.se/1/idg/588@TopRight?XE&amp;Sajt=idg&amp;Sektion=tw&amp;Undersektion1=Artiklar_tw&amp;Grupp5=b2b&amp;Typ=ssl-img-https&XE" style="display:none;" />
</body>
</html>