<!DOCTYPE html>
<html lang="sv" class="wf-enabled wf-state-waiting articlePage articlePageStandard"><head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<title>Containrar och mikrotjänster kräver nytt säkerhetstänk – så gör du - TechWorld</title>
	<script>if (sessionStorage.getItem('wfState') == 'ready') {var html = document.documentElement;html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');}</script>
	<meta name="description" content="Ett första steg mot säkra it-miljöer är att se över konstruktionen av containrar. Här är goda råd." />
	<meta name="keywords" content="säkerhet, systemutveckling, containrar, mikrotjänster, Säkerhet, Systemutveckling, Teknik, TechWorld" />
	<link rel="canonical" href="https://techworld.idg.se/2.2524/1.690976/containrar-sakerhet-tips" /><meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" /> 
	<meta property="twitter:card" content="summary" />
		<meta property="og:url" content="https://techworld.idg.se/2.2524/1.690976/containrar-sakerhet-tips" />
		<meta property="twitter:url" content="https://techworld.idg.se/2.2524/1.690976/containrar-sakerhet-tips" />
	<meta property="og:title" content="Containrar och mikrotjänster kräver nytt säkerhetstänk – så gör du" />
		<meta property="twitter:title" content="Containrar och mikrotjänster kräver nytt säkerhetstänk – så gör du" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="sv_SE"/>
	<meta property="og:description" content="Ett första steg mot säkra it-miljöer är att se över konstruktionen av containrar. Här är goda råd." />
		<meta property="twitter:description" content="Ett första steg mot säkra it-miljöer är att se över konstruktionen av containrar. Här är goda råd." />
	<meta property="og:site_name" content="TechWorld" />
	<meta property="twitter:site" content="@techworldsweden" />
	<meta property="fb:pages" content="179500496146" /><meta property="article:publisher" content="https://www.facebook.com/techworld.se/" />
	<meta property="twitter:image" content="https://www.idg.se/editorial/1200/path/1.690976.1508411532!teaserImage/imageTypeSelector/localImage/1162518169.jpg" />
		<meta property="og:image" content="https://www.idg.se/editorial/1200/path/1.690976.1508411532!teaserImage/imageTypeSelector/localImage/1162518169.jpg" />
		<meta property="og:image:width" content="688" />
			<meta property="og:image:height" content="387" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="apple-mobile-web-app-title" content="Techworld" />
	<link rel="icon" sizes="192x192" href="https://www.idg.se/editorial/0/path/2.2523.1506077655!homescreenIcon/imageTypeSelector/localImage/727581625.png" />
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://www.idg.se/editorial/0/path/2.2523.1506077655!homescreenIconPrecomposed/imageTypeSelector/localImage/1336760221.png" />
	<meta http-equiv="x-dns-prefetch-control" content="on" />
		<link rel="dns-prefetch" href="https://static2.chartbeat.com/" />
		<link rel="dns-prefetch" href="https://www.facebook.com/" />
		<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
		<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
		<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
		<link rel="dns-prefetch" href="https://pbs.twimg.com/" />
		<link rel="dns-prefetch" href="https://fonts.googleapis.com/" />
		<link rel="dns-prefetch" href="https://dqgk3k39phgji.cloudfront.net/" />
		<link rel="dns-prefetch" href="https://www.idg.se/" />
		<link rel="shortcut icon" href="//techworld.idg.se/polopoly_fs/2.2523.1506077655!/twfav.ico" type="image/x-icon" /><script>function getCookieValue(cookieName) {var value = null;if (document.cookie.indexOf(cookieName + '=') > -1) {var cookies = document.cookie.split(';');for (var i in cookies) {var currentCookieName = cookies[i].substr(0, cookies[i].indexOf('='));var cookieValue = cookies[i].substr(cookies[i].indexOf('=') + 1);currentCookieName = currentCookieName.replace(/^\s+|\s+$/g, '');if (currentCookieName == cookieName) {value = unescape(cookieValue);break;}}}return value;}function aiOnLoad() {var pageVersion = localStorage.getItem('pageVersion');if (pageVersion == null || pageVersion == 'def') {calculatePixleValue(getCookieValue('aikey'));}}function calculatePixleValue(value) {var html = document.documentElement;if (typeof value == 'undefined' || value == null) {html.classList.add('page-version-def');localStorage.setItem('pageVersion', 'def');} else {if (html.classList.contains('page-version-def')) {html.classList.remove('page-version-def');}var pv = value.substr(value.length -1, value.length);html.classList.add('page-version-' + pv);localStorage.setItem('pageVersion', pv);}}var pageVersion = localStorage.getItem('pageVersion');if (pageVersion == null || pageVersion == 'def') {calculatePixleValue(getCookieValue('aikey'));} else {document.documentElement.classList.add('page-version-' + pageVersion);}</script>
	<link rel="preload" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One"></noscript>
	<script>
!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
</script><script>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</script><script>var html = document.documentElement;html.classList.add('wf-opensans-loading');var fontOpenSans = new FontFaceObserver('Open Sans');fontOpenSans.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-pathwaygothicone-loading');var fontPathwayGothicOne = new FontFaceObserver('Pathway Gothic One');fontPathwayGothicOne.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-failed');sessionStorage.setItem('wfState', 'ready');});</script>
	<link rel="stylesheet" href="/combine/1.584777.1505734514/1.615782.1490598476/1.234661.1492002515/1.650990.1456136571/1.650991.1456137564/1.234835.1445945275/1.322689.1445945287/1.324800.1445945310/1.329918.1445945319/1.347180.1445945338/1.440859.1490599199/1.523506.1490361347/1.523508.1490798248/1.532938.1493226007/1.559923.1485422371/1.580171.1445945415/1.585444.1445945430/1.622188.1445945441/1.656006.1465910735/1.673763.1505225550/1.684922.1497882473/1.584782.1490626079/1.607511.1476283014/1.607512.1493280907/1.607513.1505740195/1.607514.1445945559/1.607515.1505891046/1.607517.1490602756/1.681242.1493896278/1.653271.1502456079/1.653274.1496998854/1.669401.1493974925/1.664491.1481624210/1.654909.1477385621/1.607520.1506670364/1.609400.1504849286/1.607521.1480945621/1.608426.1445945674/1.661782.1482316641/1.648744.1485180878/1.607535.1490607112/1.682804.1495019851/" type="text/css" media="screen" />
		<link rel="stylesheet" href="/combine/1.234717.1445945686/" type="text/css" media="print" />
	<link rel="alternate" href="/rss/senaste+tester" type="application/rss+xml" title="Senaste tester" />
		<link rel="alternate" href="/rss/lagring" type="application/rss+xml" title="Lagring" />
		<link rel="alternate" href="/rss/senaste+guider" type="application/rss+xml" title="Senaste guider" />
		<link rel="alternate" href="/rss/datacenter" type="application/rss+xml" title="Datacenter" />
		<link rel="alternate" href="/rss/senaste+reportage" type="application/rss+xml" title="Senaste reportage" />
		<link rel="alternate" href="/rss/virtualisering" type="application/rss+xml" title="Virtualisering" />
		<link rel="alternate" href="/rss/alla+artiklar+inom+techworld" type="application/rss+xml" title="Alla artiklar inom TechWorld" />
		<link rel="alternate" href="/rss/senaste+nytt" type="application/rss+xml" title="Senaste nytt" />
		<link rel="alternate" href="/rss/jorgens" type="application/rss+xml" title="Jorgens" />
		<link rel="alternate" href="/rss/senaste+artiklar" type="application/rss+xml" title="Senaste artiklar" />
		<script>
		var articleIdentifier = '1.690976';</script>
	<script>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</script>
	<script>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</script><script src="/assets/scripts/prebid0280-2-min.js" async></script><script>var gptadslots = [];var matchingslotIDs = [];var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(function() {googletag.pubads().disableInitialLoad();googletag.pubads().collapseEmptyDivs();googletag.pubads().setTargeting("url", "http%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips");googletag.pubads().setTargeting("categoryIds", ["2.2524"]);googletag.pubads().setTargeting("categorySlugs", [""]);googletag.pubads().setTargeting("context", "säkerhet,systemutveckling,containrar,mikrotjänster,Säkerhet,Systemutveckling,tw");googletag.pubads().setTargeting("page_type", "article");googletag.pubads().setTargeting("site", "https://techworld.idg.se");googletag.pubads().setTargeting("type", "Nyhet");googletag.pubads().setTargeting("typeId", "1.102");googletag.pubads().setTargeting("zone", "article");googletag.pubads().addEventListener('slotRenderEnded', function(e) {var id = e.slot.getSlotId().getDomId();var slotElement = document.getElementById(id);var slotAdContainer = findParentByClass(slotElement, "adContainer");if (!e.isEmpty) {var childFrame = findChildByType(slotElement, "iframe");if (typeof childFrame != "undefined") {var defaultHeight = getAttributeValue(childFrame, 'height');var defaultWidth = getAttributeValue(childFrame, 'width');addClass(slotAdContainer, 'slotSize-' + defaultWidth + 'x' + defaultHeight);}if (getAttributeValue(slotElement, 'data-ad-marking') == 'true') {addClass(slotElement, 'adMarkings');}} else {addClass(slotAdContainer, 'emptySlot');}});});pbjs.que.push(function() {pbjs.addAdUnits(adUnits);pbjs.requestBids({bidsBackHandler : sendAdserverRequest});});function sendAdserverRequest() {if (pbjs.adserverRequestSent) {return;}pbjs.adserverRequestSent = true;googletag.cmd.push(function() {pbjs.que.push(function() {pbjs.setTargetingForGPTAsync();googletag.pubads().refresh();});});}setTimeout(function() {sendAdserverRequest();}, PREBID_TIMEOUT);</script><script src='//www.googletagservices.com/tag/js/gpt.js' async></script><script>googletag.cmd.push(function() {for (i = 0; i < adUnits.length; i++) {var currentSlot = idgSlots[adUnits[i].code];if (typeof currentSlot != "undefined") {if (currentSlot.isOutOfPage == true) {var slot = googletag.defineOutOfPageSlot(dfpUnitName, currentSlot.config.code);slot.setTargeting("pos", currentSlot.pos);if (currentSlot.context.length > 0) {slot.setTargeting("context", currentSlot.context);}slot.addService(googletag.pubads());gptadslots[currentSlot.config.code] = slot;} else {var slot = googletag.defineSlot(dfpUnitName,currentSlot.config.sizes,currentSlot.config.code);slot.setTargeting("pos", currentSlot.pos);if (currentSlot.context.length > 0) {slot.setTargeting("context", currentSlot.context);}slot.addService(googletag.pubads());gptadslots[currentSlot.config.code] = slot;}}}googletag.pubads().enableSingleRequest();googletag.enableServices();});</script><script>function appendAsyncJSTag(source) {var scriptElement = document.createElement("script");scriptElement.src = source;scriptElement.async = "async";document.body.appendChild(scriptElement);}function printJSAtOnload(source) {if (window.addEventListener) {window.addEventListener("load", function(){appendAsyncJSTag(source);},false);} else if (window.attachEvent) {window.attachEvent("onload", function(){appendAsyncJSTag(source);});} else {window.onload = function(){appendAsyncJSTag(source);};}}</script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-4167352-1', 'auto');var curPage = document.location.pathname + document.location.search + document.location.hash;curPage += (curPage.split('?')[1] ? '&' : '?') + 'publication=tw&page=standardarticle&type=nyhet';var version = localStorage.getItem('pageVersion');if (version == null) {version = 'def';}ga('set', 'dimension3', version);ga('set', 'dimension2', location.protocol.replace(':', ''));ga('set', 'dimension5', '11');ga('set', 'dimension4', 'large');ga('set', 'dimension6', 'Lars Danielsson');ga('send', 'pageview', curPage);</script>
	</head>
<body data-click-settings="{'title':'Containrar och mikrotjänster kräver nytt säkerhetstänk – så gör du','name':'techworld','id':'1.690976'}">
<img src="https://ai.idg.se/st01/1.690976/pis.gif" onload="aiOnLoad()" width="1" height="1" style="display:none;" />
	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>
<div id="wrapper">
<div class="wrapperPadding">
<div id="divSiteContainer">
<div id="divSiteSubContainer">
<div id="divHeaderContainer">
	<div class="idg-global-header header">
			<div class="idg-global-header-bottom">
			<a href="//www.idg.se" class="idg-logo idg-se-logo" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se'}">IDG.se – Nordens största IT-nätverk</a><div id="divNavigationContainer" class="menu-teasers-wrapper">
			<div class="menu-item" data-mapping="menu-tab-box-1"> <a href="//cio.idg.se/2.1782/1.674864/gdpr-konsekvenser-utvecklare/?ref=top-menu" title="Allt du behöver veta om GDPR" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'GDPR: Här är allt du behöver veta om EU:s nya dataskyddsregler → cio → 1.674864'}">GDPR</a> </div> <div class="menu-item" data-mapping="menu-tab-box-2"> <a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Digitalisering - idg.se → idg.se → 2.38960'}">Digitalisering</a> </div> <div class="menu-item" data-mapping="menu-tab-box-3"> <a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Säkerhet - idg.se → idg.se → 2.37366'}">Säkerhet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-4"> <a href="//www.idg.se/2.39020/allt-om-data-analytics" title="Allt om Analytics på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Data Analytics - idg.se → idg.se → 2.39020'}">Analytics</a> </div> <div class="menu-item" data-mapping="menu-tab-box-5"> <a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Systemutveckling - idg.se → idg.se → 2.37408'}">Systemutveckling</a> </div> <div class="menu-item" data-mapping="menu-tab-box-6"> <a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'IoT (Internet of Things) - idg.se → idg.se → 2.39067'}">IOT</a> </div> <div class="menu-item" data-mapping="menu-tab-box-7"> <a href="//www.idg.se/2.39582/allt-om-ai-artificiell-intelligens" title="Allt om Artificiell Intelligens" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'AI Artificiell intelligens - idg.se → idg.se → 2.39582'}">AI</a> </div> <div class="menu-item" data-mapping="menu-tab-box-8"> <a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Cloud - idg.se → idg.se → 2.37446'}">Cloud</a> </div> <div class="menu-item" data-mapping="menu-tab-box-9"> <a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Lagring - idg.se → idg.se → 2.37460'}">Lagring</a> </div> <div class="menu-item" data-mapping="menu-tab-box-10"> <a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Mobilitet - idg.se → idg.se → 2.37390'}">Mobilitet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-11"> <a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Karriär - idg.se → idg.se → 2.37509'}">Karriär</a> </div> <div class="menu-item" data-mapping="menu-tab-box-12"> <a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Outsourcing - idg.se → idg.se → 2.37526'}">Outsourcing</a> </div></div>
	<div id="divNavigationContainerFlyOut" class="menu-all-box">
			<div class="row">
			<div class="columns show-for-small-only">
			<div class="teaser teaserContainer">
	<h6>Meny</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/2.1121" data-click-settings="{'category':'Header Links','widget':'','target':'100 Senaste → idg.se → 2.1121'}">100 Senaste</a><br />
<a href="https://www.idg.se/2.1122" data-click-settings="{'category':'Header Links','widget':'','target':'Läsarfavoriter → idg.se → 2.1122'}">L&auml;sarfavoriter</a><br />
<a href="https://csjobb.idg.se/jobb/?ref=jobcount" data-click-settings="{'category':'Header Links','widget':'','target':'csjobb → jobb'}">Jobb</a><br />
<a href="https://techevents.idg.se/" data-click-settings="{'category':'Header Links','widget':'','target':'techevents'}">Event</a><br />
<a href="https://www.idg.se/2.38287/idg-samtliga-nyhetsbrev?ref=nyhetsbrevtopp" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a></p>
	</div></div>
	<div class="large-3 columns">
			<h6>IT för proffs</h6><div class="menu-item" data-mapping="menu-tab-box-1"> <a href="//cio.idg.se/2.1782/1.674864/gdpr-konsekvenser-utvecklare/?ref=top-menu" title="Allt du behöver veta om GDPR" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'GDPR: Här är allt du behöver veta om EU:s nya dataskyddsregler → cio → 1.674864'}">GDPR</a> </div> <div class="menu-item" data-mapping="menu-tab-box-2"> <a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Digitalisering - idg.se → idg.se → 2.38960'}">Digitalisering</a> </div> <div class="menu-item" data-mapping="menu-tab-box-3"> <a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Säkerhet - idg.se → idg.se → 2.37366'}">Säkerhet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-4"> <a href="//www.idg.se/2.39020/allt-om-data-analytics" title="Allt om Analytics på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Data Analytics - idg.se → idg.se → 2.39020'}">Analytics</a> </div> <div class="menu-item" data-mapping="menu-tab-box-5"> <a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Systemutveckling - idg.se → idg.se → 2.37408'}">Systemutveckling</a> </div> <div class="menu-item" data-mapping="menu-tab-box-6"> <a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'IoT (Internet of Things) - idg.se → idg.se → 2.39067'}">IOT</a> </div> <div class="menu-item" data-mapping="menu-tab-box-7"> <a href="//www.idg.se/2.39582/allt-om-ai-artificiell-intelligens" title="Allt om Artificiell Intelligens" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'AI Artificiell intelligens - idg.se → idg.se → 2.39582'}">AI</a> </div> <div class="menu-item" data-mapping="menu-tab-box-8"> <a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Cloud - idg.se → idg.se → 2.37446'}">Cloud</a> </div> <div class="menu-item" data-mapping="menu-tab-box-9"> <a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Lagring - idg.se → idg.se → 2.37460'}">Lagring</a> </div> <div class="menu-item" data-mapping="menu-tab-box-10"> <a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Mobilitet - idg.se → idg.se → 2.37390'}">Mobilitet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-11"> <a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Karriär - idg.se → idg.se → 2.37509'}">Karriär</a> </div> <div class="menu-item" data-mapping="menu-tab-box-12"> <a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Outsourcing - idg.se → idg.se → 2.37526'}">Outsourcing</a> </div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>Het teknik</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/2.1085/1.198072/android" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om android på IDG.se → idg.se → 1.198072'}">Android</a><br />
<a href="https://www.idg.se/2.1085/1.198072/drönare" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om drönare på IDG.se → idg.se → 1.198072'}">Dr&ouml;nare</a><br />
<a href="https://www.idg.se/2.1085/1.198072/iphone" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om iphone på IDG.se → idg.se → 1.198072'}">Iphone</a><br />
<a href="https://www.idg.se/2.1085/1.198072/tesla" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om tesla på IDG.se → idg.se → 1.198072'}">Tesla</a><br />
<a href="https://www.idg.se/2.1085/1.198072/vr" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om vr på IDG.se → idg.se → 1.198072'}">VR</a><br />
<a href="https://www.idg.se/2.1085/1.198072/windows+10" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om windows 10 på IDG.se → idg.se → 1.198072'}">Windows 10</a></p>
	</div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>Kultur &amp; politik</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/2.1085/1.198072/bitcoin" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om bitcoin på IDG.se → idg.se → 1.198072'}">Bitcoin</a><br />
<a href="https://www.idg.se/2.1085/1.198072/Facebook" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om facebook på IDG.se → idg.se → 1.198072'}">Facebook</a><br />
<a href="https://www.idg.se/2.1085/1.198072/Fildelning" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om fildelning på IDG.se → idg.se → 1.198072'}">Fildelning</a><br />
<a href="https://www.idg.se/2.1085/1.198072/Integritet" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om integritet på IDG.se → idg.se → 1.198072'}">Integritet</a><br />
<a href="https://www.idg.se/2.1085/1.198072/pirate+bay" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om pirate bay på IDG.se → idg.se → 1.198072'}">Pirate Bay</a><br />
<a href="https://www.idg.se/2.1085/1.198072/spel" data-click-settings="{'category':'Header Links','widget':'','target':'Allt om spel på IDG.se → idg.se → 1.198072'}">Spel</a></p>
	</div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>IDG Sverige</h6>
		<p class="articleTeaser">
		<a href="https://idgsverige.se/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a><br />
<a href="https://csjobbrekryterare.idg.se/" data-click-settings="{'category':'Header Links','widget':'','target':'csjobbrekryterare'}">Annonsera Jobb</a><br />
<a href="https://idgsverige.se/2.38505/event" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38505/event'}">Bli partner p&aring; event</a><br />
<a href="https://idgsverige.se/2.38432/1.656521/marketing-services/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656521/marketing-services'}">Marketing Services</a><br />
<a href="https://idgsverige.se/2.38511/kontakt/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kontakt</a><br />
<a href="https://idgsverige.se/2.38432/1.656499/jobba-har/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656499/jobba-har'}">Jobba h&auml;r</a><br />
<a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a></p>
	</div></div>
	</div>
	</div>
	<div class="icon-bar seven-up"> <a class="item item-more" id="menu-button__more"> <i class="fa fa-chevron-down fa-fw"></i> <label>Mer</label> </a> <a href="//www.idg.se/2.1121/100-senaste/?ref=all-top-menu" class="item hide-icon-for-small" data-click-settings="{'category':'Header Links','widget':'','target':'100 Senaste → idg.se → 2.1121'}"> <i class="fa fa-clock-o fa-fw"></i> <label>100 Senaste</label> </a> <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" class="item hide-icon-for-small" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}"> <i class="fa fa-envelope"></i> <label>Nyhetsbrev</label> </a> <a href="//techevents.idg.se/" class="item hide-icon-for-small eventBtn" data-click-settings="{'category':'Header Links','widget':'','target':'techevents'}"> <i class="fa fa-calendar fa-fw"></i> <label>Event</label> <span class="EventCounter" style="display: none;"></span> </a> <a href="https://csjobb.idg.se/?ref=jobcount" class="item hide-icon-for-small eventBtn" data-click-settings="{'category':'Header Links','widget':'','target':'csjobb → /?ref=jobcount'}"> <i class="fa fa-usd"></i> <label>Jobb</label> <span class="jobbCounter" style="display: none;"></span> </a> <a class="item devices" id="menu-button__sites"> <i class="fa fa-mobile fa-fw show-for-small-only"></i> <i class="fa fa-tablet fa-fw show-for-medium-only"></i> <i class="fa fa-desktop fa-fw show-for-large-up"></i> <label>Sajter</label> </a> <a href="//www.idg.se/2.1085/1.50095/sok-pa-idgse" class="item" data-click-settings="{'category':'Header Links','widget':'','target':'Sök på IDG.se → idg.se → 1.50095'}"> <i class="fa fa-search fa-fw"></i> <label>Sök</label> </a> <a class="item menu-icon menu-item-a toggle-menu-icon" id="menu-button__menu"> <i class="fa fa-navicon fa-fw open-menu-icon"></i> <i class="fa fa-times fa-fw close-menu-icon"></i> <label>Meny</label> </a> </div><script>
document.getElementsByClassName("EventCounter")[0].innerHTML = ( "8 ");
</script><script>
document.getElementsByClassName("jobbCounter")[0].innerHTML = ( "384 ");
</script><a class="close" id="menu-button__close">Stäng <i class="fa fa-times fa-fw"></i></a><div id="menu__close-layer"></div><script>
(function() {
  var docEl = document.documentElement;
  var menuBtn = document.getElementById('menu-button__menu');
  var sitesBtn = document.getElementById('menu-button__sites');
  var moreBtn = document.getElementById('menu-button__more');
  var closeBtn = document.getElementById('menu-button__close');
  var closeLayer = document.getElementById('menu__close-layer');

  var menuButtons = {

    clearClasses : function () {

      docEl.classList.remove("more-menu-active");
      docEl.classList.remove("all-sites-active");

    },

    menuButton : function () {

      // Add/Remove class
      if (!docEl.classList.contains("more-menu-active")){
        menuButtons.clearClasses();
        docEl.className += " more-menu-active";
      } else {
        menuButtons.clearClasses();
      }
    },

    sitesButton : function () {

      // Add/Remove class
      if (!docEl.classList.contains("all-sites-active")){
        menuButtons.clearClasses();
        docEl.className += " all-sites-active";
      } else {
        menuButtons.clearClasses();
      }

    },

    moreButton : function () {

      menuButtons.menuButton();

      var moreIcon = moreBtn.getElementsByClassName('fa')[0];
      // Add/Remove class to toggle icon
      if (!moreIcon.classList.contains("fa-rotate-180")){
        moreIcon.className += " fa-rotate-180";
      } else {
        moreIcon.classList.remove("fa-rotate-180");
      }

    },

    closeButton : function () {

      menuButtons.clearClasses();

    },

    start : function () {

      if (typeof(menuBtn) != 'undefined' && menuBtn != null) {
        menuBtn.addEventListener("click", menuButtons.menuButton);
      }
      if (typeof(moreBtn) != 'undefined' && moreBtn != null) {
        moreBtn.addEventListener("click", menuButtons.moreButton);
      }
      if (typeof(sitesBtn) != 'undefined' && sitesBtn != null) {
        sitesBtn.addEventListener("click", menuButtons.sitesButton);
      }
      if (typeof(closeBtn) != 'undefined' && closeBtn != null) {
        closeBtn.addEventListener("click", menuButtons.closeButton);
      }
      if (typeof(closeLayer) != 'undefined' && closeLayer != null) {
        closeLayer.addEventListener("click", menuButtons.closeButton);
      }

    }
  }

  menuButtons.start();
})();
</script></div>
	</div>
	<div class="row pub-header n-t-b">
			<div class="medium-3 large-2 columns">
			<a href="//techworld.idg.se" class="publication-logo" data-click-settings="{'category':'Header Links','widget':'','target':'techworld'}">TechWorld</a></div>
	<div class="columns large-10">
			<nav class="top-bar" data-topbar="" role="navigation"> <ul class="title-area"> <li class="name"></li> <li class="toggle-topbar"><a><span>Mer<i class="fa fa-chevron-down fa-fw"></i></span></a></li> </ul> <section class="top-bar-section"> <ul class="left"> <li><a href="http://techworld.event.idg.se/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'techworld.event.idg.se'}">Event - NGT | Code Night</a></li> <li class="divider"></li> <li><a href="http://whitepaper.idg.se" data-click-settings="{'category':'Header Links','widget':'','target':'whitepaper'}">Whitepapers</a></li> <li class="divider"></li> <li><a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a></li> <li class="divider"></li> <li><a href="http://idgsverige.se/2.38582/techworld" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38582/techworld'}">Om oss</a></li> </ul> </section> </nav></div>
	</div>
	<div class="adContainer dfp" id="panorama-topp-588040-7Wrapper" style="display:none;"><div id="panorama-topp-588040-7" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["panorama-topp-588040-7"] != "undefined") {googletag.cmd.push(function() {googletag.display("panorama-topp-588040-7"); });}enquire.register("screen and (min-width: 980px)", {setup: function() {if (typeof idgSlots["panorama-topp-588040-7"] != "undefined") {addClass(document.getElementById("panorama-topp-588040-7Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("panorama-topp-588040-7Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("panorama-topp-588040-7"));}matchingslotIDs["panorama-topp-588040-7"] = true;}, unmatch : function() {var currentElement = document.getElementById("panorama-topp-588040-7Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("panorama-topp-588040-7"));}matchingslotIDs["panorama-topp-588040-7"] = false;}});</script></div>
<div class="layerAdContainer"><div class="adContainer dfp" id="lager-1---1x1-581957-1Wrapper" style="display:none;"><div id="lager-1---1x1-581957-1" data-ad-marking="false" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["lager-1---1x1-581957-1"] != "undefined") {googletag.cmd.push(function() {googletag.display("lager-1---1x1-581957-1"); });}enquire.register("screen and (min-width: 642px)", {setup: function() {if (typeof idgSlots["lager-1---1x1-581957-1"] != "undefined") {addClass(document.getElementById("lager-1---1x1-581957-1Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("lager-1---1x1-581957-1Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("lager-1---1x1-581957-1"));}matchingslotIDs["lager-1---1x1-581957-1"] = true;}, unmatch : function() {var currentElement = document.getElementById("lager-1---1x1-581957-1Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("lager-1---1x1-581957-1"));}matchingslotIDs["lager-1---1x1-581957-1"] = false;}});</script></div></div>
</div>
<div id="divMainContainer">
<div id="twStart">
<div class="contentContainer"><div id="articlePages">
<div id="articlePage-1" class="page page-1 articleTopMedia" 
	data-article-id="1.690976"
	data-article-ga-id="UA-4167352-1"
	data-article-publication-shortname="tw"
	data-article-tags="säkerhet, systemutveckling, containrar, mikrotjänster"
	data-article-main-tag="säkerhet"
	data-article-bluekai-id="21432"
	data-article-ga-url="/2.2524/1.690976/containrar-sakerhet-tips"
	data-article-ga-extra="&amp;page=standardarticle&amp;type=nyhet"
	data-article-ga-authors-dimension="Lars Danielsson"
	data-article-ga-elements-dimension="large"
	data-article-ga-elements-metric="11"
	data-article-sp-name=""
	data-article-sp-dcui=""
	data-article-sp-dcseg=""
	data-article-ads-header-bidding="true"
	data-article-ai-domain="https://ai.idg.se"
	data-article-ai-group="st01"
	data-article-ai-sp-group="sp01">
	<script>var shareUrl = "https://techworld.idg.se/2.2524/1.690976/containrar-sakerhet-tips";</script>
	<script type="application/ld+json">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</script>
<div class="divTopArticle">
	    <div class="articleAuthor articleAuthorSmall">
		<div class="authorMeta">
			<div class="authorImageWrapper ">
				<figure><img src="https://www.idg.se/editorial/90/path/1.454.1497276149!image/imageTypeSelector/localImage/3464167663.jpg" alt="Lars Danielsson" class="authorImage" /></figure></div>
			<div class="profileLinks">
				<span class="profileLink">
						<a href="https://twitter.com/larsdddd" target="_blank" rel="noopener" title="@larsdddd" class="profileTwitter">@larsdddd</a>
							</span>
				<span class="profileEmail">
						<a href="mailto:lars.danielsson@idg.se">
						Lars Danielsson</a>
					</span>
				</div>
		</div>

		<div class="authorBio">
			<h6>Lars Danielsson</h6>
			<h5>Reporter</h5>
			</div>
	</div>
<div class="articlePreHeader articleTop">
<div class="articleAuthor">
	<p>
		<a href="mailto:lars.danielsson@idg.se">
					<span>Lars Danielsson</span>
				</a>
			</p>
	</div>
<span class="articleDate">2017-10-19 13:13</span>
</div><h1>Containrar och mikrotjänster kräver nytt säkerhetstänk – så gör du</h1>
			<p class="articleTeaser">
	Med moderna arkitekturer kommer nya utmaningar för säkerhet som ett brev på posten. Ett första steg mot säkra it-miljöer är att se över konstruktionen av containrar. Här är goda råd.</p><div class="articleToolbar toolbar loading toolbarTop">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;t=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;text=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;title=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;title=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem tipByEmail">
						<a href="//techworld.idg.se/1.96680?contentId=1.690976" data-tip-article="/1.96680?contentId=1.690976" rel="nofollow noopener" 
						data-tip-article="/1.96680?contentId=1.690976"
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Tip-a-friend'}">Tipsa</a>
					</div>
				</div>
		</div>
	</div>
	<div class="divColumnsArticle">
		<div class="divColumn1Article">
			<div id="articleImageBlock" >
<div class="galleryImage" style="width:980px;">
						<figure><img src="https://www.idg.se/editorial/980/path/1.690976.1508411532!imageUploader/1894624733.jpg" srcset="https://www.idg.se/editorial/340/path/1.690976.1508411532!imageUploader/1894624733.jpg 340w, https://www.idg.se/editorial/480/path/1.690976.1508411532!imageUploader/1894624733.jpg 480w, https://www.idg.se/editorial/620/path/1.690976.1508411532!imageUploader/1894624733.jpg 620w, https://www.idg.se/editorial/740/path/1.690976.1508411532!imageUploader/1894624733.jpg 740w, https://www.idg.se/editorial/840/path/1.690976.1508411532!imageUploader/1894624733.jpg 840w, https://www.idg.se/editorial/920/path/1.690976.1508411532!imageUploader/1894624733.jpg 920w, https://www.idg.se/editorial/980/path/1.690976.1508411532!imageUploader/1894624733.jpg 980w" sizes="(min-width: 1615px) 980px, (min-width: 1100px) calc(100vw - 635px), (min-width: 860px) calc(100vw - 331px), (min-width: 720px) calc(100vw - 60px), 100vw" alt="Datacenter" class="fullImage" /></figure></div>
				</div>
<div class="adContainer dfp articleSubTopAd bodyStartElementP bodyStartElement-length-239 bodyStartElement--is-small bodySecondElementP bodySecondElement-length-278 bodySecondElement--is-small" id="modul-artikel---468x240-588924-8Wrapper" style="display:none;"><div id="modul-artikel---468x240-588924-8" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["modul-artikel---468x240-588924-8"] != "undefined") {googletag.cmd.push(function() {googletag.display("modul-artikel---468x240-588924-8"); });}enquire.register("screen and (min-width: 642px)", {setup: function() {if (typeof idgSlots["modul-artikel---468x240-588924-8"] != "undefined") {addClass(document.getElementById("modul-artikel---468x240-588924-8Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("modul-artikel---468x240-588924-8Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("modul-artikel---468x240-588924-8"));}matchingslotIDs["modul-artikel---468x240-588924-8"] = true;}, unmatch : function() {var currentElement = document.getElementById("modul-artikel---468x240-588924-8Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("modul-artikel---468x240-588924-8"));}matchingslotIDs["modul-artikel---468x240-588924-8"] = false;}});</script></div>
<div class="adContainer dfp articleSubTopAd bodyStartElementP bodyStartElement-length-239 bodyStartElement--is-small bodySecondElementP bodySecondElement-length-278 bodySecondElement--is-small" id="mobil-artikelannons-under-ingress---320x320-587194-12Wrapper" style="display:none;"><div id="mobil-artikelannons-under-ingress---320x320-587194-12" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["mobil-artikelannons-under-ingress---320x320-587194-12"] != "undefined") {googletag.cmd.push(function() {googletag.display("mobil-artikelannons-under-ingress---320x320-587194-12"); });}enquire.register("screen and (max-width: 641px)", {setup: function() {if (typeof idgSlots["mobil-artikelannons-under-ingress---320x320-587194-12"] != "undefined") {addClass(document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-12Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-12Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-12"));}matchingslotIDs["mobil-artikelannons-under-ingress---320x320-587194-12"] = true;}, unmatch : function() {var currentElement = document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-12Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("mobil-artikelannons-under-ingress---320x320-587194-12"));}matchingslotIDs["mobil-artikelannons-under-ingress---320x320-587194-12"] = false;}});</script></div>
<div class="articleBody large article-body-elements-11 article-body-block-elements-2">
				<div class="articleBodyText">
		<p>Applikationer och infrastruktur i molnet kr&auml;ver en radikalt f&ouml;r&auml;ndrad strategi f&ouml;r it-s&auml;kerhet, skriver Infoworld. Mer specifikt &auml;r det fr&auml;mst att applikationer organiseras med <a href="https://techworld.idg.se/2.2524/1.682171/mikrotjanster-risker" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Här är 8 risker att ha koll på när du jobbar med mikrotjänster → techworld → 1.682171'}">mikrotj&auml;nster</a>, som k&ouml;rs i containrar, som medf&ouml;r f&ouml;r&auml;ndringar.</p><p>Anledningen till att g&ouml;ra sig allt besv&auml;r med nya arkitekturer &auml;r f&ouml;rst&aring;s ekonomiska f&ouml;rdelar med molntj&auml;nster och att slippa rekrytera egen personal f&ouml;r att sk&ouml;ta infrastrukturen. Och den h&auml;r typen av arkitekturer underl&auml;ttar att automatisera hela livscykeln f&ouml;r applikationer.</p><p>Det h&auml;r inneb&auml;r en fundamental f&ouml;r&auml;ndring av hur mjukvara byggs, distribueras och k&ouml;rs, liksom hur den m&aring;ste s&auml;kras. Det visar sig i en rad utmaningar f&ouml;r s&auml;kerhetsexperter och annan it-personal. Det handlar fr&auml;mst om f&ouml;ljande utmaningar:</p><ul> <li><strong>Traditionella s&auml;kerhetsl&ouml;sningar ger ingen insyn i enskilda containrars aktiviteter. De &auml;r i st&auml;llet fokuserade p&aring; instanser av operativsystem och kommunikation mellan v&auml;rddatorer. Synligheten f&ouml;r containeraktivitet, f&ouml;r interaktion mellan applikationer och f&ouml;r kommunikationen mellan containrar &auml;r d&aring;lig.</strong><br />&nbsp;</li> <li><strong>Attackytorna f&ouml;r&auml;ndras snabbt. Molnapplikationer best&aring;r ofta av sm&aring; komponenter som kallas mikrotj&auml;nster. De &auml;r i h&ouml;g grad distribuerade och m&aring;ste verifieras och s&auml;kras individuellt. Eftersom de hanteras av l&ouml;sningar f&ouml;r orkestrering &auml;ndras de attackytor som de bjuder p&aring; st&auml;ndigt, mycket snabbare &auml;n f&ouml;r traditionella, monolitiska applikationer.</strong><br />&nbsp;</li> <li><strong>Distribuerade datafl&ouml;den kr&auml;ver ocks&aring; kontinuerlig &ouml;vervakning. Containrar och mikrotj&auml;nster &auml;r avsedda att kommunicera programmatiskt med varandra och med molntj&auml;nster. Det inneb&auml;r stora volymer av data som m&aring;ste &ouml;vervakas, med avseende p&aring; intr&aring;ngsf&ouml;rs&ouml;k.</strong><br />&nbsp;</li> <li><strong>Uppt&auml;ckt, f&ouml;rebyggande skydd och respons p&aring; h&auml;ndelser m&aring;ste automatiseras. M&auml;ngden h&auml;ndelser, och hastigheten som de genereras med, g&ouml;r att traditionella s&auml;kerhetsprocesser inte r&auml;cker till. Eftersom containrar ofta har en kort livsl&auml;ngd blir det &auml;nnu sv&aring;rare att f&aring;nga in incidenter och analysera rotorsaker till dem. Datainsamling, filtrering och analys m&aring;ste automatiseras.</strong></li> </ul><p> Vad ska man g&ouml;ra &aring;t det h&auml;r? En himla massa saker, verkar det som. R&aring;den kan delas in i tv&aring; kategorier: dels strategier f&ouml;r att bygga och distribuera (&rdquo;deploya&rdquo;) containrar, dels f&ouml;r att sk&ouml;ta driften av containrar.</p></div>
<div class="adContainer dfp inTextAd bodyStartElementP bodyStartElement-length-77 bodyStartElement--is-extra-small bodySecondElementP bodySecondElement-length-70 bodySecondElement--is-extra-small" id="i-artikelns-brodtext---modul-651108-17Wrapper" style="display:none;"><div id="i-artikelns-brodtext---modul-651108-17" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["i-artikelns-brodtext---modul-651108-17"] != "undefined") {googletag.cmd.push(function() {googletag.display("i-artikelns-brodtext---modul-651108-17"); });}enquire.register("screen and (min-width: 642px)", {setup: function() {if (typeof idgSlots["i-artikelns-brodtext---modul-651108-17"] != "undefined") {addClass(document.getElementById("i-artikelns-brodtext---modul-651108-17Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("i-artikelns-brodtext---modul-651108-17Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("i-artikelns-brodtext---modul-651108-17"));}matchingslotIDs["i-artikelns-brodtext---modul-651108-17"] = true;}, unmatch : function() {var currentElement = document.getElementById("i-artikelns-brodtext---modul-651108-17Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("i-artikelns-brodtext---modul-651108-17"));}matchingslotIDs["i-artikelns-brodtext---modul-651108-17"] = false;}});</script></div><div class="adContainer dfp inTextAd bodyStartElementP bodyStartElement-length-77 bodyStartElement--is-extra-small bodySecondElementP bodySecondElement-length-70 bodySecondElement--is-extra-small" id="i-artikelns-brodtext---mobil-651107-15Wrapper" style="display:none;"><div id="i-artikelns-brodtext---mobil-651107-15" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["i-artikelns-brodtext---mobil-651107-15"] != "undefined") {googletag.cmd.push(function() {googletag.display("i-artikelns-brodtext---mobil-651107-15"); });}enquire.register("screen and (max-width: 641px)", {setup: function() {if (typeof idgSlots["i-artikelns-brodtext---mobil-651107-15"] != "undefined") {addClass(document.getElementById("i-artikelns-brodtext---mobil-651107-15Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("i-artikelns-brodtext---mobil-651107-15Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("i-artikelns-brodtext---mobil-651107-15"));}matchingslotIDs["i-artikelns-brodtext---mobil-651107-15"] = true;}, unmatch : function() {var currentElement = document.getElementById("i-artikelns-brodtext---mobil-651107-15Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("i-artikelns-brodtext---mobil-651107-15"));}matchingslotIDs["i-artikelns-brodtext---mobil-651107-15"] = false;}});</script></div><div class="articleBodyText">
		<p><strong>L&auml;s ocks&aring;</strong>:&nbsp;<a href="//computersweden.idg.se/2.2683/1.690899/cyberattacker-kapprustning" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Cyberattacker de nya kärnvapnen – Kapprustningen har bara börjat → computersweden → 1.690899'}">Cyberattacker de nya k&auml;rnvapnen &ndash; &rdquo;Kapprustningen har bara b&ouml;rjat&rdquo;</a></p><p>Vi tittar n&auml;rmare p&aring; arbetet med att bygga och distribuera containrar:</p><ul> <li><strong>Bygg s&aring; sm&aring; containrar som m&ouml;jligt. Det g&ouml;rs genom att skapa en s&aring; liten mall (image) som m&ouml;jligt f&ouml;r en container, med avseende p&aring; operativsystem och alla andra delar som ing&aring;r. Det inneb&auml;r att attackytorna minimeras.</strong><br />&nbsp;</li> <li><strong>Leta efter k&auml;nda s&aring;rbarheter i conteinerarmallar.</strong><br />&nbsp;</li> <li><strong>Signera containermallar digitalt, med privata nycklar.</strong><br />&nbsp;</li> <li><strong>S&auml;kra v&auml;rdoperativet p&aring; datorer som containrar k&ouml;rs p&aring;. Det inbegriper att se &ouml;ver beh&ouml;righeter och andra traditionella arbetsuppgifter.</strong><br />&nbsp;</li> <li><strong>Utforma s&auml;kerhetspolicies p&aring; applikationsniv&aring;. &Auml;ven om en applikation best&aring;r av m&aring;nga sm&aring; mikrotj&auml;nster kan de &rdquo;&auml;rva&rdquo; till exempel traditionella inst&auml;llningar f&ouml;r n&auml;tverk, som ip-adresser. Utmaningen &auml;r att definiera de h&auml;r sakerna p&aring; ett enkelt, &ouml;versiktligt s&auml;tt, utan att begr&auml;nsa containrars m&ouml;jligheter att kommunicera.</strong><br />&nbsp;</li> <li><strong>Skydda k&auml;nsliga data som hanteras av containrar, till exempel l&ouml;senord, adresser och nycklar.</strong></li> </ul><p> <strong>L&auml;s ocks&aring;</strong>:&nbsp;<a href="//techworld.idg.se/2.2524/1.687461/containrar-trend" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Baksidan av container-trenden – nya säkerhetsproblem → techworld → 1.687461'}">Baksidan av container-trenden &ndash; nya s&auml;kerhetsproblem</a></p><p>Containerplattformar fr&aring;n f&ouml;retag som Docker, Red Hat och CoreOS erbjuder s&aring;dana h&auml;r funktioner i varierande utstr&auml;ckning. &Auml;ven om man g&ouml;r ett ambiti&ouml;st jobb med punkterna ovan s&aring; &auml;r det ingen garanti f&ouml;r absolut s&auml;kerhet. Dels kommer det nya s&aring;rbarheter kontinuerligt, dels g&aring;r det inte att f&ouml;rutse alla situationer som kan uppst&aring; under drift. Och, inte minst, det &auml;r l&auml;tt h&auml;nt att missa saker n&auml;r man jobbar med punkterna ovan.</p><p>D&auml;rf&ouml;r beh&ouml;ver det arbetas med att s&auml;kra containrar &auml;ven under drift. Mer om det vid ett annat tillf&auml;lle.</p></div>
</div>

			<div class="articleBodySub">
			<div class="articleTags">
				<span class="tag"><a href="/2.2524/1.185840/s%C3%A4kerhet" data-click-settings="{'category':'Article Tag Links','widget':'','target':'säkerhet - våra senaste artiklar → 1.185840'}">Säkerhet</a></span>
				<span class="tag"><a href="/2.2524/1.185840/systemutveckling" data-click-settings="{'category':'Article Tag Links','widget':'','target':'systemutveckling - våra senaste artiklar → 1.185840'}">Systemutveckling</a></span>
				<span class="tag"><a href="/2.2524/1.185840/containrar" data-click-settings="{'category':'Article Tag Links','widget':'','target':'containrar - våra senaste artiklar → 1.185840'}">Containrar</a></span>
				<span class="tag"><a href="/2.2524/1.185840/mikrotj%C3%A4nster" data-click-settings="{'category':'Article Tag Links','widget':'','target':'mikrotjänster - våra senaste artiklar → 1.185840'}">Mikrotjänster</a></span>
				</div>
		<div class="articleAuthor articleAuthorBig">
		<div class="authorImageWrapper ">
			<figure><img src="https://www.idg.se/editorial/189/path/1.454.1497276149!image/imageTypeSelector/localImage/3464167663.jpg" alt="Lars Danielsson" class="authorImage" /></figure></div>
		<div class="authorBio">
			<h6>Lars Danielsson</h6>
			<h5>Reporter</h5>
			<div class="profileLinks">
				<span class="profileLink">
						<a href="https://twitter.com/larsdddd" target="_blank" rel="noopener" title="@larsdddd" class="profileTwitter">@larsdddd</a>
							</span>
				<span class="profileEmail">
						<a href="mailto:lars.danielsson@idg.se">
						Lars Danielsson</a>
					</span>
				</div>
		</div>
	</div>
<div class="articleToolbar toolbar loading toolbarBottom">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;t=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;text=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;title=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;title=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem tipByEmail">
						<a href="//techworld.idg.se/1.96680?contentId=1.690976" data-tip-article="/1.96680?contentId=1.690976" rel="nofollow noopener" 
						data-tip-article="/1.96680?contentId=1.690976"
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Tip-a-friend'}">Tipsa</a>
					</div>
				</div>
		</div>
	<div class="articleToolbar toolbar loading toolbarSticky">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;t=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;text=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="http://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;title=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.690976%2Fcontainrar-sakerhet-tips&amp;title=Containrar+och+mikrotj%C3%A4nster+kr%C3%A4ver+nytt+s%C3%A4kerhetst%C3%A4nk+%E2%80%93+s%C3%A5+g%C3%B6r+du"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem tipByEmail">
						<a href="//techworld.idg.se/1.96680?contentId=1.690976" data-tip-article="/1.96680?contentId=1.690976" rel="nofollow noopener" 
						data-tip-article="/1.96680?contentId=1.690976"
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Tip-a-friend'}">Tipsa</a>
					</div>
				</div>
		</div>
	<div class="adContainer dfp articleBottomAd" id="mobil-artikelannons-under-artikel---320x320-587195-16Wrapper" style="display:none;"><div id="mobil-artikelannons-under-artikel---320x320-587195-16" data-ad-marking="true" class="innerAdContainer" style="display:none;"></div><script>if (typeof idgSlots["mobil-artikelannons-under-artikel---320x320-587195-16"] != "undefined") {googletag.cmd.push(function() {googletag.display("mobil-artikelannons-under-artikel---320x320-587195-16"); });}enquire.register("screen and (max-width: 641px)", {setup: function() {if (typeof idgSlots["mobil-artikelannons-under-artikel---320x320-587195-16"] != "undefined") {addClass(document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-16Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-16Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-16"));}matchingslotIDs["mobil-artikelannons-under-artikel---320x320-587195-16"] = true;}, unmatch : function() {var currentElement = document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-16Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("mobil-artikelannons-under-artikel---320x320-587195-16"));}matchingslotIDs["mobil-artikelannons-under-artikel---320x320-587195-16"] = false;}});</script></div>
<div class="articlePageFiller">
				<div class="row cms-article-bottom hide-for-small-only">
			<div class="columns large-6">
			<div class="teasers cms-target businesstech-special" style="display:none;" 
data-cms-ad="1.661016"
data-campaign-name="businesstech-special"
data-json-url="/1.656023"
data-target-selector=".cms-target.businesstech-special"
data-ad-teaser-count="1"
data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'>
    <%if (this.image) {%>
        <a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img' target='_blank'>
            <img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' />
        </a>
    <%}%>
    <div class='cms-marking'>Annons: Nyheter från Business Tech</div>
    <h3 class='normal'>
        <span>
            <a href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl' target='_blank'><%this.title%></a>
        </span>
    </h3>
</div>"
></div></div>
	<div class="columns large-6">
			<div class="teasers cms-target businesstech-special" style="display:none;" 
data-cms-ad="1.661016"
data-campaign-name="businesstech-special"
data-json-url="/1.656023"
data-target-selector=".cms-target.businesstech-special"
data-ad-teaser-count="1"
data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'>
    <%if (this.image) {%>
        <a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img' target='_blank'>
            <img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' />
        </a>
    <%}%>
    <div class='cms-marking'>Annons: Nyheter från Business Tech</div>
    <h3 class='normal'>
        <span>
            <a href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl' target='_blank'><%this.title%></a>
        </span>
    </h3>
</div>"
></div></div>
	</div>
	<div class="row n-t-b">
			<div class="strossleWrapper" data-strossle-widget-id="widget-58468ce6eac40"></div></div>
	</div>
			</div>
		</div>
		<div class="articleSideBars">
			<div class="divColumn3article articleSideBar">
				<div class="articleSideBarInner">
					<div class="adContainer dfp" id="skyskrapa-artikel-651110-19Wrapper" style="display:none;"><div id="skyskrapa-artikel-651110-19" data-ad-marking="true" class="innerAdContainer innerSkyscraperAdContainer" style="display:none;"></div><script>if (typeof idgSlots["skyskrapa-artikel-651110-19"] != "undefined") {googletag.cmd.push(function() {googletag.display("skyskrapa-artikel-651110-19"); });}enquire.register("screen and (min-width: 860px)", {setup: function() {if (typeof idgSlots["skyskrapa-artikel-651110-19"] != "undefined") {addClass(document.getElementById("skyskrapa-artikel-651110-19Wrapper"), "initated");}}, deferSetup: true,match : function() {var currentElement = document.getElementById("skyskrapa-artikel-651110-19Wrapper");if (hasClass(currentElement, 'initated')) {show(currentElement);show(document.getElementById("skyskrapa-artikel-651110-19"));}matchingslotIDs["skyskrapa-artikel-651110-19"] = true;}, unmatch : function() {var currentElement = document.getElementById("skyskrapa-artikel-651110-19Wrapper");if (hasClass(currentElement, 'initated')) {hide(currentElement);hide(document.getElementById("skyskrapa-artikel-651110-19"));}matchingslotIDs["skyskrapa-artikel-651110-19"] = false;}});</script></div>
</div>
			</div>
			<div class="divColumn2article articleSideBar">
				<div class="articleSideBarInner">
					<div class="content-rightcolumn-wrapper sideBarPart">
								<div class="time-clock small-x-scroll">
			<p class="vinjett1 vinjett">
			<span>Senaste nytt</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd">
			<span class="articleDate">2017-10-19 13:55</span><span class="articleSource"><a href="//cio.idg.se">CIO Sweden</a></span>
			<span class="articleAuthor">CIO Sweden</span>
					<span class="link"><a href="//cio.idg.se/2.1782/1.690987/svenska-cioer-maskininlarning" title="Siffror placerar Sverige under snittet i Europa och l&aring;ngt efter l&auml;nder som Frankrike, Tyskland och Storbritannien." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Studie: Svenska cio:er långt efter med maskininlärning → cio → 1.690987'}" class="tooltip">Studie: Svenska cio:er långt efter med maskininlärning</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-10-19 13:13</span><span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
			<span class="articleAuthor">Lars Danielsson</span>
					<span class="link"><a href="/2.2524/1.690976/containrar-sakerhet-tips" title="Med moderna arkitekturer kommer nya utmaningar f&ouml;r s&auml;kerhet som ett brev p&aring; posten. Ett f&ouml;rsta steg mot s&auml;kra it-milj&ouml;er &auml;r att se &ouml;ver konstruktionen av containrar. H&auml;r &auml;r goda r&aring;d." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Containrar och mikrotjänster kräver nytt säkerhetstänk – så gör du → techworld → 1.690976'}" class="tooltip">Containrar och mikrotjänster kräver nytt säkerhetstänk – så gör du</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-10-19 13:00</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Joakim Arstad Djurberg</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.690929/stockholms-stad" title="Ett slarvfel av Evry ser ut att diskvalificera konsultbolaget fr&aring;n Stockholms stads upphandling av it-st&ouml;d och administration. Men inte heller staden lyckades hitta felet n&auml;r de fyra anbuden gicks igenom." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Stockholms stad om miljardsmällen: leverantörens ansvar → computersweden → 1.690929'}" class="tooltip">Stockholms stad om miljardsmällen: "leverantörens ansvar"</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2017-10-19 11:43</span><span class="articleSource"><a href="//www.idg.se">IDG.se</a></span>
			<span class="articleAuthor">Mattias Malmqvist</span>
					<span class="link"><a href="//www.idg.se/2.1085/1.690981/google-ai-utan-mansklig-hjalp" title="Googles AI Alphago kommer nu i en ny version som inte &auml;r beroende av m&auml;nsklig expertis n&auml;r den tr&auml;nar upp sig. Alphago Zero l&auml;r sig sj&auml;lv hur den n&aring;r framg&aring;ng." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Nya versionen av Googles AI lär sig själv – utan mänsklig hjälp → idg.se → 1.690981'}" class="tooltip">Nya versionen av Googles AI lär sig själv – utan mänsklig hjälp</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2017-10-19 11:39</span><span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
			<span class="articleAuthor">Lars Danielsson</span>
					<span class="link"><a href="/2.2524/1.690980/roca-hot-rsa-kryptering" title="Forskare har uppt&auml;ckt att hackare kan generera privata nycklar utifr&aring;n publika. Kretsar fr&aring;n tyska Infineon &auml;r drabbade. Potentiellt befinner sig bland annat b&auml;rbara datorer och routrar i farozonen." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Roca: Sårbarhet i RSA-kryptering hotar miljoner datorer och routrar → techworld → 1.690980'}" class="tooltip">Roca: Sårbarhet i RSA-kryptering hotar miljoner datorer och routrar</a></span>
		</li>
	</ul>
</div><div class="buttonContainer">
		<div class="btnLink"><span><a href="https://www.idg.se/2.1121/100-senaste/?ref=article-news-list">100 Senaste</a></span></div>
		</div>
	</div>
	</div>
						<div class="content-wrapper sideBarPart" data-publication-index="1">
					<div class="teaser tagRelatedTeaser">
	<div class="releatedContent">
			<div class="csjobbWidget featuredJobs w-2"> <p class="vinjett1"> <span>Aktuella jobb</span> </p> <div class="csjobbFrameWrapper"> <ul id="jobslist-featured" class="jobsList"> <li class="job"> <a href="https://csjobb.idg.se/jobb-info/57443124/change-manager-till-karolinska-it/?TrackID=4157&amp;utm_source=IDG&amp;utm_medium=widget&amp;utm_campaign=Sakerhet24&amp;ref=w-2" title="Vi söker Dig som vill arbeta operativt med att hantera, kommunicera, kvalitetssäkra och besluta om produktionssättning av förändringar." target="_blank" data-click-settings="{'category':'Article Links','widget':'','target':'Vi söker Dig som vill arbeta operativt med att hantera, kommunicera, kvalitetssäkra och besluta om produktionssättning av förändringar. → csjobb → jobb-info/57443124/change-manager-till-karolinska-it'}" rel="noopener"> <h4>Change Manager till Karolinska IT</h4> <div class="under-info"> <p class="city-company">Stockholm | Karolinska Universitetssjukhuset</p> </div> </a> </li> <li class="job"> <a href="https://csjobb.idg.se/jobb-info/57443117/raindance-technician-goteborg/?TrackID=4157&amp;utm_source=IDG&amp;utm_medium=widget&amp;utm_campaign=Sakerhet24&amp;ref=w-2" title="Vi söker ytterligare en medarbetare till vår drift- och tekniska kundsupport i Göteborg." target="_blank" data-click-settings="{'category':'Article Links','widget':'','target':'Vi söker ytterligare en medarbetare till vår drift- och tekniska kundsupport i Göteborg. → csjobb → jobb-info/57443117/raindance-technician-goteborg'}" rel="noopener"> <h4>Raindance Technician, Göteborg</h4> <div class="under-info"> <p class="city-company">Göteborg | CGI</p> </div> </a> </li> <li class="job"> <a href="https://csjobb.idg.se/jobb-info/57443255/it-och-informationssakerhetsspecialister-till-polismyndighetens-enhet-for-it-sakerhet-/?TrackID=4157&amp;utm_source=IDG&amp;utm_medium=widget&amp;utm_campaign=Sakerhet24&amp;ref=w-2" title="Du har ett särskilt ansvar att förvalta och vidareutveckla Polismyndighetens riktlinjer och ledningssystem för it- och informationssäkerhet" target="_blank" data-click-settings="{'category':'Article Links','widget':'','target':'Du har ett särskilt ansvar att förvalta och vidareutveckla Polismyndighetens riktlinjer och ledningssystem för it- och informationssäkerhet → csjobb → jobb-info/57443255/it-och-informationssakerhetsspecialister-till-polismyndighetens-enhet-for-it-sakerhet-'}" rel="noopener"> <h4>IT- och informationssäkerhetsspecialister till Polismyndighetens enhet för It-säkerhet.</h4> <div class="under-info"> <p class="city-company">Stockholm | Polismyndigheten</p> </div> </a> </li> <li class="job"> <a href="https://csjobb.idg.se/jobb-info/57442773/bu-security-lead/?TrackID=4157&amp;utm_source=IDG&amp;utm_medium=widget&amp;utm_campaign=Sakerhet24&amp;ref=w-2" title="CGI Global Technology Operations (GTO) is now searching for a BU Security Lead to operate on a Nordic level." target="_blank" data-click-settings="{'category':'Article Links','widget':'','target':'CGI Global Technology Operations (GTO) is now searching for a BU Security Lead to operate on a Nordic level. → csjobb → jobb-info/57442773/bu-security-lead'}" rel="noopener"> <h4>BU Security Lead</h4> <div class="under-info"> <p class="city-company">Stockholm or Helsinki | CGI</p> </div> </a> </li> </ul> </div> <a class="button-sub" href="https://csjobb.idg.se/jobb/sakerhet?ref=w-2" target="_blank" data-click-settings="{'category':'Article Links','widget':'','target':'csjobb → jobb/sakerhet'}" rel="noopener">Alla jobb inom säkerhet <i class="fa fa-search"></i></a> </div></div>
		
		</div></div>
			<div class="content-wrapper sideBarPart" data-publication-index="2">
					<span style="display:none;" class="themeSearchFailed">
	<!-- Theme search result is empty on id 1.675926 -->
</span>
<div class="CochMS Samtliga TW">
			<div class="teasers cms-target businesstech-1" style="display:none;"
	data-cms-ad="1.607239"
	data-campaign-name="businesstech"
	data-json-url="/1.607215"
	data-target-selector=".cms-target.businesstech-1"
	data-ad-teaser-count="1"
	data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'><%if (this.image) {%><a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>' target='_blank' rel='noopener'><img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' /></a><%}%><div class='cms-marking'>Annons: Nyheter från Business Tech</div><h3 class='normal'><span><a href='<%this.link%>' target='_blank' rel='noopener'><%this.title%></a></span></h3></div>"></div></div>
	</div>
			<div class="content-wrapper sideBarPart" data-publication-index="3">
					<div class="teaser tagRelatedTeaser">
	<div class="releatedContent">
			<div class="teasers featured show-lead">
			<div class="teaserExpo clearfix">
			</div>
	</div>
	</div>
		
		</div></div>
			</div>
			</div>
		</div>
	</div>
	<div class="divBottomArticle">
		</div>
	<script>var strArticlePublication = 'tw'; var strArticleRCTags = 'TechWorld > teknik > säkerhet > systemutveckling > säkerhet > systemutveckling > containrar > mikrotjänster';</script>
	</div>
</div>
</div>
	</div>
</div>
<div id="divFooterContainer">
	<div class="row pub-footer">
			<div class="teaser teaserContainer">
	<p class="articleTeaser">
		Chefredakt&ouml;r &amp; ansvarig utgivare: <a href="mailto:marcus.jerrang@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:marcus.jerrang@idg.se'}">Marcus Jerr&auml;ng</a> |&nbsp;Webbchef: <a href="mailto:henric.jogin@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:henric.jogin@idg.se'}">Henric Jogin</a>&nbsp;|&nbsp;<a href="https://www.idg.se/2.1085/1.628050" data-click-settings="{'category':'Footer Links','widget':'','target':'Kontakta IDG → idg.se → 1.628050'}">Redaktionen</a>&nbsp;|&nbsp;<a href="https://idgsverige.se/2.38472/media" data-click-settings="{'category':'Footer Outbound Links','widget':'','target':'idgsverige.se/2.38472/media'}">Annonsera</a> | <a href="https://csjobbrekryterare.idg.se/" data-click-settings="{'category':'Footer Links','widget':'','target':'csjobbrekryterare'}">Annonsera jobb</a> | <a href="https://www.idg.se/finstilt" data-click-settings="{'category':'Footer Links','widget':'','target':'idg.se → finstilt'}">Om cookies, personuppgifter &amp; copyright</a>&nbsp;|&nbsp;<br />
Bes&ouml;ksadress: Magnus Ladul&aring;sgatan 65, 106 78 Stockholm Tel: 08-453 60 00</p>
	</div></div>
	<img style="display:none;" src="//inviso.rampanel.com/ram/Inviso?i%3D12172%26c%3D56%26n%3Dramidgdomain%26cg%3D1%26r%3D1"/><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1045226358899251&ev=PageView&noscript=1"
/></noscript><noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=991437597633928&ev=PageView&noscript=1"
/></noscript><script type="text/javascript">
  _linkedin_data_partner_id = "61236";
  </script><script type="text/javascript">
  (function(){var s = document.getElementsByTagName("script")[0];
  var b = document.createElement("script");
  b.type = "text/javascript";b.async = true;
  b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js";
  s.parentNode.insertBefore(b, s);})();
</script>
<noscript>
  <img height="1" width="1" style="display:none;" alt="" src="https://dc.ads.linkedin.com/collect/?pid=61236&fmt=gif" />
</noscript><div id="topMenuWrapper">
	<div class="topMenuWrapperPadding">
		<div id="topmenu" class="default">
  <div id="topmenuParts">
      <div id="network">
			  <h2><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a></h2>
			  <h3 class="networkTagline"><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">Nordens största it-nätverk</a></h3>
			  <a id="networkMenuToggle" href="#networkMenu">Alla sajter</a>
			  <div id="networkSearchBox">
			  	<form action="https://www.idg.se/2.1085/1.50095?actionType=search&amp;queryText=" method="get">
			  	  <input name="queryText" type="text" id="topSearchField" value="Sök i nätverket" />
			  	  <input type="hidden" name="actionType" value="tocSearch" />
			  	  <input type="submit" id="topSearchBtn" value="S&ouml;k" />
			  	</form>
			  </div>
		  </div>
	  <div class="corporate">
		  <h2><a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">IDG Sverige</a></h2>
		  <ul>
		  	<li class="">
		  	    <a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38511/kontakt" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kundservice</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a></li>
		  	</ul>
	  </div>
  </div>

  <div id="networkMenu">
	      <div class="column">
	        	<h2>Sajter om it &amp; teknik</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'cio'}">CIO Sweden</a><span class="menuItemText">It-strategi, affärsnytta och kundrelationer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'computersweden'}">Computer Sweden</a><span class="menuItemText">Dagliga nyheter om it, telekom och affärer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a><span class="menuItemText">De viktigaste nyheterna från IDGs nyhetssajter.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://internetworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'internetworld'}">Internetworld</a><span class="menuItemText">Allt om affärer på internet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://m3.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'m3'}">M3</a><span class="menuItemText">Sveriges prylsajt.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://macworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'macworld'}">MacWorld</a><span class="menuItemText">Allt om Mac, OS X, Iphone och Ipad.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://pcforalla.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'pcforalla'}">PC för Alla</a><span class="menuItemText">Sveriges största och mest lästa datortidning.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://smartworld.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'smartworld'}">Smartworld</a><span class="menuItemText">Din guide till det smarta hemmet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techworld'}">TechWorld</a><span class="menuItemText">För it-avdelningar, it-chefer och it-proffs.</span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Andra områden</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://anbud24.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'anbud24.se'}">Anbud24</a><span class="menuItemText">För anbudsansvariga och bid managers.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://studio.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'studio'}">Studio </a><span class="menuItemText">För dig som producerar ljud och musik.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://upphandling24.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'upphandling24.se'}">Upphandling24 </a><span class="menuItemText">Oberoende nyhetssajt om offentlig upphandling.</span>
		        	  </li>
	        	    </ul>
	        	<h2>Tjänster</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38287/idg-samtliga-nyhetsbrev" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://whitepaper.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'whitepaper'}">Whitepapers &amp; Webcasts</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techevents.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techevents'}">Aktuella event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38196/expert-network" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Expert Network → idg.se → 2.38196'}">Expert Network</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38183/idg-opinion" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'IDG Opinion → idg.se → 2.38183'}">IDG Opinion</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Karriär &amp; ledarskap</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/2.32341/1.529554/cio-executive-club" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'CIO Executive Club → cio → 1.529554'}">CIO Executive Club</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://csjobb.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'csjobb'}">CS Jobb</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://inkop24.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'inkop24.se'}">Inköp24</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://academy.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'academy'}">Academy from IDG</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.webbdagarna.se/academy/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.webbdagarna.se/academy'}">Webbdagarna Academy</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://upphandling24.se/karriar/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'upphandling24.se/karriar'}">Upphandling24 Karriär</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://idgmedia.idg.se/2.27650/wip-women-it-professionals" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'WIP startsida (Ny) → idgmedia → 2.27650'}">WIP - Women IT Professionals</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	<h2>Event</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.event.idg.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'cio.event.idg.se'}">CIO Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.event.idg.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'computersweden.event.idg.se'}">Computer Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://itivardendagen.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'itivardendagen.se'}">It i vården-dagen</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.nextgenerationthreats.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.nextgenerationthreats.se'}">Next Generation Threats</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.webbdagarna.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.webbdagarna.se'}">Webbdagarna</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <a id="networkMenuClose" href="#networkMenu">Stäng</a>
	  </div>
   </div></div>
</div></div><div id="logger"></div>
       <script>var context="/id.dep.se.idg.tw.publication/2.2524";var content="1.690976";var author="1.454";var referrer=escape(document.referrer);if (referrer.length>=252) referrer=referrer.substring(0,252)+"...";var loggerImg = '<img src="/logger/logger?d='+context+'&amp;a='+content+'&amp;author='+author+'&amp;type=URL_REQUEST&amp;rnd='+(new Date()).getTime()+'&amp;r='+referrer+'&amp;server=tomcat02.localdomain&amp;flag=0" width="1" height="1" alt="" />';document.getElementById('logger').innerHTML = loggerImg;</script><noscript><p><img src="/logger/logger?d=/id.dep.se.idg.tw.publication/2.2524&amp;a=1.690976&amp;author=1.454&amp;type=URL_REQUEST&amp;server=tomcat02.localdomain&amp;flag=0" width="1" height="1" alt=""/></p></noscript></div>
</div>
</div>
</div>
<div id="scrollPagination" style="display:none;" data-pagination-init-error="false"
			data-pagination-startpage="//techworld.idg.se" 
			data-pagination-include-article-teaser-images="true"
			data-pagination-next-article-url="//techworld.idg.se/2.2524/1.690692/android-virus-byter-pinkod"
			data-pagination-next-article-title="Nytt Android-virus b&amp;aring;de krypterar filerna och byter pin-kod"
			data-pagination-next-article-image="https://www.idg.se/editorial/90/path/1.690692.1508140993!teaserImage/imageTypeSelector/localImage/1162518169.jpg"
			data-pagination-next-article-image-srcset="https://www.idg.se/editorial/90/path/1.690692.1508140993!teaserImage/imageTypeSelector/localImage/1162518169.jpg 90w, https://www.idg.se/editorial/160/path/1.690692.1508140993!teaserImage/imageTypeSelector/localImage/1162518169.jpg 160w"
			data-pagination-next-article-image-media="(min-width: 980px) 126px, 90px"
			data-pagination-sp-random-start="0" 
			data-pagination-sp-random-end="0"
			data-pagination-sp-items="0">
			<a href="//techworld.idg.se/2.2524/1.690976/containrar-sakerhet-tips" data-article-url="//techworld.idg.se/1.690976?m=scrollitem&amp;extraPublContents=1,2,3" 
					data-article-id="1.690976" 
					data-article-title="Containrar och mikrotj&amp;auml;nster kr&amp;auml;ver nytt s&amp;auml;kerhetst&amp;auml;nk &amp;ndash; s&amp;aring; g&amp;ouml;r du" 
					data-article-image="https://www.idg.se/editorial/90/path/1.690976.1508411532!teaserImage/imageTypeSelector/localImage/1162518169.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.690976.1508411532!teaserImage/imageTypeSelector/localImage/1162518169.jpg 90w, https://www.idg.se/editorial/160/path/1.690976.1508411532!teaserImage/imageTypeSelector/localImage/1162518169.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 1</a>
			<a href="//techworld.idg.se/2.2524/1.690980/roca-hot-rsa-kryptering" data-article-url="//techworld.idg.se/1.690980?m=scrollitem&amp;extraPublContents=1,2,3" 
					data-article-id="1.690980" 
					data-article-title="Roca: S&amp;aring;rbarhet i RSA-kryptering hotar miljoner datorer och routrar" 
					data-article-image="https://www.idg.se/editorial/90/path/1.690980.1508405912!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.690980.1508405912!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.690980.1508405912!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 2</a>
			<a href="//techworld.idg.se/2.2524/1.690881/hackare-adobe-flash-player" data-article-url="//techworld.idg.se/1.690881?m=scrollitem&amp;extraPublContents=1,2" 
					data-article-id="1.690881" 
					data-article-title="Hackare har hittat nya s&amp;aring;rbarheter i&amp;hellip; ja, du vet vad" 
					data-article-image="https://www.idg.se/editorial/90/path/1.690881.1508314397!teaserImage/imageTypeSelector/localImage/3271430623.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.690881.1508314397!teaserImage/imageTypeSelector/localImage/3271430623.jpg 90w, https://www.idg.se/editorial/160/path/1.690881.1508314397!teaserImage/imageTypeSelector/localImage/3271430623.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 3</a>
			<a href="//techworld.idg.se/2.2524/1.690800/google-hackare" data-article-url="//techworld.idg.se/1.690800?m=scrollitem&amp;extraPublContents=3,1" 
					data-article-id="1.690800" 
					data-article-title="Google sk&amp;auml;rper s&amp;auml;kerheten f&amp;ouml;r s&amp;auml;rskilt utsatta yrkesgrupper" 
					data-article-image="https://www.idg.se/editorial/90/path/1.690800.1508248148!teaserImage/imageTypeSelector/localImage/1466972099.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.690800.1508248148!teaserImage/imageTypeSelector/localImage/1466972099.jpg 90w, https://www.idg.se/editorial/160/path/1.690800.1508248148!teaserImage/imageTypeSelector/localImage/1466972099.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 4</a>
			<a href="//techworld.idg.se/2.2524/1.690787/windows10-uppdatering" data-article-url="//techworld.idg.se/1.690787?m=scrollitem&amp;extraPublContents=2,3,1,2" 
					data-article-id="1.690787" 
					data-article-title="Windows 10 blir s&amp;auml;krare &amp;ndash; och snyggare &amp;ndash; med dagens uppdatering" 
					data-article-image="https://www.idg.se/editorial/90/path/1.690787.1508242723!teaserImage/imageTypeSelector/localImage/1162518169.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.690787.1508242723!teaserImage/imageTypeSelector/localImage/1162518169.jpg 90w, https://www.idg.se/editorial/160/path/1.690787.1508242723!teaserImage/imageTypeSelector/localImage/1162518169.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 5</a>
			</div>
	<script>var strSitePublication = 'tw';</script>
<script async src="/combine/1.609418.1505734613/1.491223.1490587653/1.545703.1445944321/1.418608.1496932877/1.234667.1464096216/1.234736.1445944448/1.543246.1508335791/1.682322.1508322521/1.609419.1445944292/1.615783.1445944301/1.523509.1508322577/1.622189.1445945231/1.636974.1479996829/1.656004.1490587925/1.656005.1461131692/1.530826.1458119596/1.659106.1476717113/1.559924.1486463283/1.674345.1486469960/1.690901.1508322586/1.677333.1491228097/1.653268.1458119857/1.653269.1508322486/1.602716.1490588151/1.607471.1445945706/1.653340.1490689434/1.607469.1445945737/1.584765.1445945763/1.584766.1475849152/1.584774.1459515081/1.584769.1445945815/1.584773.1455538210/1.653188.1462880017/1.607483.1491316181/1.653252.1491557704/1.653251.1482311637/1.664503.1481624427/1.653191.1508143173/1.654911.1466508415/1.659299.1464265723/1.665841.1485433990/1.667472.1477465735/1.675953.1497011663/"></script>
<script>
var _comscore=_comscore||[];_comscore.push({c1:"2",c2:"6035308"}),function(){var a=document.createElement("script"),b=document.getElementsByTagName("script")[0];a.async=!0,a.src=("https:"==document.location.protocol?"https://sb":"http://b")+".scorecardresearch.com/beacon.js",b.parentNode.insertBefore(a,b)}();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6035308&amp;cv=2.0&amp;cj=1" alt="comscore" />
</noscript>
<script>function loadAi(AiImgUrl){var AiImg=document.createElement("img");AiImg.setAttribute("src",AiImgUrl);AiImg.setAttribute("height","1");AiImg.setAttribute("width","1");AiImg.setAttribute("style","display: none;");AiImg.setAttribute("alt","idgaip");document.body.insertBefore(AiImg,document.body.firstChild);}enquire.register("screen and (max-width: 719px)",{match:function(){loadAi("https://ai.idg.se/us01/1/uss.gif");}});enquire.register("screen and (min-width: 720px)",{match:function(){loadAi("https://ai.idg.se/us01/2/uss.gif");}});var _sf_async_config={};_sf_async_config.uid=58716;_sf_async_config.domain="www.idg.se";_sf_async_config.useCanonical=true;_sf_async_config.sections="Techworld, Enterprise";_sf_async_config.authors="";var articlePage=document.getElementsByClassName("divColumn1Article");if(typeof articlePage!="undefined"&&articlePage.length>0){var authors=document.getElementsByClassName("articleAuthorBig");if(typeof authors!="undefined"&&authors.length>0){for(var index in authors){var author=authors[index];if(author.nodeName=="DIV"){var bio=author.getElementsByClassName("authorBio")[0];var nameElement=bio.getElementsByTagName("H6")[0];var name=nameElement.innerText;if(_sf_async_config.authors==""){_sf_async_config.authors=name;}else{_sf_async_config.authors=_sf_async_config.authors+","+name;}}}}}(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
</body>
</html>