<!DOCTYPE html>
<html lang="sv" class="wf-enabled wf-state-waiting articlePage articlePageStandard"><head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<title>VPN-appar från tunga leverantörer sårbara för attacker - TechWorld</title>
	<script>if (sessionStorage.getItem('wfState') == 'ready') {var html = document.documentElement;html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');}</script>
	<meta name="description" content="Vpn-appar från några av de största och mest betrodda leverantörerna som F5 Networks, Cisco, Palo Alto Networks och Pulse Secure är sårbara för attacker där förövaren går runt lösenordet." />
	<meta name="keywords" content="säkerhet, vpn, dhs, cisa, cisco, palo alto. f5, pulse secure, internet, Teknik, TechWorld" />
	<link rel="canonical" href="https://techworld.idg.se/2.2524/1.717565/vpn-appar-sarbara-attack" /><meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" /> 
	<meta property="twitter:card" content="summary" />
		<meta property="og:url" content="https://techworld.idg.se/2.2524/1.717565/vpn-appar-sarbara-attack" />
		<meta property="twitter:url" content="https://techworld.idg.se/2.2524/1.717565/vpn-appar-sarbara-attack" />
	<meta property="og:title" content="VPN-appar från tunga leverantörer sårbara för attacker" />
		<meta property="twitter:title" content="VPN-appar från tunga leverantörer sårbara för attacker" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="sv_SE"/>
	<meta property="og:description" content="Vpn-appar från några av de största och mest betrodda leverantörerna som F5 Networks, Cisco, Palo Alto Networks och Pulse Secure är sårbara för attacker där förövaren går runt lösenordet." />
		<meta property="twitter:description" content="Vpn-appar från några av de största och mest betrodda leverantörerna som F5 Networks, Cisco, Palo Alto Networks och Pulse Secure är sårbara för attacker där förövaren går runt lösenordet." />
	<meta property="og:site_name" content="TechWorld" />
	<meta property="twitter:site" content="@techworldsweden" />
	<meta property="fb:pages" content="179500496146" /><meta property="article:publisher" content="https://www.facebook.com/techworld.se/" />
	<meta property="twitter:image" content="https://www.idg.se/editorial/1200/path/1.717565.1555314028!imageUploader/3272512706.jpg" />
		<meta property="og:image" content="https://www.idg.se/editorial/1200/path/1.717565.1555314028!imageUploader/3272512706.jpg" />
		<meta property="og:image:width" content="980" />
			<meta property="og:image:height" content="551" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="apple-mobile-web-app-title" content="Techworld" />
	<link rel="icon" sizes="192x192" href="https://www.idg.se/editorial/0/path/2.2523.1547453525!homescreenIcon/imageTypeSelector/localImage/727581625.png" />
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://www.idg.se/editorial/0/path/2.2523.1547453525!homescreenIconPrecomposed/imageTypeSelector/localImage/1336760221.png" />
	<meta http-equiv="x-dns-prefetch-control" content="on" />
		<link rel="dns-prefetch" href="https://static2.chartbeat.com/" />
		<link rel="dns-prefetch" href="https://www.facebook.com/" />
		<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
		<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
		<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
		<link rel="dns-prefetch" href="https://pbs.twimg.com/" />
		<link rel="dns-prefetch" href="https://fonts.googleapis.com/" />
		<link rel="dns-prefetch" href="https://www.idg.se/" />
		<link rel="shortcut icon" href="//techworld.idg.se/polopoly_fs/2.2523.1547453525!/favicon.ico" type="image/x-icon" /><script>function getCookieValue(cookieName) {var value = null;if (document.cookie.indexOf(cookieName + '=') > -1) {var cookies = document.cookie.split(';');for (var i in cookies) {var currentCookieName = cookies[i].substr(0, cookies[i].indexOf('='));var cookieValue = cookies[i].substr(cookies[i].indexOf('=') + 1);currentCookieName = currentCookieName.replace(/^\s+|\s+$/g, '');if (currentCookieName == cookieName) {value = unescape(cookieValue);break;}}}return value;}function aiOnLoad() {calculatePixleValue(getCookieValue('aikey'));}function calculatePixleValue(value) {var html = document.documentElement;if (typeof value == 'undefined' || value == null) {localStorage.setItem('aid', 'tbd');html.classList.add('page-version-def');localStorage.setItem('pageVersion', 'def');} else {localStorage.setItem('aid', value);if (html.classList.contains('page-version-def')) {html.classList.remove('page-version-def');}var pv = value.substr(value.length -1, value.length);html.classList.add('page-version-' + pv);localStorage.setItem('pageVersion', pv);}}calculatePixleValue(getCookieValue('aikey'));</script>
	<script>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</script><script async src="https://www.idg.se/idg-consent.min.js"></script>
<link rel="preload" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One"></noscript>
	<script>
!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
</script><script>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</script><script>var html = document.documentElement;html.classList.add('wf-opensans-loading');var fontOpenSans = new FontFaceObserver('Open Sans');fontOpenSans.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-pathwaygothicone-loading');var fontPathwayGothicOne = new FontFaceObserver('Pathway Gothic One');fontPathwayGothicOne.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-failed');sessionStorage.setItem('wfState', 'ready');});</script>
	<link rel="stylesheet" href="/combine/1.584777.1505734514/1.615782.1490598476/1.234661.1527688822/1.650990.1456136571/1.650991.1456137564/1.234835.1445945275/1.322689.1522052362/1.324800.1445945310/1.329918.1445945319/1.347180.1445945338/1.440859.1490599199/1.523506.1490361347/1.523508.1520243945/1.532938.1493226007/1.559923.1485422371/1.580171.1445945415/1.585444.1445945430/1.622188.1445945441/1.656006.1465910735/1.673763.1539696010/1.710300.1542205883/1.684922.1497882473/1.701886.1528117341/1.670244.1550508331/1.584782.1490626079/1.607511.1476283014/1.607512.1545303428/1.607513.1548931325/1.607514.1445945559/1.607515.1505891046/1.607517.1490602756/1.681242.1493896278/1.653271.1550560163/1.653274.1496998854/1.669401.1537968568/1.664491.1481624210/1.654909.1517481214/1.607520.1536841961/1.609400.1504849286/1.607521.1520258760/1.608426.1509354372/1.661782.1482316641/1.648744.1485180878/1.699818.1522319568/1.711586.1544531965/1.607535.1509027407/1.682804.1495019851/" type="text/css" media="screen" />
		<link rel="stylesheet" href="/combine/1.234717.1445945686/" type="text/css" media="print" />
	<link rel="alternate" href="/rss/senaste+tester" type="application/rss+xml" title="Senaste tester" />
		<link rel="alternate" href="/rss/lagring" type="application/rss+xml" title="Lagring" />
		<link rel="alternate" href="/rss/senaste+guider" type="application/rss+xml" title="Senaste guider" />
		<link rel="alternate" href="/rss/datacenter" type="application/rss+xml" title="Datacenter" />
		<link rel="alternate" href="/rss/senaste+reportage" type="application/rss+xml" title="Senaste reportage" />
		<link rel="alternate" href="/rss/virtualisering" type="application/rss+xml" title="Virtualisering" />
		<link rel="alternate" href="/rss/alla+artiklar+inom+techworld" type="application/rss+xml" title="Alla artiklar inom TechWorld" />
		<link rel="alternate" href="/rss/senaste+nytt" type="application/rss+xml" title="Senaste nytt" />
		<link rel="alternate" href="/rss/jorgens" type="application/rss+xml" title="Jorgens" />
		<link rel="alternate" href="/rss/senaste+artiklar" type="application/rss+xml" title="Senaste artiklar" />
		<script>
		var articleIdentifier = '1.717565';</script>
	<script>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</script>
	<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-4167352-1', 'auto');var curPage = document.location.pathname + document.location.search + document.location.hash;curPage += (curPage.split('?')[1] ? '&' : '?') + 'publication=tw&page=standardarticle&type=nyhet';var version = localStorage.getItem('pageVersion');if (version == null) {version = 'def';}ga('set', 'dimension3', version);ga('set', 'dimension2', location.protocol.replace(':', ''));ga('set', 'dimension6', 'Lars Dobos');ga('set', 'dimension7', (navigator.userAgent.indexOf('gonative') > -1));ga('send', 'pageview', curPage);</script>
	</head>
<body data-click-settings="{'title':'VPN-appar från tunga leverantörer sårbara för attacker','name':'techworld','id':'1.717565'}">
<img src="https://ax.idg.se/st01/1.717565/pis.gif" onload="aiOnLoad()" width="1" height="1" style="display:none;" />
	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>
<div id="wrapper">
<div class="wrapperPadding">
<div id="divSiteContainer">
<div id="divSiteSubContainer">
<div id="divHeaderContainer">
	<div class="idg-global-header header">
			<div class="idg-global-header-bottom">
			<a href="//www.idg.se" class="idg-logo idg-se-logo" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se'}">IDG.se – Nordens största IT-nätverk</a><div id="divNavigationContainer" class="menu-teasers-wrapper">
			<div class="menu-item" data-mapping="menu-tab-box-1"> <a href="//cio.idg.se/2.1782/1.674864/gdpr-konsekvenser-utvecklare" title="Allt du behöver veta om GDPR" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'GDPR: Här är allt du behöver veta om EU:s dataskyddsregler → cio → 1.674864'}">GDPR</a> </div> <div class="menu-item" data-mapping="menu-tab-box-2"> <a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Digitalisering - idg.se → idg.se → 2.38960'}">Digitalisering</a> </div> <div class="menu-item" data-mapping="menu-tab-box-3"> <a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Säkerhet - idg.se → idg.se → 2.37366'}">Säkerhet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-4"> <a href="//www.idg.se/2.39020/allt-om-data-analytics" title="Allt om Analytics på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Data Analytics - idg.se → idg.se → 2.39020'}">Analytics</a> </div> <div class="menu-item" data-mapping="menu-tab-box-5"> <a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Systemutveckling - idg.se → idg.se → 2.37408'}">Systemutveckling</a> </div> <div class="menu-item" data-mapping="menu-tab-box-6"> <a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'IoT (Internet of Things) - idg.se → idg.se → 2.39067'}">IOT</a> </div> <div class="menu-item" data-mapping="menu-tab-box-7"> <a href="//www.idg.se/2.39582/allt-om-ai-artificiell-intelligens" title="Allt om Artificiell Intelligens" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'AI Artificiell intelligens - idg.se → idg.se → 2.39582'}">AI</a> </div> <div class="menu-item" data-mapping="menu-tab-box-8"> <a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Cloud - idg.se → idg.se → 2.37446'}">Cloud</a> </div> <div class="menu-item" data-mapping="menu-tab-box-9"> <a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Lagring - idg.se → idg.se → 2.37460'}">Lagring</a> </div> <div class="menu-item" data-mapping="menu-tab-box-10"> <a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Mobilitet - idg.se → idg.se → 2.37390'}">Mobilitet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-11"> <a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Karriär - idg.se → idg.se → 2.37509'}">Karriär</a> </div> <div class="menu-item" data-mapping="menu-tab-box-12"> <a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Outsourcing - idg.se → idg.se → 2.37526'}">Outsourcing</a> </div></div>
	<div id="divNavigationContainerFlyOut" class="menu-all-box">
			<div class="row">
			<div class="columns show-for-small-only">
			<div class="teaser teaserContainer">
	<h6>Meny</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1121/100-senaste" data-click-settings="{'category':'Header Links','widget':'','target':'100 Senaste → idg.se → 2.1121'}">100 Senaste</a><br /> <a href="//www.idg.se/2.1122/lasarfavoriter" data-click-settings="{'category':'Header Links','widget':'','target':'Läsarfavoriter → idg.se → 2.1122'}">L&auml;sarfavoriter</a><br /> <a href="https://csjobb.idg.se/jobb/" data-click-settings="{'category':'Header Links','widget':'','target':'csjobb → jobb'}">Jobb</a><br /> <a href="https://techevents.idg.se/" data-click-settings="{'category':'Header Links','widget':'','target':'techevents'}">Event</a><br /> <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a></p>
	</div></div>
	<div class="large-3 columns">
			<h6>IT för proffs</h6><div class="menu-item" data-mapping="menu-tab-box-1"> <a href="//cio.idg.se/2.1782/1.674864/gdpr-konsekvenser-utvecklare" title="Allt du behöver veta om GDPR" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'GDPR: Här är allt du behöver veta om EU:s dataskyddsregler → cio → 1.674864'}">GDPR</a> </div> <div class="menu-item" data-mapping="menu-tab-box-2"> <a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Digitalisering - idg.se → idg.se → 2.38960'}">Digitalisering</a> </div> <div class="menu-item" data-mapping="menu-tab-box-3"> <a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Säkerhet - idg.se → idg.se → 2.37366'}">Säkerhet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-4"> <a href="//www.idg.se/2.39020/allt-om-data-analytics" title="Allt om Analytics på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Data Analytics - idg.se → idg.se → 2.39020'}">Analytics</a> </div> <div class="menu-item" data-mapping="menu-tab-box-5"> <a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Systemutveckling - idg.se → idg.se → 2.37408'}">Systemutveckling</a> </div> <div class="menu-item" data-mapping="menu-tab-box-6"> <a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'IoT (Internet of Things) - idg.se → idg.se → 2.39067'}">IOT</a> </div> <div class="menu-item" data-mapping="menu-tab-box-7"> <a href="//www.idg.se/2.39582/allt-om-ai-artificiell-intelligens" title="Allt om Artificiell Intelligens" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'AI Artificiell intelligens - idg.se → idg.se → 2.39582'}">AI</a> </div> <div class="menu-item" data-mapping="menu-tab-box-8"> <a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Cloud - idg.se → idg.se → 2.37446'}">Cloud</a> </div> <div class="menu-item" data-mapping="menu-tab-box-9"> <a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Lagring - idg.se → idg.se → 2.37460'}">Lagring</a> </div> <div class="menu-item" data-mapping="menu-tab-box-10"> <a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Mobilitet - idg.se → idg.se → 2.37390'}">Mobilitet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-11"> <a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Karriär - idg.se → idg.se → 2.37509'}">Karriär</a> </div> <div class="menu-item" data-mapping="menu-tab-box-12"> <a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Outsourcing - idg.se → idg.se → 2.37526'}">Outsourcing</a> </div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>Het teknik</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/allt-om/android" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/android'}">Android</a><br /> <a href="https://www.idg.se/allt-om/dr%C3%B6nare" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/dr%C3%B6nare'}">Dr&ouml;nare</a><br /> <a href="https://www.idg.se/allt-om/iphone" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/iphone'}">Iphone</a><br /> <a href="https://www.idg.se/allt-om/tesla" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/tesla'}">Tesla</a><br /> <a href="https://www.idg.se/allt-om/vr" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/vr'}">VR</a><br /> <a href="https://www.idg.se/allt-om/windows+10" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/windows+10'}">Windows 10</a></p>
	</div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>Kultur &amp; politik</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/allt-om/bitcoin" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/bitcoin'}">Bitcoin</a><br /> <a href="https://www.idg.se/allt-om/Facebook" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Facebook'}">Facebook</a><br /> <a href="https://www.idg.se/allt-om/Fildelning" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Fildelning'}">Fildelning</a><br /> <a href="https://www.idg.se/allt-om/Integritet" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Integritet'}">Integritet</a><br /> <a href="https://www.idg.se/allt-om/pirate+bay" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/pirate+bay'}">Pirate Bay</a><br /> <a href="https://www.idg.se/allt-om/spel" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/spel'}">Spel</a></p>
	</div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>IDG Sverige</h6>
		<p class="articleTeaser">
		<a href="https://idgsverige.se/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a><br /> <a href="https://csjobbrekryterare.idg.se/" data-click-settings="{'category':'Header Links','widget':'','target':'csjobbrekryterare'}">Annonsera Jobb</a><br /> <a href="https://idgsverige.se/2.38505/event" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38505/event'}">Bli partner p&aring; event</a><br /> <a href="https://idgsverige.se/2.38432/1.656521/marketing-services/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656521/marketing-services'}">Marketing Services</a><br /> <a href="https://info.idg.se/integritet/" data-click-settings="{'category':'Header Links','widget':'','target':'info → integritet'}">Cookieinst&auml;llningar</a><br /> <a href="https://idgsverige.se/2.38511/kontakt/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kontakt</a><br /> <a href="https://idgsverige.se/2.38432/1.656499/jobba-har/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656499/jobba-har'}">Jobba h&auml;r</a><br /> <a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a><br /> <a href="https://www.idg.se/2.1085/1.50095/sok-pa-idgse" data-click-settings="{'category':'Header Links','widget':'','target':'Sök på IDG.se → idg.se → 1.50095'}">S&ouml;k i IDG-n&auml;tverket</a></p>
	</div></div>
	</div>
	</div>
	<div class="icon-bar seven-up"> <a class="item item-more" id="menu-button__more"> <i class="fa fa-chevron-down fa-fw"></i> <label>Mer</label> </a> <a href="//www.idg.se/2.1121/100-senaste/?ref=all-top-menu" class="item hide-icon-for-small icon-bar-latest" data-click-settings="{'category':'Header Links','widget':'','target':'100 Senaste → idg.se → 2.1121'}"> <i class="fa fa-clock-o fa-fw"></i> <label>100 Senaste</label> </a> <a class="item devices" id="menu-button__sites"> <i class="fa fa-mobile fa-fw show-for-small-only"></i> <i class="fa fa-tablet fa-fw show-for-medium-only"></i> <i class="fa fa-desktop fa-fw show-for-large-up"></i> <label>Sajter</label> </a> <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" class="item hide-icon-for-small icon-bar-newsletters" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}"> <i class="fa fa-envelope"></i> <label>Nyhetsbrev</label> </a> <a href="//techevents.idg.se/" class="item hide-icon-for-small eventBtn icon-bar-events" data-click-settings="{'category':'Header Links','widget':'','target':'techevents'}"> <i class="fa fa-calendar fa-fw"></i> <label>Event</label> <span class="EventCounter" style="display: none;"></span> </a> <a href="https://csjobb.idg.se/?ref=jobcount" class="item hide-icon-for-small eventBtn icon-bar-jobs" data-click-settings="{'category':'Header Links','widget':'','target':'csjobb → /?ref=jobcount'}"> <i class="fa fa-usd"></i> <label>Jobb</label> <span class="jobbCounter" style="display: none;"></span> </a> <a href="//www.idg.se/2.1085/1.50095/sok-pa-idgse" class="item icon-bar-search" data-click-settings="{'category':'Header Links','widget':'','target':'Sök på IDG.se → idg.se → 1.50095'}"> <i class="fa fa-search fa-fw"></i> <label>Sök</label> </a> <a class="item menu-icon menu-item-a toggle-menu-icon" id="menu-button__menu"> <i class="fa fa-navicon fa-fw open-menu-icon"></i> <i class="fa fa-times fa-fw close-menu-icon"></i> <label>Meny</label> </a> </div><script>
document.getElementsByClassName("EventCounter")[0].innerHTML = ( "21 ");
</script><script>
document.getElementsByClassName("jobbCounter")[0].innerHTML = ( "246 ");
</script><a class="close" id="menu-button__close">Stäng <i class="fa fa-times fa-fw"></i></a><div id="menu__close-layer"></div><script> (function() { var docEl = document.documentElement; var menuBtn = document.getElementById('menu-button__menu'); var sitesBtn = document.getElementById('menu-button__sites'); var moreBtn = document.getElementById('menu-button__more'); var closeBtn = document.getElementById('menu-button__close'); var closeLayer = document.getElementById('menu__close-layer'); var menuButtons = { clearClasses : function () { docEl.classList.remove("more-menu-active"); docEl.classList.remove("all-sites-active"); }, menuButton : function () { if (!docEl.classList.contains("more-menu-active")){ menuButtons.clearClasses(); docEl.className += " more-menu-active"; } else { menuButtons.clearClasses(); } }, sitesButton : function () { if (!docEl.classList.contains("all-sites-active")){ menuButtons.clearClasses(); docEl.className += " all-sites-active"; } else { menuButtons.clearClasses(); } }, moreButton : function () { menuButtons.menuButton(); var moreIcon = moreBtn.getElementsByClassName('fa')[0]; if (!moreIcon.classList.contains("fa-rotate-180")){ moreIcon.className += " fa-rotate-180"; } else { moreIcon.classList.remove("fa-rotate-180"); } }, closeButton : function () { menuButtons.clearClasses(); }, start : function () { if (typeof(menuBtn) != 'undefined' && menuBtn != null) { menuBtn.addEventListener("click", menuButtons.menuButton); } if (typeof(moreBtn) != 'undefined' && moreBtn != null) { moreBtn.addEventListener("click", menuButtons.moreButton); } if (typeof(sitesBtn) != 'undefined' && sitesBtn != null) { sitesBtn.addEventListener("click", menuButtons.sitesButton); } if (typeof(closeBtn) != 'undefined' && closeBtn != null) { closeBtn.addEventListener("click", menuButtons.closeButton); } if (typeof(closeLayer) != 'undefined' && closeLayer != null) { closeLayer.addEventListener("click", menuButtons.closeButton); } } }; menuButtons.start(); })(); </script><div class="nextpep nextpepwide"> <div class="nxtcountdown" id="nxtcountdown"> <a title="Next Stockholm" target="_blank" href="https://computersweden.event.idg.se/event/next/?utm_campaign=NEXT%202019&amp;utm_source=Nedr%C3%A4knare&amp;utm_medium=nedr%C3%A4knare" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'computersweden.event.idg.se/event/next/?utm_campaign=NEXT%202019&amp;utm_source=Nedr%C3%A4knare&amp;utm_medium=nedr%C3%A4knare'}" rel="noopener"> <span class="nxtlogo"><img src="https://www.idg.se/polopoly_fs/1.716874.1553874160!cs_next_logo.png"></span> <span class="nxttag"> Heldag om digitala acceleratorer </span> <span id="nxtcounter"></span> <span class="cta">Boka nu</span> </a> </div> </div> <style> /* Show over 860px */ .nextpepwide { display: none; } @media (min-width: 860px) { .nextpepwide { display: block; } /* Overrides */ .icon-bar-newsletters, .icon-bar-events, .icon-bar-jobs { display: none !important; } .idg-global-header .icon-bar { right: 272px !important; } #divNavigationContainer { padding-right: 845px !important; } .articlePage .toolbarSticky { right: 479px !important; } .shareItem.reddit { display: none !important; } } .nextpep { background: #000 url("https://www.idg.se/polopoly_fs/1.716874.1553874160!cs_next_bg.jpg") -110px center / cover no-repeat; position: absolute; right: 0; font-family: 'Pathway Gothic One'; top: 0; text-transform: uppercase; letter-spacing: 1px; z-index: 111111; font-size: 22px; color: white; height: 49px; line-height: 50px; text-align: center; width: 478px; } #nxtcountdown { min-height: 0; max-width: 500px; max-height: 200px; position: relative; line-height: 1; height: 49px; } #nxtcountdown > a { text-align: center; text-decoration: none; color: #fff; text-shadow: 0px 1px 5px rgba(0,0,0,.5); display: flex; align-items: center; justify-content: space-around; box-sizing: border-box; padding: 7px 16px; } #nxtcountdown .nxtlogo { position: relative; width: 80px; overflow: hidden; height: 33px; } #nxtcountdown .nxtlogo img { width: 100%; position: absolute; top: 0; left: 0; } #nxtcounter { width: 95px; text-align: left; } #nxtcounter:before { content: "BÖRJAR OM"; display: block; color: rgba(255,255,255,0.7); text-align: left; font-size: 0.7rem; position: relative; } #nxtcounter.end:before { animation: 2s blink infinite; content: ""; display: block; float: left; position: relative; top: 6px; border-radius: 50%; width: 10px; height: 10px; background-color: #ff3800; margin-right: 9px; margin-left: 5px; } #nxtcountdown .cta { background-color: rgba(255, 255, 255, .1); padding: 5px 10px; transition: all 0.2s; border: 1px solid white; border-radius: 5px; } #nxtcountdown:hover .cta { background-color: rgba(255, 255, 255, .24); text-shadow: 0px 1px 5px rgba(0,0,0,.2); } .nextpep .nxttag { font-size: 17px; text-align: left; width: 132px; } </style> <script> (function (t,end,str, targetId) { var a, r, i, s; t = (t = new Date(t)).toUTCString(), t = new Date(t).getTime(), isNaN(t) || setInterval(function() { var e = new Date, n = parseInt((t - e.getTime()) / 1e3); { if (!(0 <= n)) return; a = 0 === (a = parseInt(n / 86400)) ? "" : parseInt(a, 10) + (a >= 2 ? ":" : ":"), n %= 86400, r = parseInt(n / 3600), n %= 3600, i = parseInt(n / 60), n %= 60, s = parseInt(n), document.getElementById(targetId).innerHTML = a + ("0" + r).slice(-2) + ":" + ("0" + i).slice(-2) + ":" + ("0" + s).slice(-2) } }, 1e3); if ((t - (new Date).getTime()) <= 0) { var count = document.getElementById(targetId); count.innerHTML = str; count.classList.add("end") } if(new Date().getTime() >= new Date(end).getTime()) { document.getElementById("countdown").style.display = "none"; console.log("Countdown ended, remove teaser 1.703389"); } })("04/24/2019 08:00", "04/24/2019 18:00", "Live nu", "nxtcounter"); </script></div>
	</div>
	<div class="row pub-header n-t-b">
			<div class="small-8 medium-3 large-3 columns">
			<a href="//techworld.idg.se" class="publication-logo" data-click-settings="{'category':'Header Links','widget':'','target':'techworld'}">TechWorld</a></div>
	<div class="columns large-9">
			<nav class="top-bar" data-topbar="" role="navigation"> <ul class="title-area"> <li class="name"></li> <li class="toggle-topbar"><a><span>Mer<i class="fa fa-chevron-down fa-fw"></i></span></a></li> </ul> <section class="top-bar-section"> <ul class="left"> <li><a href="http://techworld.event.idg.se/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'techworld.event.idg.se'}">Event - NGT | Code Night</a></li> <li class="divider"></li> <li><a href="http://whitepaper.idg.se" data-click-settings="{'category':'Header Links','widget':'','target':'whitepaper'}">Whitepapers</a></li> <li class="divider"></li> <li><a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a></li> <li class="divider"></li> <li><a href="https://ocast.com/sv-se/brands/techworld-1064" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'ocast.com/sv-se/brands/techworld-1064'}">Om oss</a></li> </ul> </section> </nav></div>
	</div>
	<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='panorama-topp-588040-7-1555315159338']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="panorama-topp-588040-7-1555315159338" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 980px)" data-ad-context="säkerhet,vpn,dhs,cisa,cisco,palo alto. f5,pulse secure,internet,tw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[975,100],[728,90],[970,250],[980,240],[980,120],[975,300],[980,600],[800,600],[980,300],[980,480]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 438687}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322108}},{bidder : 'districtm',  params : {placementId : 14926301}},{bidder : 'brainjuice',  params : {placementId : 12457974}}]" style="display:none;"></div></div>
<div class="lazy-ad-container lazyload layerAdContainer" data-page="page-1" data-selector="[data-ad-id='lager-1---1x1-581957-1-1555315159340']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="lager-1---1x1-581957-1-1555315159340" data-ad-unitname="" data-article-id="" data-ad-marking="false" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="säkerhet,vpn,dhs,cisa,cisco,palo alto. f5,pulse secure,internet,tw" data-ad-pos="null" data-ad-out-of-page="true" data-ad-sizes="[1,1]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {}},{bidder : 'appnexus',  params : {}},{bidder : 'adform',  params : {}},{bidder : 'districtmDMX',  params : {}},{bidder : 'districtm',  params : {}},{bidder : 'brainjuice',  params : {}}]" style="display:none;"></div></div>
</div>
<div id="divMainContainer">
<div id="twStart">
<div class="contentContainer"><div id="articlePages">
<div id="articlePage-1" class="page page-1 articleTopMedia" 
	data-article-id="1.717565"
	data-article-ga-id="UA-4167352-1"
	data-article-publication-shortname="tw"
	data-article-tags="säkerhet, vpn, dhs, cisa, cisco, palo alto. f5, pulse secure, internet"
	data-article-main-tag="säkerhet"
	data-article-bluekai-id=""
	data-article-ga-url="/2.2524/1.717565/vpn-appar-sarbara-attack"
	data-article-ga-extra="&amp;page=standardarticle&amp;type=nyhet"
	data-article-ga-authors-dimension="Lars Dobos"
	data-article-sp-name=""
	data-article-sp-dcui=""
	data-article-sp-dcseg=""
	data-article-sp-iframe-name=""
	data-article-sp-iframe-src=""
	data-article-ads-header-bidding="true"
	data-article-ai-domain="https://ax.idg.se"
	data-article-ai-group="st01"
	data-article-ai-sp-group="sp01"
	data-article-extras-avalible="true"
	data-article-extras="2.38364,2.39402,2.38670">
	<script>var shareUrl = "https://techworld.idg.se/2.2524/1.717565/vpn-appar-sarbara-attack";</script>
	<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://techworld.idg.se/2.2524/1.717565/vpn-appar-sarbara-attack"},"publisher":{"url":"https://techworld.idg.se","@id":"https://techworld.idg.se#organization","logo":{"@type":"ImageObject","url":"https://www.idg.se/editorial/0/path/2.2523.1547453525!shareImage/imageTypeSelector/localImage/1446498340.png","width":{"@type":"QuantitativeValue","value":200},"height":{"@type":"QuantitativeValue","value":200}},"address":{"@type":"PostalAddress","streetAddress":"Magnus Ladulåsgatan 65","postalCode":"106 78","addressLocality":"Stockholm","addressCountry":"SE"},"sameAs":["https://www.facebook.com/techworld.se/","https://twitter.com/techworldsweden","https://www.linkedin.com/company/techworld-sweden","https://www.youtube.com/user/techworldsverige"],"@type":"Organization","name":"TechWorld"},"headline":"VPN-appar från tunga leverantörer sårbara för attacker","datePublished":"2019-04-15T09:41+0200","dateModified":"2019-04-15T09:41+0200","description":"Vpn-appar från några av de största och mest betrodda leverantörerna som F5 Networks, Cisco, Palo Alto Networks och Pulse Secure är sårbara för attacker där förövaren går runt lösenordet.","author":[{"@type":"Person","name":"Lars Dobos"}],"image":[{"@type":"ImageObject","url":"https://www.idg.se/editorial/0/path/1.717565.1555314028!imageUploader/3272512706.jpg","width":{"@type":"QuantitativeValue","value":980},"height":{"@type":"QuantitativeValue","value":551},"description":""},{"@type":"ImageObject","url":"https://www.idg.se/editorial/0/path/1.717565.1555314028!teaserImage/imageTypeSelector/localImage/2212977918.jpg","width":{"@type":"QuantitativeValue","value":688},"height":{"@type":"QuantitativeValue","value":387},"description":""}],"isAccessibleForFree":"true","articleBody":"De amerikanska myndigheterna DHS och CISA pekar i en rapport ut vpn-appar från några av de största och mest betrodda leverantörerna av säkerhetslösningar som sårbara och potentiellt utsatta för attacker där förövaren kan gå runt lösenordet. Även CERT/CC varnar för sårbarheten, skriver Bleeping Computer.Vpn-apparna från F5 Networks, Cisco, Palo Alto Networks och Pulse Secure lagrar sessionskakor på ett osäkert sätt, enligt de amerikanska myndigheterna. Enligt förklaringarna i sårbarhetsdatabasen Common Weakness Enumeration (CWE-311) beror sårbarheten på att applikationerna inte \"krypterar känslig eller kritiskt information innan informationen lagras eller skickas\", vilket kan medföra att förövare kan utföra man-i-mitten-attacker. Enligt DHS/CISA kan \"förövare även utnyttja sårbarheten för att ta över berörda system\".CERT/CC skriver å sin sida att problemet med dessa vpn-appar kan vara generellt för många andra vpn-appar, vilket kan få till följd att hundratals vpn-appar kan vara sårbara. Samtidigt har man testat vpn-appar från Check Point och pfSense med gott resultat, det vill säga de hade inte denna sårbarhet.TechWorld Summit 4 juni 2019, nätverka med 300 IT-proffs och få samtidigt en heltäckande överblick av den senaste tekniken.Varken Cisco eller Pulse Secure har gått ut med någon information om deras appar, men Palo Alto Networks har gått ut med ett säkerhetsråd med mer information om sårbarheten CVE-2019-1573.Palo Alto har även släppt nya versioner av sin GlobalProtect Agent - de nya säkra versionerna ska vara 4.1.1 för Windows och 4.1.11 för Mac OS. F5 Networks har varit medvetna om problemet sen 2013, men menar att sårbarheten går att motverka genom att använda två-faktor-autentisering eller engångslösenord, istället för bara lösenord.Följande vpn-appar är sårbara genom att lagra okrypterade kakor i loggfiler:Palo Alto Networks GlobalProtect Agent 4.1.0 för Windows och GlobalProtect Agent 4.1.10 och tidigare för Mac OS (CVE-2019-1573). Pulse Secure Connect Secure innan 8.1R14, 8.2, 8.3R6 och 9.0R2.Följande vpn-appar är sårbara genom att lagra okrypterade kakor i minnet:Palo Alto Networks GlobalProtect Agent 4.1.0 för Windows och GlobalProtect Agent 4.1.10 eller tidigare for Mac OS (CVE-2019-1573). Pulse Secure Connect Secure innan 8.1R14, 8.2, 8.3R6 och 9.0R2. Cisco AnyConnect 4.7.x eller tidigare.Läs också: Cisco fuskade med sina patchar – sårbarheterna kvar i routrarna Sju säkerhetshot mot mobilen att ta på allvar"}</script>
<div class="divTopArticle">
	    <div class="articleAuthor articleAuthorSmall">
		<div class="authorMeta">
			<div class="authorImageWrapper ">
				<figure><img src="https://www.idg.se/editorial/90/path/1.706624.1535973615!image/imageTypeSelector/localImage/2416293851.jpg" alt="Lars Dobos" class="authorImage" /></figure></div>
			<div class="profileLinks">
				<span class="profileEmail">
						<a href="mailto:lars.dobos@idg.se">
						Lars Dobos</a>
					</span>
				</div>
		</div>

		<div class="authorBio">
			<h6>Lars Dobos</h6>
			<h5>Reporter</h5>
			</div>
	</div>
<div class="articlePreHeader articleTop">
<div class="articleLabels">
<a href="https://www.idg.se/allt-om/s%C3%A4kerhet" data-click-settings="{'category':'Article Label Links','widget':'','target':'idg.se → allt-om/s%C3%A4kerhet'}" class="articleLabel">Säkerhet</a></div>
<span class="articleDate">2019-04-15 09:41</span>
</div><h1>VPN-appar från tunga leverantörer sårbara för attacker</h1>
			<p class="articleTeaser">
	Vpn-appar från några av de största och mest betrodda leverantörerna som F5 Networks, Cisco, Palo Alto Networks och Pulse Secure är sårbara för attacker där förövaren går runt lösenordet.</p><div class="articleToolbar toolbar loading toolbarTop">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;t=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;text=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;title=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;title=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem copy">
					<button data-copy-article="https://techworld.idg.se/2.2524/1.717565/vpn-appar-sarbara-attack" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	</div>
	<div class="divColumnsArticle">
		<div class="divColumn1Article">
		<div id="articleImageBlock" >
<div class="galleryImage" style="width:980px;">
						<figure><div class="articleImageRatio"><img src="https://www.idg.se/editorial/980/path/1.717565.1555314028!imageUploader/3272512706.jpg" srcset="https://www.idg.se/editorial/340/path/1.717565.1555314028!imageUploader/3272512706.jpg 340w, https://www.idg.se/editorial/480/path/1.717565.1555314028!imageUploader/3272512706.jpg 480w, https://www.idg.se/editorial/620/path/1.717565.1555314028!imageUploader/3272512706.jpg 620w, https://www.idg.se/editorial/740/path/1.717565.1555314028!imageUploader/3272512706.jpg 740w, https://www.idg.se/editorial/840/path/1.717565.1555314028!imageUploader/3272512706.jpg 840w, https://www.idg.se/editorial/920/path/1.717565.1555314028!imageUploader/3272512706.jpg 920w, https://www.idg.se/editorial/980/path/1.717565.1555314028!imageUploader/3272512706.jpg 980w" sizes="(min-width: 1615px) 980px, (min-width: 1100px) calc(100vw - 635px), (min-width: 860px) calc(100vw - 331px), (min-width: 720px) calc(100vw - 60px), 100vw" alt="vpn" class="fullImage" /></div></figure></div>
				</div>
<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='modul-artikel---468x240-588924-8-1555315159357']"><div class="adContainer dfp noneScrollableArticleAds articleSubTopAd bodyStartElementP bodyStartElement-length-304 bodyStartElement--is-small bodySecondElementP bodySecondElement-length-523 bodySecondElement--is-medium" data-ad-id="modul-artikel---468x240-588924-8-1555315159357" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="säkerhet,vpn,dhs,cisa,cisco,palo alto. f5,pulse secure,internet,tw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[480,250],[300,250],[468,240],[480,264],[480,280],[640,320],[640,360],[640,175]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481180}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322111}},{bidder : 'districtm',  params : {placementId : 14926304}},{bidder : 'brainjuice',  params : {placementId : 12457976}}]" style="display:none;"></div></div>
<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='mobil-position-1-mobil-artikelannons-under-ingress---320x320-587194-12-1555315159357']"><div class="adContainer dfp noneScrollableArticleAds articleSubTopAd bodyStartElementP bodyStartElement-length-304 bodyStartElement--is-small bodySecondElementP bodySecondElement-length-523 bodySecondElement--is-medium" data-ad-id="mobil-position-1-mobil-artikelannons-under-ingress---320x320-587194-12-1555315159357" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="säkerhet,vpn,dhs,cisa,cisco,palo alto. f5,pulse secure,internet,tw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[320,320],[320,160],[320,80],[300,250],[320,50],[320,480]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481172}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322113}},{bidder : 'districtm',  params : {placementId : 14926306}},{bidder : 'brainjuice',  params : {placementId : 12457978}}]" style="display:none;"></div></div>
<div class="articleBody">
					<div class="adContainer dfp  inTextAd" data-ad-id="i-artikelns-brodtext---modul-651108-17-1555315159349" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="säkerhet,vpn,dhs,cisa,cisco,palo alto. f5,pulse secure,internet,tw" data-ad-pos="btf1" data-ad-out-of-page="false" data-ad-sizes="[[480,250],[300,250],[468,240],[480,264],[640,320],[480,280],[640,175]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481181}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322112}},{bidder : 'districtm',  params : {placementId : 14926305}},{bidder : 'brainjuice',  params : {placementId : 12457977}}]" style="display:none;"></div><div class="adContainer dfp  inTextAd" data-ad-id="mobil-position-2-i-artikelns-brodtext---mobil-651107-15-1555315159349" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="säkerhet,vpn,dhs,cisa,cisco,palo alto. f5,pulse secure,internet,tw" data-ad-pos="btf1" data-ad-out-of-page="false" data-ad-sizes="[[320,320],[320,80],[320,160],[320,50],[320,480],[300,250]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481173}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322114}},{bidder : 'districtm',  params : {placementId : 14926307}},{bidder : 'brainjuice',  params : {placementId : 12457979}}]" style="display:none;"></div><div class="articleBodyText">
<p>De amerikanska myndigheterna DHS och CISA pekar i en <a href="https://www.us-cert.gov/ncas/current-activity/2019/04/12/Vulnerability-Multiple-VPN-Applications" data-click-settings="{'category':'Article Outbound Links','widget':'','target':'www.us-cert.gov/ncas/current-activity/2019/04/12/Vulnerability-Multiple-VPN-Applications'}">rapport</a> ut vpn-appar fr&aring;n n&aring;gra av de st&ouml;rsta och mest betrodda leverant&ouml;rerna av s&auml;kerhetsl&ouml;sningar som s&aring;rbara och potentiellt utsatta f&ouml;r attacker d&auml;r f&ouml;r&ouml;varen kan g&aring; runt l&ouml;senordet. &Auml;ven CERT/CC varnar f&ouml;r s&aring;rbarheten, skriver <a href="https://www.bleepingcomputer.com/news/security/multiple-enterprise-vpn-apps-allow-attackers-to-bypass-authentication/" data-click-settings="{'category':'Article Outbound Links','widget':'','target':'www.bleepingcomputer.com/news/security/multiple-enterprise-vpn-apps-allow-attackers-to-bypass-authentication'}">Bleeping Computer</a>.</p><p>Vpn-apparna fr&aring;n F5 Networks, Cisco, Palo Alto Networks och Pulse Secure lagrar sessionskakor p&aring; ett os&auml;kert s&auml;tt, enligt de amerikanska myndigheterna. Enligt f&ouml;rklaringarna i s&aring;rbarhetsdatabasen Common Weakness Enumeration (CWE-311) beror s&aring;rbarheten p&aring; att applikationerna inte &rdquo;krypterar k&auml;nslig eller kritiskt information innan informationen lagras eller skickas&rdquo;, vilket kan medf&ouml;ra att f&ouml;r&ouml;vare kan utf&ouml;ra man-i-mitten-attacker. Enligt DHS/CISA kan &rdquo;f&ouml;r&ouml;vare &auml;ven utnyttja s&aring;rbarheten f&ouml;r att ta &ouml;ver ber&ouml;rda system&rdquo;.</p><p>CERT/CC skriver &aring; sin sida att problemet med dessa vpn-appar kan vara generellt f&ouml;r m&aring;nga andra vpn-appar, vilket kan f&aring; till f&ouml;ljd att hundratals vpn-appar kan vara s&aring;rbara. Samtidigt har man testat vpn-appar fr&aring;n Check Point och pfSense med gott resultat, det vill s&auml;ga de hade inte denna s&aring;rbarhet.</p><p><a href="https://techworld.event.idg.se/event/summit/?utm_source=textl%C3%A4nkar&amp;utm_medium=Techworld%20summit" data-click-settings="{'category':'Article Outbound Links','widget':'','target':'techworld.event.idg.se/event/summit/?utm_source=textl%C3%A4nkar&amp;utm_medium=Techworld%20summit'}"><strong>TechWorld Summit 4 juni 2019, n&auml;tverka med 300 IT-proffs och f&aring; samtidigt en helt&auml;ckande &ouml;verblick av den senaste tekniken.</strong></a></p><p>Varken Cisco eller Pulse Secure har g&aring;tt ut med n&aring;gon information om deras appar, men Palo Alto Networks har g&aring;tt ut med ett s&auml;kerhetsr&aring;d med mer information om s&aring;rbarheten <a href="https://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1573" data-click-settings="{'category':'Article Outbound Links','widget':'','target':'cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2019-1573'}">CVE-2019-1573</a>.</p><p>Palo Alto har &auml;ven sl&auml;ppt nya versioner av sin GlobalProtect Agent - de nya s&auml;kra versionerna ska vara 4.1.1 f&ouml;r Windows och 4.1.11 f&ouml;r Mac OS. F5 Networks har varit medvetna om problemet sen 2013, men menar att s&aring;rbarheten g&aring;r att motverka genom att anv&auml;nda tv&aring;-faktor-autentisering eller eng&aring;ngsl&ouml;senord, ist&auml;llet f&ouml;r bara l&ouml;senord.</p><p>F&ouml;ljande vpn-appar &auml;r s&aring;rbara genom att lagra okrypterade kakor i loggfiler:</p><ul> <li>Palo Alto Networks GlobalProtect Agent 4.1.0 f&ouml;r Windows och GlobalProtect Agent 4.1.10 och tidigare f&ouml;r Mac OS (CVE-2019-1573).</li> <li>Pulse Secure Connect Secure innan 8.1R14, 8.2, 8.3R6 och 9.0R2.</li> </ul><p> F&ouml;ljande vpn-appar &auml;r s&aring;rbara genom att lagra okrypterade kakor i minnet:</p><ul> <li>Palo Alto Networks GlobalProtect Agent 4.1.0 f&ouml;r Windows och GlobalProtect Agent 4.1.10 eller tidigare for Mac OS (CVE-2019-1573).</li> <li>Pulse Secure Connect Secure innan 8.1R14, 8.2, 8.3R6 och 9.0R2.</li> <li>Cisco AnyConnect 4.7.x eller tidigare.</li> </ul><p> <strong>L&auml;s ocks&aring;:</strong><br /> <a href="https://techworld.idg.se/2.2524/1.716786/ciscos-patchar-svartlistade-curl-sarbarheterna-ar-kvar" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Cisco fuskade med sina patchar – sårbarheterna kvar i routrarna → techworld → 1.716786'}">Cisco fuskade med sina patchar &ndash; s&aring;rbarheterna kvar i routrarna</a><br /> <a href="https://techworld.idg.se/2.2524/1.715160/sju-sakerhetshot-mot-mobilen-att-ta-pa-allvar" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Sju säkerhetshot mot mobilen att ta på allvar → techworld → 1.715160'}">Sju s&auml;kerhetshot mot mobilen att ta p&aring; allvar</a></p></div>
</div>
	
				<div class="articleBodySub">
				<div class="articleTags">
				<span class="tag"><a href="https://www.idg.se/allt-om/s%C3%A4kerhet" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/s%C3%A4kerhet'}">Säkerhet</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/vpn" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/vpn'}">Vpn</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/dhs" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/dhs'}">Dhs</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/cisa" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/cisa'}">Cisa</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/cisco" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/cisco'}">Cisco</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/palo+alto.+f5" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/palo+alto.+f5'}">Palo Alto. F5</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/pulse+secure" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/pulse+secure'}">Pulse Secure</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/internet" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/internet'}">Internet</a></span>
				</div>
		<div class="articleAuthor articleAuthorBig">
		<div class="authorImageWrapper ">
			<figure><img src="https://www.idg.se/editorial/189/path/1.706624.1535973615!image/imageTypeSelector/localImage/2416293851.jpg" alt="Lars Dobos" class="authorImage" /></figure></div>
		<div class="authorBio">
			<h6>Lars Dobos</h6>
			<h5>Reporter</h5>
			<div class="profileLinks">
				<span class="profileEmail">
						<a href="mailto:lars.dobos@idg.se">
						Lars Dobos</a>
					</span>
				</div>
		</div>
	</div>
<div class="articleToolbar toolbar loading toolbarBottom">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;t=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;text=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;title=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;title=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem copy">
					<button data-copy-article="https://techworld.idg.se/2.2524/1.717565/vpn-appar-sarbara-attack" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	<div class="articleToolbar toolbar loading toolbarSticky">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;t=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;text=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;title=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.717565%2Fvpn-appar-sarbara-attack&amp;title=VPN-appar+fr%C3%A5n+tunga+leverant%C3%B6rer+s%C3%A5rbara+f%C3%B6r+attacker"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem copy">
					<button data-copy-article="https://techworld.idg.se/2.2524/1.717565/vpn-appar-sarbara-attack" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='mobil-position-3-mobil-artikelannons-under-artikel---320x320-587195-16-1555315159360']"><div class="adContainer dfp noneScrollableArticleAds articleBottomAd" data-ad-id="mobil-position-3-mobil-artikelannons-under-artikel---320x320-587195-16-1555315159360" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="säkerhet,vpn,dhs,cisa,cisco,palo alto. f5,pulse secure,internet,tw" data-ad-pos="btf2" data-ad-out-of-page="false" data-ad-sizes="[[300,250],[320,80],[320,160],[320,320],[320,50],[320,480]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481174}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322116}},{bidder : 'districtm',  params : {placementId : 14926309}},{bidder : 'brainjuice',  params : {placementId : 12457980}}]" style="display:none;"></div></div>
<div class="articlePageFiller">
					<div class="teaser tagRelatedTeaser">
	</div><div class="row cms-article-bottom hide-for-small-only">
			<div class="columns large-6">
			<div class="teasers cms-target businesstech-special" style="display:none;" data-cms-ad="1.661016" data-campaign-name="businesstech-special" data-json-url="/1.656023" data-target-selector=".cms-target.businesstech-special" data-ad-teaser-count="1" data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'> <%if (this.image) {%> <a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img' target='_blank'> <img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' /> </a> <%}%> <div class='cms-marking'>Annons: Nyheter från Business Tech</div> <h3 class='normal'> <span> <a href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl' target='_blank'><%this.title%></a> </span> </h3> </div>" ></div></div>
	<div class="columns large-6">
			<div class="teasers cms-target businesstech-special" style="display:none;" data-cms-ad="1.661016" data-campaign-name="businesstech-special" data-json-url="/1.656023" data-target-selector=".cms-target.businesstech-special" data-ad-teaser-count="1" data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'> <%if (this.image) {%> <a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img' target='_blank'> <img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' /> </a> <%}%> <div class='cms-marking'>Annons: Nyheter från Business Tech</div> <h3 class='normal'> <span> <a href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl' target='_blank'><%this.title%></a> </span> </h3> </div>" ></div></div>
	</div>
	<div class="row n-t-b">
			<div class="plistaWrapper" data-widget="plista_widget_belowArticle" data-publickey="164a5730094cc17b563aff1d" data-origin="se"></div></div>
	</div>
				</div>
			</div>
		<div class="articleSideBars">
			<div class="divColumn3article articleSideBar">
				<div class="articleSideBarInner">
					<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='skyskrapa-artikel-651110-19-1555315159362']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="skyskrapa-artikel-651110-19-1555315159362" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 860px)" data-ad-context="säkerhet,vpn,dhs,cisa,cisco,palo alto. f5,pulse secure,internet,tw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[230,600],[160,600],[250,600],[250,360],[300,600]]" data-ad-classes="innerAdContainer innerSkyscraperAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481177}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322109}},{bidder : 'districtm',  params : {placementId : 14926302}},{bidder : 'brainjuice',  params : {placementId : 12457975}}]" style="display:none;"></div></div>
</div>
			</div>
			<div class="divColumn2article articleSideBar">
				<div class="articleSideBarInner">
					<div class="content-rightcolumn-wrapper sideBarPart">
							<div class="time-clock small-x-scroll">
			<p class="vinjett1 vinjett">
			<span>Senaste nytt</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd">
			<span class="articleDate">2019-04-15 09:35</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Karin Lindström</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.717564/tesla-priserna-hojs" title="Redan om n&aring;gra veckor kan priset p&aring; en sj&auml;lvk&ouml;rande Tesla b&ouml;rja stiga f&ouml;r att sedan &ouml;ka kraftigt &ouml;ver tid. Det &auml;r budskapet fr&aring;n Elon Musk." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Sugen på en självkörande Tesla? Snart höjs priserna rejält → computersweden → 1.717564'}" class="tooltip">Sugen på en självkörande Tesla? Snart höjs priserna rejält</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-04-15 06:03</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Joakim Arstad Djurberg</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.717529/xllnc-koper-lin-education" title="Det hungriga norska investmentbolaget Norvestor kan inte f&aring; nog av svenska bolag. Nu kommer n&auml;sta storaff&auml;r d&aring; Xllnc k&ouml;per Lin Education." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Riskkapitalet fortsätter satsa stort – Xllnc köper Lin Education → computersweden → 1.717529'}" class="tooltip">Riskkapitalet fortsätter satsa stort – Xllnc köper Lin Education</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-04-15 06:02</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Karin Lindström</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.717440/sj-3d-printning" title="I ett par &aring;r har SJ nosat p&aring; 3d-printning som ett s&auml;tt att snabbare f&aring; fram reservdelar &ndash; inte minst n&auml;r de inte l&auml;ngre finns att f&aring; tag i. Och i sommar &auml;r det dags att k&ouml;ra skarpt med en vital del i 3d-form." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Nu börjar SJ använda 3d-printning – förhoppningsvis ska det öka punktligheten → computersweden → 1.717440'}" class="tooltip">Nu börjar SJ använda 3d-printning – förhoppningsvis ska det öka punktligheten</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-04-14 06:20</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Karin Lindström</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.717519/brister-i-polisens-it-styrning" title="I dag fungerar utvecklingsarbetet p&aring; Polisens it-avdelning utm&auml;rkt. D&auml;remot finns det otydligheter i processen innan &ndash; som prioriteringen av vad som ska g&ouml;ras och ansvarsf&ouml;rdelningen. Det framg&aring;r av en internrevision." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Brister i Polisens it-styrning – prioriteringarna otydliga → computersweden → 1.717519'}" class="tooltip">Brister i Polisens it-styrning – prioriteringarna otydliga</a></span>
		</li>
	</ul>
</div><div class="buttonContainer">
		<div class="btnLink"><span><a href="https://www.idg.se/2.1121/100-senaste/?ref=article-news-list">100 Senaste</a></span></div>
		</div>
	</div>
	</div>
					</div>
			</div>
		</div>
	</div>
	<div class="divBottomArticle">
		</div>
	<script>var strArticlePublication = 'tw'; var strArticleRCTags = 'TechWorld > teknik > säkerhet > vpn > dhs > cisa > cisco > palo alto. f5 > pulse secure > internet';</script>
	</div>
</div>
</div>
	</div>
</div>
<div id="divFooterContainer">
	<div class="row pub-footer">
			<div class="teaser teaserContainer">
	<p class="articleTeaser">
		Chefredakt&ouml;r &amp; ansvarig utgivare: <a href="mailto:marcus.jerrang@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:marcus.jerrang@idg.se'}">Marcus Jerr&auml;ng</a> |&nbsp;Webbchef: <a href="mailto:henric.jogin@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:henric.jogin@idg.se'}">Henric Jogin</a>&nbsp;|&nbsp;<a href="https://www.idg.se/2.1085/1.628050" data-click-settings="{'category':'Footer Links','widget':'','target':'Kontakta IDG → idg.se → 1.628050'}">Redaktionen</a>&nbsp;|&nbsp;<a href="https://idgsverige.se/2.38472/media" data-click-settings="{'category':'Footer Outbound Links','widget':'','target':'idgsverige.se/2.38472/media'}">Annonsera</a> | <a href="https://csjobbrekryterare.idg.se/" data-click-settings="{'category':'Footer Links','widget':'','target':'csjobbrekryterare'}">Annonsera jobb</a> | <a href="https://info.idg.se" data-click-settings="{'category':'Footer Links','widget':'','target':'info'}">Om cookies, personuppgifter &amp; copyright</a></p>
	</div></div>
	<div>
		<p class="idgLocationInformation">
			<span class="idgLocation addressLabel">Besöksadress:</span>
			<span class="idgLocation address">Magnus Ladulåsgatan 65</span>
			<span class="idgLocation postalCode">106 78</span>
			<span class="idgLocation postalArea">Stockholm</span>
			<span class="idgLocation phoneNumberLabel">Tel:</span>
			<span class="idgLocation phoneNumber">08-453 60 00</span>
			</p>
		</div>
	<div id="topMenuWrapper">
	<div class="topMenuWrapperPadding">
		<div id="topmenu" class="default">
  <div id="topmenuParts">
      <div id="network">
			  <h2><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a></h2>
			  <h3 class="networkTagline"><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">Nordens största it-nätverk</a></h3>
			  <a id="networkMenuToggle" href="#networkMenu">Alla sajter</a>
		  </div>
	  <div class="corporate">
		  <h2><a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">IDG Sverige</a></h2>
		  <ul>
		  	<li class="">
		  	    <a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38511/kontakt" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kundservice</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a></li>
		  	</ul>
	  </div>
  </div>

  <div id="networkMenu">
	      <div class="column">
	        	<h2>Sajter om it &amp; teknik</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'cio'}">CIO Sweden</a><span class="menuItemText">It-strategi, affärsnytta och kundrelationer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'computersweden'}">Computer Sweden</a><span class="menuItemText">Dagliga nyheter om it, telekom och affärer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a><span class="menuItemText">De viktigaste nyheterna från IDGs nyhetssajter.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://m3.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'m3'}">M3</a><span class="menuItemText">Sveriges prylsajt.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://macworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'macworld'}">MacWorld</a><span class="menuItemText">Allt om Mac, OS X, Iphone och Ipad.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://pcforalla.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'pcforalla'}">PC för Alla</a><span class="menuItemText">Sveriges största och mest lästa datortidning.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://smartworld.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'smartworld'}">Smartworld</a><span class="menuItemText">Din guide till det smarta hemmet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techworld'}">TechWorld</a><span class="menuItemText">För it-avdelningar, it-chefer och it-proffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://topp100.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'topp100'}">Topp100</a><span class="menuItemText">Sveriges bästa sajter och nättjänster.</span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Andra områden</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://studio.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'studio'}">Studio </a><span class="menuItemText">För dig som producerar ljud och musik.</span>
		        	  </li>
	        	    </ul>
	        	<h2>Tjänster</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38287/idg-samtliga-nyhetsbrev" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://whitepaper.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'whitepaper'}">Whitepapers &amp; Webcasts</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techevents.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techevents'}">Aktuella event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38196/expert-network" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Expert Network → idg.se → 2.38196'}">Expert Network</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38183/idg-opinion" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'IDG Opinion → idg.se → 2.38183'}">IDG Opinion</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Karriär &amp; ledarskap</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/2.32341/1.529554/cio-executive-club" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'CIO Executive Club → cio → 1.529554'}">CIO Executive Club</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://csjobb.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'csjobb'}">CS Jobb</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://academy.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'academy'}">Academy from IDG</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.webbdagarna.se/academy/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.webbdagarna.se/academy'}">Webbdagarna Academy</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	<h2>Event</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.event.idg.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'cio.event.idg.se'}">CIO Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.event.idg.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'computersweden.event.idg.se'}">Computer Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://itivardendagen.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'itivardendagen.se'}">It i vården-dagen</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.nextgenerationthreats.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.nextgenerationthreats.se'}">Next Generation Threats</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://webbdagarna.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'webbdagarna.se'}">Webbdagarna</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <a id="networkMenuClose" href="#networkMenu">Stäng</a>
	  </div>
   </div></div>
</div></div><div id="logger"></div>
       <script>var context="/id.dep.se.idg.tw.publication/2.2524";var content="1.717565";var author="1.706624";var referrer=escape(document.referrer);if (referrer.length>=252) referrer=referrer.substring(0,252)+"...";var loggerImg = '<img src="/logger/logger?d='+context+'&amp;a='+content+'&amp;author='+author+'&amp;type=URL_REQUEST&amp;rnd='+(new Date()).getTime()+'&amp;r='+referrer+'&amp;server=tomcat02.localdomain&amp;flag=0" width="1" height="1" alt="" />';document.getElementById('logger').innerHTML = loggerImg;</script><noscript><p><img src="/logger/logger?d=/id.dep.se.idg.tw.publication/2.2524&amp;a=1.717565&amp;author=1.706624&amp;type=URL_REQUEST&amp;server=tomcat02.localdomain&amp;flag=0" width="1" height="1" alt=""/></p></noscript></div>
</div>
</div>
</div>
<div id="scrollPagination" style="display:none;" data-pagination-init-error="false"
			data-pagination-startpage="//techworld.idg.se" 
			data-pagination-include-article-teaser-images="true"
			data-pagination-next-article-url="//techworld.idg.se/2.2524/1.717355/nygammal-android-trojan-ransomware"
			data-pagination-next-article-title="Nygammal Androidtrojan dold i appar p&amp;aring; Google Play"
			data-pagination-next-article-image="https://www.idg.se/editorial/90/path/1.717355.1554817033!teaserImage/imageTypeSelector/localImage/2212977918.jpg"
			data-pagination-next-article-image-srcset="https://www.idg.se/editorial/90/path/1.717355.1554817033!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.717355.1554817033!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
			data-pagination-next-article-image-media="(min-width: 980px) 126px, 90px"
			data-pagination-sp-include-order="random"
			data-pagination-sp-random-start="0" 
			data-pagination-sp-random-end="0"
			data-pagination-sp-items="0">
			<a href="//techworld.idg.se/2.2524/1.717565/vpn-appar-sarbara-attack" data-article-url="//techworld.idg.se/1.717565?m=scrollitem" 
					data-article-id="1.717565" 
					data-article-title="VPN-appar fr&amp;aring;n tunga leverant&amp;ouml;rer s&amp;aring;rbara f&amp;ouml;r attacker" 
					data-article-image="https://www.idg.se/editorial/90/path/1.717565.1555314028!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.717565.1555314028!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.717565.1555314028!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 1</a>
			<a href="//techworld.idg.se/2.2524/1.717359/natverk-tips" data-article-url="//techworld.idg.se/1.717359?m=scrollitem" 
					data-article-id="1.717359" 
					data-article-title="S&amp;aring; h&amp;aring;ller du n&amp;auml;tet uppe och riskerna nere &amp;ndash; 6 steg mot n&amp;auml;tverksnirvana" 
					data-article-image="https://www.idg.se/editorial/90/path/1.717359.1554971890!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.717359.1554971890!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.717359.1554971890!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 2</a>
			<a href="//techworld.idg.se/2.2524/1.717418/wordpress-yuzo-skadlig-kod" data-article-url="//techworld.idg.se/1.717418?m=scrollitem" 
					data-article-id="1.717418" 
					data-article-title="Varning: Wordpress-till&amp;auml;gget Yuzo omdirigerar din sajt till sidor med skadlig kod" 
					data-article-image="https://www.idg.se/editorial/90/path/1.717418.1554970829!teaserImage/imageTypeSelector/localImage/1124547319.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.717418.1554970829!teaserImage/imageTypeSelector/localImage/1124547319.jpg 90w, https://www.idg.se/editorial/160/path/1.717418.1554970829!teaserImage/imageTypeSelector/localImage/1124547319.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 3</a>
			<a href="//techworld.idg.se/2.2524/1.717395/d-link-routrar-dns-attack-gmail-netflix" data-article-url="//techworld.idg.se/1.717395?m=scrollitem" 
					data-article-id="1.717395" 
					data-article-title="D-Link-routrar i dns-attack mot Gmail och Netflix" 
					data-article-image="https://www.idg.se/editorial/90/path/1.717395.1554898916!teaserImage/imageTypeSelector/localImage/534509203.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.717395.1554898916!teaserImage/imageTypeSelector/localImage/534509203.jpg 90w, https://www.idg.se/editorial/160/path/1.717395.1554898916!teaserImage/imageTypeSelector/localImage/534509203.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 4</a>
			<a href="//techworld.idg.se/2.2524/1.717374/patchtisdag-kritiska-sarbarheter" data-article-url="//techworld.idg.se/1.717374?m=scrollitem" 
					data-article-id="1.717374" 
					data-article-title="Patchtisdag &amp;ndash; 15 kritiska s&amp;aring;rbarheter i dagens uppdatering fr&amp;aring;n Microsoft" 
					data-article-image="https://www.idg.se/editorial/90/path/1.717374.1554897498!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.717374.1554897498!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.717374.1554897498!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 5</a>
			</div>
	<script>var strSitePublication = 'tw';</script>
<script async src="/combine/1.609418.1505734613/1.491223.1490587653/1.545703.1445944321/1.418608.1496932877/1.234667.1464096216/1.234736.1445944448/1.543246.1542194095/1.682322.1508322521/1.609419.1445944292/1.615783.1512385959/1.523509.1515506003/1.622189.1445945231/1.636974.1479996829/1.656004.1490587925/1.656005.1461131692/1.530826.1458119596/1.659106.1476717113/1.559924.1486463283/1.674345.1486469960/1.690901.1508322586/1.677333.1491228097/1.694289.1512983808/1.714604.1550508601/1.653268.1458119857/1.653269.1544011674/1.602716.1538640631/1.607471.1445945706/1.653340.1490689434/1.607469.1445945737/1.584765.1445945763/1.584766.1475849152/1.584769.1445945815/1.584773.1455538210/1.607483.1491316181/1.653252.1524147215/1.653251.1520942249/1.664503.1481624427/1.654911.1466508415/1.667472.1477465735/1.675953.1497011663/1.710275.1545301408/1.691285.1554884199/"></script>
<script>if(typeof window.initiateConsentDependenciesFooter!=="undefined"){if(typeof window.IDG_CONSENT!=="undefined"&&(window.IDG_CONFIGURATION.event.stored.dispatched||(window.IDG_CONFIGURATION.consent_disable_modal&&window.IDG_CONFIGURATION.event.limbo.dispatched))){initiateConsentDependenciesFooter();}else{document.addEventListener(window.IDG_CONFIGURATION.event.stored.name,function(e){window.IDG_CONFIGURATION.event.stored.dispatched=true;initiateConsentDependenciesFooter();});if(window.IDG_CONFIGURATION.consent_disable_modal){document.addEventListener(window.IDG_CONFIGURATION.event.limbo.name,function(e){window.IDG_CONFIGURATION.event.limbo.dispatched=true;initiateConsentDependenciesFooter();});}}}function loadAi(AiImgUrl){var AiImg=document.createElement("img");AiImg.setAttribute("src",AiImgUrl);AiImg.setAttribute("height","1");AiImg.setAttribute("width","1");AiImg.setAttribute("style","display: none;");AiImg.setAttribute("alt","idgaip");document.body.insertBefore(AiImg,document.body.firstChild);}enquire.register("screen and (max-width: 719px)",{match:function(){setTimeout(loadAi("https://ai.idg.se/us01/1/uss.gif"),300);}});enquire.register("screen and (min-width: 720px)",{match:function(){setTimeout(loadAi("https://ai.idg.se/us01/2/uss.gif"),300);}});var _sf_async_config={};_sf_async_config.uid=58716;_sf_async_config.domain="www.idg.se";_sf_async_config.useCanonical=true;_sf_async_config.sections="Techworld, Enterprise";_sf_async_config.authors="";var articlePage=document.getElementsByClassName("divColumn1Article");if(typeof articlePage!="undefined"&&articlePage.length>0){var authors=document.getElementsByClassName("articleAuthorBig");if(typeof authors!="undefined"&&authors.length>0){for(var index in authors){var author=authors[index];if(author.nodeName=="DIV"){var bio=author.getElementsByClassName("authorBio")[0];var nameElement=bio.getElementsByTagName("H6")[0];var name=nameElement.innerText;if(_sf_async_config.authors==""){_sf_async_config.authors=name;}else{_sf_async_config.authors=_sf_async_config.authors+","+name;}}}}}(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
</body>
</html>