<!DOCTYPE html>
<html lang="sv" class="wf-enabled wf-state-waiting articlePage articlePageStandard"><head>
	<meta charset="utf-8" />
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
	<title>Securitas larm-app öppen för attack – skickar lösenord i klartext - TechWorld</title>
	<script>if (sessionStorage.getItem('wfState') == 'ready') {var html = document.documentElement;html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');}</script>
	<meta name="description" content="Säkerhetsföretaget Securitas mobilapp Securitas Larm, som används för att fjärrstyra kundernas hemlarm, skickar inloggningsuppgifterna i klartext. Trots påstötningar från en it-kunnig kund tog det två år innan företaget reagerade på säkerhetshålet." />
	<meta name="keywords" content="säkerhet, securitas, securitas larm, hemlarm, android, hugo millwood, mathias nilsson, lösenord, hacking, Teknik, TechWorld" />
	<link rel="canonical" href="https://techworld.idg.se/2.2524/1.718330/securitas-larm-app-attack" /><meta http-equiv="Content-Security-Policy" content="block-all-mixed-content" /> 
	<meta property="twitter:card" content="summary" />
		<meta property="og:url" content="https://techworld.idg.se/2.2524/1.718330/securitas-larm-app-attack" />
		<meta property="twitter:url" content="https://techworld.idg.se/2.2524/1.718330/securitas-larm-app-attack" />
	<meta property="og:title" content="Securitas larm-app öppen för attack – skickar lösenord i klartext" />
		<meta property="twitter:title" content="Securitas larm-app öppen för attack – skickar lösenord i klartext" />
	<meta property="og:type" content="article" />
	<meta property="og:locale" content="sv_SE"/>
	<meta property="og:description" content="Säkerhetsföretaget Securitas mobilapp Securitas Larm, som används för att fjärrstyra kundernas hemlarm, skickar inloggningsuppgifterna i klartext. Trots påstötningar från en it-kunnig kund tog det två år innan företaget reagerade på säkerhetshålet." />
		<meta property="twitter:description" content="Säkerhetsföretaget Securitas mobilapp Securitas Larm, som används för att fjärrstyra kundernas hemlarm, skickar inloggningsuppgifterna i klartext. Trots påstötningar från en it-kunnig kund tog det två år innan företaget reagerade på säkerhetshålet." />
	<meta property="og:site_name" content="TechWorld" />
	<meta property="twitter:site" content="@techworldsweden" />
	<meta property="fb:pages" content="179500496146" /><meta property="article:publisher" content="https://www.facebook.com/techworld.se/" />
	<meta property="twitter:image" content="https://www.idg.se/editorial/1200/path/1.718330.1556892457!imageUploader/3272512706.jpg" />
		<meta property="og:image" content="https://www.idg.se/editorial/1200/path/1.718330.1556892457!imageUploader/3272512706.jpg" />
		<meta property="og:image:width" content="980" />
			<meta property="og:image:height" content="551" />
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
	<meta name="apple-mobile-web-app-title" content="Techworld" />
	<link rel="icon" sizes="192x192" href="https://www.idg.se/editorial/0/path/2.2523.1547453525!homescreenIcon/imageTypeSelector/localImage/727581625.png" />
	<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://www.idg.se/editorial/0/path/2.2523.1547453525!homescreenIconPrecomposed/imageTypeSelector/localImage/1336760221.png" />
	<meta http-equiv="x-dns-prefetch-control" content="on" />
		<link rel="dns-prefetch" href="https://static2.chartbeat.com/" />
		<link rel="dns-prefetch" href="https://www.facebook.com/" />
		<link rel="dns-prefetch" href="https://syndication.twitter.com/" />
		<link rel="dns-prefetch" href="https://www.google-analytics.com/" />
		<link rel="dns-prefetch" href="https://cdn.syndication.twimg.com/" />
		<link rel="dns-prefetch" href="https://pbs.twimg.com/" />
		<link rel="dns-prefetch" href="https://fonts.googleapis.com/" />
		<link rel="dns-prefetch" href="https://www.idg.se/" />
		<link rel="shortcut icon" href="//techworld.idg.se/polopoly_fs/2.2523.1547453525!/favicon.ico" type="image/x-icon" /><script>function getCookieValue(cookieName) {var value = null;if (document.cookie.indexOf(cookieName + '=') > -1) {var cookies = document.cookie.split(';');for (var i in cookies) {var currentCookieName = cookies[i].substr(0, cookies[i].indexOf('='));var cookieValue = cookies[i].substr(cookies[i].indexOf('=') + 1);currentCookieName = currentCookieName.replace(/^\s+|\s+$/g, '');if (currentCookieName == cookieName) {value = unescape(cookieValue);break;}}}return value;}function aiOnLoad() {calculatePixleValue(getCookieValue('aikey'));}function calculatePixleValue(value) {var html = document.documentElement;if (typeof value == 'undefined' || value == null) {localStorage.setItem('aid', 'tbd');html.classList.add('page-version-def');localStorage.setItem('pageVersion', 'def');} else {localStorage.setItem('aid', value);if (html.classList.contains('page-version-def')) {html.classList.remove('page-version-def');}var pv = value.substr(value.length -1, value.length);html.classList.add('page-version-' + pv);localStorage.setItem('pageVersion', pv);}}calculatePixleValue(getCookieValue('aikey'));</script>
	<script>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</script><script async src="https://www.idg.se/idg-consent.min.js"></script>
<link rel="preload" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One" as="style" onload="this.rel='stylesheet'">
	<noscript><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans:400,600,800|Pathway+Gothic+One"></noscript>
	<script>
!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this);
!function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);
</script><script>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</script><script>var html = document.documentElement;html.classList.add('wf-opensans-loading');var fontOpenSans = new FontFaceObserver('Open Sans');fontOpenSans.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-opensans-loading');html.classList.add('wf-opensans-failed');sessionStorage.setItem('wfState', 'ready');});html.classList.add('wf-pathwaygothicone-loading');var fontPathwayGothicOne = new FontFaceObserver('Pathway Gothic One');fontPathwayGothicOne.load().then(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-ready');sessionStorage.setItem('wfState', 'ready');}).catch(function() {html.classList.remove('wf-state-waiting');html.classList.add('wf-state-ready');html.classList.remove('wf-pathwaygothicone-loading');html.classList.add('wf-pathwaygothicone-failed');sessionStorage.setItem('wfState', 'ready');});</script>
	<link rel="stylesheet" href="/combine/1.584777.1505734514/1.615782.1490598476/1.234661.1527688822/1.650990.1456136571/1.650991.1456137564/1.234835.1445945275/1.322689.1522052362/1.324800.1445945310/1.329918.1445945319/1.347180.1445945338/1.440859.1490599199/1.523506.1490361347/1.523508.1520243945/1.532938.1493226007/1.559923.1485422371/1.580171.1445945415/1.585444.1445945430/1.622188.1445945441/1.656006.1465910735/1.673763.1539696010/1.710300.1542205883/1.684922.1497882473/1.701886.1528117341/1.670244.1555497324/1.584782.1490626079/1.607511.1476283014/1.607512.1545303428/1.607513.1555493069/1.607514.1445945559/1.607515.1505891046/1.607517.1490602756/1.681242.1493896278/1.653271.1555494584/1.653274.1496998854/1.669401.1537968568/1.664491.1481624210/1.654909.1517481214/1.607520.1536841961/1.609400.1504849286/1.607521.1520258760/1.608426.1509354372/1.648744.1485180878/1.699818.1522319568/1.711586.1544531965/1.717621.1555332723/1.717623.1555329050/1.607535.1509027407/1.682804.1495019851/" type="text/css" media="screen" />
		<link rel="stylesheet" href="/combine/1.234717.1445945686/" type="text/css" media="print" />
	<link rel="alternate" href="/rss/senaste+tester" type="application/rss+xml" title="Senaste tester" />
		<link rel="alternate" href="/rss/lagring" type="application/rss+xml" title="Lagring" />
		<link rel="alternate" href="/rss/senaste+guider" type="application/rss+xml" title="Senaste guider" />
		<link rel="alternate" href="/rss/datacenter" type="application/rss+xml" title="Datacenter" />
		<link rel="alternate" href="/rss/senaste+reportage" type="application/rss+xml" title="Senaste reportage" />
		<link rel="alternate" href="/rss/virtualisering" type="application/rss+xml" title="Virtualisering" />
		<link rel="alternate" href="/rss/alla+artiklar+inom+techworld" type="application/rss+xml" title="Alla artiklar inom TechWorld" />
		<link rel="alternate" href="/rss/senaste+nytt" type="application/rss+xml" title="Senaste nytt" />
		<link rel="alternate" href="/rss/jorgens" type="application/rss+xml" title="Jorgens" />
		<link rel="alternate" href="/rss/senaste+artiklar" type="application/rss+xml" title="Senaste artiklar" />
		<script>
		var articleIdentifier = '1.718330';</script>
	<script>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</script>
	<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-4167352-1', 'auto');var curPage = document.location.pathname + document.location.search + document.location.hash;curPage += (curPage.split('?')[1] ? '&' : '?') + 'publication=tw&page=standardarticle&type=nyhet';var version = localStorage.getItem('pageVersion');if (version == null) {version = 'def';}ga('set', 'dimension3', version);ga('set', 'dimension2', location.protocol.replace(':', ''));ga('set', 'dimension6', 'Lars Dobos');ga('set', 'dimension7', (navigator.userAgent.indexOf('gonative') > -1));ga('send', 'pageview', curPage);</script>
	</head>
<body data-click-settings="{'title':'Securitas larm-app öppen för attack – skickar lösenord i klartext','name':'techworld','id':'1.718330'}">
<img src="https://ax.idg.se/st01/1.718330/pis.gif" onload="aiOnLoad()" width="1" height="1" style="display:none;" />
	<div id="overDiv" style="position:absolute; visibility:hidden; z-index:1000;"></div>
<div id="wrapper">
<div class="wrapperPadding">
<div id="divSiteContainer">
<div id="divSiteSubContainer">
<div id="divHeaderContainer">
	<div class="idg-global-header header">
			<div class="idg-global-header-bottom">
			<a href="//www.idg.se" class="idg-logo idg-se-logo" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se'}">IDG.se – Nordens största IT-nätverk</a><div id="divNavigationContainer" class="menu-teasers-wrapper">
			<div class="menu-item" data-mapping="menu-tab-box-1"> <a href="//cio.idg.se/2.1782/1.674864/gdpr-konsekvenser-utvecklare" title="Allt du behöver veta om GDPR" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'GDPR: Här är allt du behöver veta om EU:s dataskyddsregler → cio → 1.674864'}">GDPR</a> </div> <div class="menu-item" data-mapping="menu-tab-box-2"> <a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Digitalisering - idg.se → idg.se → 2.38960'}">Digitalisering</a> </div> <div class="menu-item" data-mapping="menu-tab-box-3"> <a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Säkerhet - idg.se → idg.se → 2.37366'}">Säkerhet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-4"> <a href="//www.idg.se/2.39020/allt-om-data-analytics" title="Allt om Analytics på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Data Analytics - idg.se → idg.se → 2.39020'}">Analytics</a> </div> <div class="menu-item" data-mapping="menu-tab-box-5"> <a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Systemutveckling - idg.se → idg.se → 2.37408'}">Systemutveckling</a> </div> <div class="menu-item" data-mapping="menu-tab-box-6"> <a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'IoT (Internet of Things) - idg.se → idg.se → 2.39067'}">IOT</a> </div> <div class="menu-item" data-mapping="menu-tab-box-7"> <a href="//www.idg.se/2.39582/allt-om-ai-artificiell-intelligens" title="Allt om Artificiell Intelligens" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'AI Artificiell intelligens - idg.se → idg.se → 2.39582'}">AI</a> </div> <div class="menu-item" data-mapping="menu-tab-box-8"> <a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Cloud - idg.se → idg.se → 2.37446'}">Cloud</a> </div> <div class="menu-item" data-mapping="menu-tab-box-9"> <a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Lagring - idg.se → idg.se → 2.37460'}">Lagring</a> </div> <div class="menu-item" data-mapping="menu-tab-box-10"> <a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Mobilitet - idg.se → idg.se → 2.37390'}">Mobilitet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-11"> <a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Karriär - idg.se → idg.se → 2.37509'}">Karriär</a> </div> <div class="menu-item" data-mapping="menu-tab-box-12"> <a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Outsourcing - idg.se → idg.se → 2.37526'}">Outsourcing</a> </div></div>
	<div id="divNavigationContainerFlyOut" class="menu-all-box">
			<div class="row">
			<div class="columns show-for-small-only">
			<div class="teaser teaserContainer">
	<h6>Meny</h6>
		<p class="articleTeaser">
		<a href="//www.idg.se/2.1121/100-senaste" data-click-settings="{'category':'Header Links','widget':'','target':'100 Senaste → idg.se → 2.1121'}">100 Senaste</a><br /> <a href="//www.idg.se/2.1122/lasarfavoriter" data-click-settings="{'category':'Header Links','widget':'','target':'Läsarfavoriter → idg.se → 2.1122'}">L&auml;sarfavoriter</a><br /> <a href="https://csjobb.idg.se/jobb/" data-click-settings="{'category':'Header Links','widget':'','target':'csjobb → jobb'}">Jobb</a><br /> <a href="https://techevents.idg.se/" data-click-settings="{'category':'Header Links','widget':'','target':'techevents'}">Event</a><br /> <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a></p>
	</div></div>
	<div class="large-3 columns">
			<h6>IT för proffs</h6><div class="menu-item" data-mapping="menu-tab-box-1"> <a href="//cio.idg.se/2.1782/1.674864/gdpr-konsekvenser-utvecklare" title="Allt du behöver veta om GDPR" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'GDPR: Här är allt du behöver veta om EU:s dataskyddsregler → cio → 1.674864'}">GDPR</a> </div> <div class="menu-item" data-mapping="menu-tab-box-2"> <a href="//www.idg.se/2.38960/allt-om-digitalisering" title="Allt om Digitalisering på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Digitalisering - idg.se → idg.se → 2.38960'}">Digitalisering</a> </div> <div class="menu-item" data-mapping="menu-tab-box-3"> <a href="//www.idg.se/2.37366/allt-om-sakerhet" title="Allt om säkerhet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Säkerhet - idg.se → idg.se → 2.37366'}">Säkerhet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-4"> <a href="//www.idg.se/2.39020/allt-om-data-analytics" title="Allt om Analytics på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Data Analytics - idg.se → idg.se → 2.39020'}">Analytics</a> </div> <div class="menu-item" data-mapping="menu-tab-box-5"> <a href="//www.idg.se/2.37408/allt-om-systemutveckling" title="Allt om systemutveckling på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Systemutveckling - idg.se → idg.se → 2.37408'}">Systemutveckling</a> </div> <div class="menu-item" data-mapping="menu-tab-box-6"> <a href="//www.idg.se/2.39067/allt-om-iot-internet-of-things" title="Allt om Internet of Things" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'IoT (Internet of Things) - idg.se → idg.se → 2.39067'}">IOT</a> </div> <div class="menu-item" data-mapping="menu-tab-box-7"> <a href="//www.idg.se/2.39582/allt-om-ai-artificiell-intelligens" title="Allt om Artificiell Intelligens" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'AI Artificiell intelligens - idg.se → idg.se → 2.39582'}">AI</a> </div> <div class="menu-item" data-mapping="menu-tab-box-8"> <a href="//www.idg.se/2.37446/allt-om-cloud" title="Allt om cloud på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Cloud - idg.se → idg.se → 2.37446'}">Cloud</a> </div> <div class="menu-item" data-mapping="menu-tab-box-9"> <a href="//www.idg.se/2.37460/allt-om-lagring" title="Allt om lagring på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Lagring - idg.se → idg.se → 2.37460'}">Lagring</a> </div> <div class="menu-item" data-mapping="menu-tab-box-10"> <a href="//www.idg.se/2.37390/allt-om-mobilitet" title="Allt om mobilitet på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Mobilitet - idg.se → idg.se → 2.37390'}">Mobilitet</a> </div> <div class="menu-item" data-mapping="menu-tab-box-11"> <a href="//www.idg.se/2.37509/karriar" title="Karriär" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Karriär - idg.se → idg.se → 2.37509'}">Karriär</a> </div> <div class="menu-item" data-mapping="menu-tab-box-12"> <a href="//www.idg.se/2.37526/allt-om-outsourcing" title="Allt om outsourcing på IDG.se" class="menu-item-a" data-click-settings="{'category':'Header Links','widget':'','target':'Outsourcing - idg.se → idg.se → 2.37526'}">Outsourcing</a> </div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>Het teknik</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/allt-om/android" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/android'}">Android</a><br /> <a href="https://www.idg.se/allt-om/dr%C3%B6nare" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/dr%C3%B6nare'}">Dr&ouml;nare</a><br /> <a href="https://www.idg.se/allt-om/iphone" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/iphone'}">Iphone</a><br /> <a href="https://www.idg.se/allt-om/tesla" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/tesla'}">Tesla</a><br /> <a href="https://www.idg.se/allt-om/vr" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/vr'}">VR</a><br /> <a href="https://www.idg.se/allt-om/windows+10" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/windows+10'}">Windows 10</a></p>
	</div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>Kultur &amp; politik</h6>
		<p class="articleTeaser">
		<a href="https://www.idg.se/allt-om/bitcoin" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/bitcoin'}">Bitcoin</a><br /> <a href="https://www.idg.se/allt-om/Facebook" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Facebook'}">Facebook</a><br /> <a href="https://www.idg.se/allt-om/Fildelning" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Fildelning'}">Fildelning</a><br /> <a href="https://www.idg.se/allt-om/Integritet" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/Integritet'}">Integritet</a><br /> <a href="https://www.idg.se/allt-om/pirate+bay" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/pirate+bay'}">Pirate Bay</a><br /> <a href="https://www.idg.se/allt-om/spel" data-click-settings="{'category':'Header Links','widget':'','target':'idg.se → allt-om/spel'}">Spel</a></p>
	</div></div>
	<div class="large-3 columns">
			<div class="teaser teaserContainer">
	<h6>IDG Sverige</h6>
		<p class="articleTeaser">
		<a href="https://idgsverige.se/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a><br /> <a href="https://rekryterare.idg.se/" data-click-settings="{'category':'Header Links','widget':'','target':'rekryterare'}">Annonsera Jobb</a><br /> <a href="https://idgsverige.se/2.38505/event" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38505/event'}">Bli partner p&aring; event</a><br /> <a href="https://idgsverige.se/2.38432/1.656521/marketing-services/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656521/marketing-services'}">Marketing Services</a><br /> <a href="https://info.idg.se/integritet/" data-click-settings="{'category':'Header Links','widget':'','target':'info → integritet'}">Cookieinst&auml;llningar</a><br /> <a href="https://idgsverige.se/2.38511/kontakt/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kontakt</a><br /> <a href="https://idgsverige.se/2.38432/1.656499/jobba-har/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656499/jobba-har'}">Jobba h&auml;r</a><br /> <a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a><br /> <a href="https://www.idg.se/2.1085/1.50095/sok-pa-idgse" data-click-settings="{'category':'Header Links','widget':'','target':'Sök på IDG.se → idg.se → 1.50095'}">S&ouml;k i IDG-n&auml;tverket</a></p>
	</div></div>
	</div>
	</div>
	<div class="icon-bar seven-up"> <a class="item item-more" id="menu-button__more"> <i class="fa fa-chevron-down fa-fw"></i> <label>Mer</label> </a> <a href="//www.idg.se/2.1121/100-senaste/?ref=all-top-menu" class="item hide-icon-for-small icon-bar-latest" data-click-settings="{'category':'Header Links','widget':'','target':'100 Senaste → idg.se → 2.1121'}"> <i class="fa fa-clock-o fa-fw"></i> <label>100 Senaste</label> </a> <a class="item devices" id="menu-button__sites"> <i class="fa fa-mobile fa-fw show-for-small-only"></i> <i class="fa fa-tablet fa-fw show-for-medium-only"></i> <i class="fa fa-desktop fa-fw show-for-large-up"></i> <label>Sajter</label> </a> <a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" class="item hide-icon-for-small icon-bar-newsletters" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}"> <i class="fa fa-envelope"></i> <label>Nyhetsbrev</label> </a> <a href="//techevents.idg.se/" class="item hide-icon-for-small eventBtn icon-bar-events" data-click-settings="{'category':'Header Links','widget':'','target':'techevents'}"> <i class="fa fa-calendar fa-fw"></i> <label>Event</label> <span class="EventCounter" style="display: none;"></span> </a> <a href="https://csjobb.idg.se/?ref=jobcount" class="item hide-icon-for-small eventBtn icon-bar-jobs" data-click-settings="{'category':'Header Links','widget':'','target':'csjobb → /?ref=jobcount'}"> <i class="fa fa-usd"></i> <label>Jobb</label> <span class="jobbCounter" style="display: none;"></span> </a> <a href="//www.idg.se/2.1085/1.50095/sok-pa-idgse" class="item icon-bar-search" data-click-settings="{'category':'Header Links','widget':'','target':'Sök på IDG.se → idg.se → 1.50095'}"> <i class="fa fa-search fa-fw"></i> <label>Sök</label> </a> <a class="item menu-icon menu-item-a toggle-menu-icon" id="menu-button__menu"> <i class="fa fa-navicon fa-fw open-menu-icon"></i> <i class="fa fa-times fa-fw close-menu-icon"></i> <label>Meny</label> </a> </div><script>
document.getElementsByClassName("EventCounter")[0].innerHTML = ( "18 ");
</script><script>
document.getElementsByClassName("jobbCounter")[0].innerHTML = ( "251 ");
</script><a class="close" id="menu-button__close">Stäng <i class="fa fa-times fa-fw"></i></a><div id="menu__close-layer"></div><script> (function() { var docEl = document.documentElement; var menuBtn = document.getElementById('menu-button__menu'); var sitesBtn = document.getElementById('menu-button__sites'); var moreBtn = document.getElementById('menu-button__more'); var closeBtn = document.getElementById('menu-button__close'); var closeLayer = document.getElementById('menu__close-layer'); var menuButtons = { clearClasses : function () { docEl.classList.remove("more-menu-active"); docEl.classList.remove("all-sites-active"); }, menuButton : function () { if (!docEl.classList.contains("more-menu-active")){ menuButtons.clearClasses(); docEl.className += " more-menu-active"; } else { menuButtons.clearClasses(); } }, sitesButton : function () { if (!docEl.classList.contains("all-sites-active")){ menuButtons.clearClasses(); docEl.className += " all-sites-active"; } else { menuButtons.clearClasses(); } }, moreButton : function () { menuButtons.menuButton(); var moreIcon = moreBtn.getElementsByClassName('fa')[0]; if (!moreIcon.classList.contains("fa-rotate-180")){ moreIcon.className += " fa-rotate-180"; } else { moreIcon.classList.remove("fa-rotate-180"); } }, closeButton : function () { menuButtons.clearClasses(); }, start : function () { if (typeof(menuBtn) != 'undefined' && menuBtn != null) { menuBtn.addEventListener("click", menuButtons.menuButton); } if (typeof(moreBtn) != 'undefined' && moreBtn != null) { moreBtn.addEventListener("click", menuButtons.moreButton); } if (typeof(sitesBtn) != 'undefined' && sitesBtn != null) { sitesBtn.addEventListener("click", menuButtons.sitesButton); } if (typeof(closeBtn) != 'undefined' && closeBtn != null) { closeBtn.addEventListener("click", menuButtons.closeButton); } if (typeof(closeLayer) != 'undefined' && closeLayer != null) { closeLayer.addEventListener("click", menuButtons.closeButton); } } }; menuButtons.start(); })(); </script></div>
	</div>
	<div class="row pub-header n-t-b">
			<div class="small-8 medium-3 large-3 columns">
			<a href="//techworld.idg.se" class="publication-logo" data-click-settings="{'category':'Header Links','widget':'','target':'techworld'}">TechWorld</a></div>
	<div class="columns large-9">
			<nav class="top-bar" data-topbar="" role="navigation"> <ul class="title-area"> <li class="name"></li> <li class="toggle-topbar"><a><span>Mer<i class="fa fa-chevron-down fa-fw"></i></span></a></li> </ul> <section class="top-bar-section"> <ul class="left"> <li><a href="http://techworld.event.idg.se/" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'techworld.event.idg.se'}">Event - NGT | Code Night</a></li> <li class="divider"></li> <li><a href="http://whitepaper.idg.se" data-click-settings="{'category':'Header Links','widget':'','target':'whitepaper'}">Whitepapers</a></li> <li class="divider"></li> <li><a href="//www.idg.se/2.38287/idg-samtliga-nyhetsbrev" data-click-settings="{'category':'Header Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a></li> <li class="divider"></li> <li><a href="https://ocast.com/sv-se/brands/techworld-1064" data-click-settings="{'category':'Header Outbound Links','widget':'','target':'ocast.com/sv-se/brands/techworld-1064'}">Om oss</a></li> </ul> </section> </nav></div>
	</div>
	<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='panorama-topp-588040-7-1557120380927']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="panorama-topp-588040-7-1557120380927" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 980px)" data-ad-context="säkerhet,securitas,securitas larm,hemlarm,android,hugo millwood,mathias nilsson,lösenord,hacking,tw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[975,100],[728,90],[970,250],[980,240],[980,120],[975,300],[980,600],[800,600],[980,300],[980,480]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 438687}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322108}},{bidder : 'districtm',  params : {placementId : 14926301}},{bidder : 'brainjuice',  params : {placementId : 12457974}}]" style="display:none;"></div></div>
<div class="lazy-ad-container lazyload layerAdContainer" data-page="page-1" data-selector="[data-ad-id='lager-1---1x1-581957-1-1557120380928']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="lager-1---1x1-581957-1-1557120380928" data-ad-unitname="" data-article-id="" data-ad-marking="false" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="säkerhet,securitas,securitas larm,hemlarm,android,hugo millwood,mathias nilsson,lösenord,hacking,tw" data-ad-pos="null" data-ad-out-of-page="true" data-ad-sizes="[1,1]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {}},{bidder : 'appnexus',  params : {}},{bidder : 'adform',  params : {}},{bidder : 'districtmDMX',  params : {}},{bidder : 'districtm',  params : {}},{bidder : 'brainjuice',  params : {}}]" style="display:none;"></div></div>
</div>
<div id="divMainContainer">
<div id="twStart">
<div class="contentContainer"><div id="articlePages">
<div id="articlePage-1" class="page page-1 articleTopMedia" 
	data-article-id="1.718330"
	data-article-ga-id="UA-4167352-1"
	data-article-publication-shortname="tw"
	data-article-tags="säkerhet, securitas, securitas larm, hemlarm, android, hugo millwood, mathias nilsson, lösenord, hacking"
	data-article-main-tag="säkerhet"
	data-article-bluekai-id=""
	data-article-ga-url="/2.2524/1.718330/securitas-larm-app-attack"
	data-article-ga-extra="&amp;page=standardarticle&amp;type=nyhet"
	data-article-ga-authors-dimension="Lars Dobos"
	data-article-sp-name=""
	data-article-sp-dcui=""
	data-article-sp-dcseg=""
	data-article-sp-iframe-name=""
	data-article-sp-iframe-src=""
	data-article-ads-header-bidding="true"
	data-article-ai-domain="https://ax.idg.se"
	data-article-ai-group="st01"
	data-article-ai-sp-group="sp01"
	data-article-extras-avalible="true"
	data-article-extras="2.38364,2.39402,2.38670">
	<script>var shareUrl = "https://techworld.idg.se/2.2524/1.718330/securitas-larm-app-attack";</script>
	<script type="application/ld+json">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</script>
<div class="divTopArticle">
	    <div class="articleAuthor articleAuthorSmall">
		<div class="authorMeta">
			<div class="authorImageWrapper ">
				<figure><img src="https://www.idg.se/editorial/90/path/1.706624.1535973615!image/imageTypeSelector/localImage/2416293851.jpg" alt="Lars Dobos" class="authorImage" /></figure></div>
			<div class="profileLinks">
				<span class="profileEmail">
						<a href="mailto:lars.dobos@idg.se">
						Lars Dobos</a>
					</span>
				</div>
		</div>

		<div class="authorBio">
			<h6>Lars Dobos</h6>
			<h5>Reporter</h5>
			</div>
	</div>
<div class="articlePreHeader articleTop">
<div class="articleLabels">
<a href="https://www.idg.se/allt-om/s%C3%A4kerhet" data-click-settings="{'category':'Article Label Links','widget':'','target':'idg.se → allt-om/s%C3%A4kerhet'}" class="articleLabel">Säkerhet</a></div>
<span class="articleDate">2019-05-06 06:02</span>
</div><h1>Securitas larm-app öppen för attack – skickar lösenord i klartext</h1>
			<p class="articleTeaser">
	Säkerhetsföretaget Securitas mobilapp Securitas Larm, som används för att fjärrstyra kundernas hemlarm, skickar inloggningsuppgifterna i klartext. Trots påstötningar från en it-kunnig kund tog det två år innan företaget reagerade på säkerhetshålet.</p><div class="articleToolbar toolbar loading toolbarTop">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;t=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;text=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;title=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;title=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem copy">
					<button data-copy-article="https://techworld.idg.se/2.2524/1.718330/securitas-larm-app-attack" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar top','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	</div>
	<div class="divColumnsArticle">
		<div class="divColumn1Article">
		<div id="articleImageBlock" >
<div class="galleryImage" style="width:980px;">
						<figure><div class="articleImageRatio"><img src="https://www.idg.se/editorial/980/path/1.718330.1556892457!imageUploader/3272512706.jpg" srcset="https://www.idg.se/editorial/340/path/1.718330.1556892457!imageUploader/3272512706.jpg 340w, https://www.idg.se/editorial/480/path/1.718330.1556892457!imageUploader/3272512706.jpg 480w, https://www.idg.se/editorial/620/path/1.718330.1556892457!imageUploader/3272512706.jpg 620w, https://www.idg.se/editorial/740/path/1.718330.1556892457!imageUploader/3272512706.jpg 740w, https://www.idg.se/editorial/840/path/1.718330.1556892457!imageUploader/3272512706.jpg 840w, https://www.idg.se/editorial/920/path/1.718330.1556892457!imageUploader/3272512706.jpg 920w, https://www.idg.se/editorial/980/path/1.718330.1556892457!imageUploader/3272512706.jpg 980w" sizes="(min-width: 1615px) 980px, (min-width: 1100px) calc(100vw - 635px), (min-width: 860px) calc(100vw - 331px), (min-width: 720px) calc(100vw - 60px), 100vw" alt="securitas" class="fullImage" /></div></figure></div>
				</div>
<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='modul-artikel---468x240-588924-8-1557120380961']"><div class="adContainer dfp noneScrollableArticleAds articleSubTopAd bodyStartElementP bodyStartElement-length-439 bodyStartElement--is-small bodySecondElementP bodySecondElement-length-162 bodySecondElement--is-small" data-ad-id="modul-artikel---468x240-588924-8-1557120380961" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="säkerhet,securitas,securitas larm,hemlarm,android,hugo millwood,mathias nilsson,lösenord,hacking,tw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[480,250],[300,250],[468,240],[480,264],[480,280],[640,320],[640,360],[640,175]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481180}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322111}},{bidder : 'districtm',  params : {placementId : 14926304}},{bidder : 'brainjuice',  params : {placementId : 12457976}}]" style="display:none;"></div></div>
<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='mobil-position-1-mobil-artikelannons-under-ingress---320x320-587194-12-1557120380961']"><div class="adContainer dfp noneScrollableArticleAds articleSubTopAd bodyStartElementP bodyStartElement-length-439 bodyStartElement--is-small bodySecondElementP bodySecondElement-length-162 bodySecondElement--is-small" data-ad-id="mobil-position-1-mobil-artikelannons-under-ingress---320x320-587194-12-1557120380961" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="säkerhet,securitas,securitas larm,hemlarm,android,hugo millwood,mathias nilsson,lösenord,hacking,tw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[320,320],[320,160],[320,80],[300,250],[320,50],[320,480]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481172}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322113}},{bidder : 'districtm',  params : {placementId : 14926306}},{bidder : 'brainjuice',  params : {placementId : 12457978}}]" style="display:none;"></div></div>
<div class="articleBody">
					<div class="adContainer dfp  inTextAd" data-ad-id="i-artikelns-brodtext---modul-651108-17-1557120380943" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 642px)" data-ad-context="säkerhet,securitas,securitas larm,hemlarm,android,hugo millwood,mathias nilsson,lösenord,hacking,tw" data-ad-pos="btf1" data-ad-out-of-page="false" data-ad-sizes="[[480,250],[300,250],[468,240],[480,264],[640,320],[480,280],[640,175]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481181}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322112}},{bidder : 'districtm',  params : {placementId : 14926305}},{bidder : 'brainjuice',  params : {placementId : 12457977}}]" style="display:none;"></div><div class="adContainer dfp  inTextAd" data-ad-id="mobil-position-2-i-artikelns-brodtext---mobil-651107-15-1557120380943" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="säkerhet,securitas,securitas larm,hemlarm,android,hugo millwood,mathias nilsson,lösenord,hacking,tw" data-ad-pos="btf1" data-ad-out-of-page="false" data-ad-sizes="[[320,320],[320,80],[320,160],[320,50],[320,480],[300,250]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481173}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322114}},{bidder : 'districtm',  params : {placementId : 14926307}},{bidder : 'brainjuice',  params : {placementId : 12457979}}]" style="display:none;"></div><div class="articleBodyText">
<p>S&auml;kerhetsf&ouml;retaget Securitas &auml;r ett av Sveriges st&ouml;rsta akt&ouml;rer inom sin bransch. I Sverige har Securitas installerat tusentals hemlarm runt om i landet. Trots att de verkar inom just s&auml;kerhet, kan TechWorld avsl&ouml;ja att deras mobilapp som kunderna anv&auml;nder f&ouml;r att kontrollera och styra sina hemlarm, skickar anv&auml;ndarnamn och l&ouml;senord i klartext. Det inneb&auml;r att Securitas kunder riskerar att uts&auml;ttas f&ouml;r s&aring; kallade man-i-mitten-attacker.</p><p>En av de privatkunder till Securitas som anv&auml;nder f&ouml;retagets hemlarm &auml;r Hugo Millwood. Han &auml;r egenf&ouml;retagare inom mjukvaruutveckling och driver bolaget Laoban AB.</p><p>&ndash; Jag uppt&auml;ckte s&aring;rbarheten en dag p&aring; jobbet n&auml;r jag anv&auml;nde Charles Proxy, ett popul&auml;rt verktyg f&ouml;r att inspektera anrop. Jag h&ouml;ll p&aring; att validera att ett anrop gick iv&auml;g korrekt i appen jag jobbade med och s&aring;g ett anrop som hade g&aring;tt iv&auml;g tidigare som jag inte k&auml;nde igen. N&auml;r jag klickade p&aring; det s&aring;g jag bland annat mitt anv&auml;ndarnamn och l&ouml;senord i klartext och listade ut att det var ett anrop som hade gjorts i Securitas-appen, s&auml;ger Hugo Millwood.</p><p>S&aring;rbarheten i fr&aring;ga handlar om att Securitas app skickar anv&auml;ndarnamn och l&ouml;senord i klartext n&auml;r anv&auml;ndaren loggar in p&aring; sitt hemlarm. F&ouml;r att detta ska ske kr&auml;vs det dock att mobilens inst&auml;llningar f&ouml;r n&auml;tverk &auml;r inst&auml;llt p&aring; att g&aring; via en proxy, n&aring;got som &auml;r relativt vanligt bland f&ouml;retagsanv&auml;ndare p&aring; arbetsplatser d&auml;r detta kr&auml;vs f&ouml;r att anv&auml;ndaren ska kunna komma &aring;t interna webbsidor och andra resurser.</p><p>I normala fall &auml;r trafiken mellan mobilappen och Securitas server krypterad med tls 1.2, vilket &auml;ven g&auml;ller den &rdquo;authorization header&rdquo; d&auml;r anv&auml;ndarnamn och l&ouml;senord annars &auml;r synligt, men om mobilen &auml;r inst&auml;lld p&aring; att g&aring; via en proxy initieras tcp-kopplingen f&ouml;rst normalt, men sedan &rdquo;uppgraderas&rdquo; kopplingen till HTTP Basic Auth, ist&auml;llet f&ouml;r att uppgraderas till tls 1.2. Det som h&auml;nder d&aring; &auml;r att anv&auml;ndarnamnet och l&ouml;senordet skickas med Base64-kodning, vilket inte &auml;r detsamma som kryptering, &auml;ven om texten f&ouml;r den oinvigde ser ol&auml;slig ut.</p><p>En sannolik orsak till beteendet, enligt Hugo Millwood, &auml;r att n&auml;r mobilen g&aring;r via en proxy s&aring; faller tcp-kopplingen tillbaka p&aring; enbart http n&auml;r svaret fr&aring;n servern inte kommer fr&aring;n tcp-port 443, vilket &auml;r att f&ouml;rv&auml;nta om trafiken g&aring;r via en proxy. Det &auml;r s&aring; Hugo Millwood f&ouml;rklarade s&aring;rbarheten f&ouml;r Securitas, och till&auml;gger i sitt mejl till dem att &rdquo;den som har &rsquo;monitor mode&rsquo; p&aring;slaget p&aring; sin dator och ansluter sig till ett publikt wifi kan se anv&auml;ndarnamn och l&ouml;senord och sen g&aring; mot Securitas server&rdquo;, allts&aring; en klassisk man-i-mitten-attack.</p><p>Hugo Millwood skickade &auml;ven med tv&aring; pcap-filer med inspelningar av n&auml;tverkstrafiken fr&aring;n n&auml;tverksanalysverktyget Wireshark &ndash; en inspelning utan proxy, och en inspelning med proxy, se bild nedan. &rdquo;Om man har konfigurerat sin mobil att g&aring; igenom en proxy s&aring; validerar appen inte l&auml;ngre SSL-certifikat, utan faller tillbaka till HTTP + Basic Auth och skickar d&aring; all information okrypterat&rdquo; skriver Hugo Millwood.</p><figure class="articleBodyImage largeImage self" style="max-width: 688px;"><img alt="securitas" height="244" src="https://www.idg.se/editorial/0/path/1.718402!imageManager/3935441531.jpg" width="688" /> <figcaption>N&auml;tverksanalysverktyget Wireshark visar klart och tydligt att anv&auml;ndarnamn och l&ouml;senord skickas i klartext om mobilens n&auml;tverk st&auml;lls in i proxyl&auml;ge. Normalt krypteras den s&aring; kallade Authentication Headern med tls 1.2.</figcaption> </figure><p> Men det &auml;r mer &auml;n &rdquo;bara&rdquo; anv&auml;ndarnamn och l&ouml;senord som l&auml;cker fr&aring;n trafiken mellan Securitas app och server. Hugo Millwood har &rdquo;mycket enkelt&rdquo; kunnat f&aring; fram url:en och nyckeln som m&aring;ste skickas med i anropet till servern, och han har d&auml;rigenom kunnat l&auml;sa ut det svar appen f&aring;r tillbaka fr&aring;n servern. I anropet, med hj&auml;lp av curl fr&aring;n en terminal, skickar Hugo med sitt riktiga anv&auml;ndarnamn och l&ouml;senord men i exemplet i bilden nedan har anropet och svaret fr&aring;n servern redigerats av s&auml;kerhetssk&auml;l. Som synes svarar servern med kundens namn, mobilnummer, kundnummer, kontonamn med flera personuppgifter samt diverse information om hemlarmet.</p><figure class="articleBodyImage largeImage self" style="max-width: 688px;"><img alt="securitas" height="605" src="https://www.idg.se/editorial/0/path/1.718356!imageManager/2905761963.jpg" width="688" /> <figcaption>Securitas app avsl&ouml;jar mer &auml;n &quot;bara&quot; anv&auml;ndarnamn och l&ouml;senord. Med hj&auml;lp av anv&auml;ndarnamn och l&ouml;senord, samt den kommunikationsnyckel som ocks&aring; den skickas i klartext, g&aring;r det med hj&auml;lp av curl att f&aring; fram kundens personuppgifter samt status f&ouml;r hemlarmet i svaret fr&aring;n Securitas server.</figcaption> </figure><p> Securitas it-support tycks f&ouml;rst inte vilja ta s&aring;rbarheten p&aring; fullt allvar. F&ouml;rst efter flera p&aring;st&ouml;tningar b&ouml;rjar Securitas inse att Hugo Millwood har r&auml;tt.</p><p>&ndash; Jag uppt&auml;ckte s&aring;rbarheten f&ouml;rst f&ouml;r cirka tv&aring; &aring;r sen. D&aring; skrev jag till Securitas via deras kontaktformul&auml;r p&aring; deras hemsida men fick aldrig svar. Efter att jag varit p&aring; f&ouml;r&auml;ldraledighet s&aring; kliade den h&auml;r uppt&auml;ckten i mig fortfarande, s&aring; jag dubbelkollade ifall det fortfarande var ett problem, vilket det var. Jag gjorde ett nytt f&ouml;rs&ouml;k att anm&auml;la det till Securitas den 21 mars i &aring;r och fick d&aring; kontakt med n&aring;gon p&aring; Securitas IT, s&auml;ger Hugo Millwood.</p><p>Den 26 mars svarar Securitas IT att &rdquo;trafiken &auml;r krypterad s&aring; snart den l&auml;mnar telefonen. Krypteringstekniken som anv&auml;nds (tls-kryptering) &auml;r etablerad och anses (i nul&auml;get) som s&auml;ker. Och det &auml;r bara fr&aring;n din egen inloggning du kan avlyssna trafiken&rdquo;.</p><p>Efter att Hugo&nbsp;Millwood f&ouml;rtydligar de tekniska detaljerna och bifogar de b&auml;gge pcap-inspelningarna eskaleras &auml;rendet till Mathias Nilsson, ansvarig f&ouml;r hemlarm p&aring; Securitas Sverige.</p><figure class="articleBodyImage largeImage self" style="max-width: 688px;"><img alt="securitas" height="670" src="https://www.idg.se/editorial/0/path/1.718405!imageManager/2421309723.jpg" width="688" /> <figcaption>N&auml;r en angripare v&auml;l kommit &ouml;ver anv&auml;ndaruppgifterna &auml;r det fritt fram att &quot;leka&quot; med hemlarmet.</figcaption> </figure><p> Enligt Mathias Nilsson p&aring; Securitas reagerade de omedelbart p&aring; den information Hugo f&ouml;rs&aring;g dem med.</p><p>&ndash; Vi v&auml;nde oss omg&aring;ende med feedbacken till teknikerna bakom plattformen/appen och bad dem se &ouml;ver sina krypteringsrutiner och genomf&ouml;ra tester. N&aring;got som gjordes parallellt med att vi sj&auml;lva genomf&ouml;rde tester kring problemet. Slutsatsen d&aring;, var att man fann en brist, det vill s&auml;ga att det var m&ouml;jligt att genomf&ouml;ra en man-in-the-middle-attack och vi gav tillverkarna i uppgift att omg&aring;ende &aring;tg&auml;rda problemet, s&auml;ger Mathias Nilsson till TechWorld.</p><p>Securitas har som policy att inte erk&auml;nna fel och brister i deras produkter. &rdquo;Som s&auml;kerhetsf&ouml;retag s&aring; bekr&auml;ftar eller f&ouml;rnekar vi aldrig s&auml;kerhetsbrister, med h&auml;nvisning till v&aring;ra kunders s&auml;kerhet&rdquo; skriver Mathias Nilsson i ett mejl till Hugo&nbsp;Millwood efter att Hugo Millwood p&aring;pekat att de trots allt sl&auml;ppt en ny version av appen den 18 april, till synes efter att de insett att appen inte fungerar korrekt.</p><p>Att Securitas reagerade ljumt och avvaktande f&ouml;rklarar Mathias Nilsson p&aring; Securitas med att de &auml;r f&ouml;rsiktiga i sin dialog med dem som rapporterar brister med produkterna.</p><figure class="articleBodyImage largeImage self" style="max-width: 688px;"><img alt="securitas" height="1158" src="https://www.idg.se/editorial/0/path/1.718404!imageManager/577936651.jpg" width="688" /> <figcaption>H&auml;r visar appen en historik &ouml;ver hemlarmet; det g&aring;r enkelt att se om larmet &auml;r p&aring; eller inte. Fler funktioner finns att tillg&aring; om kunden till exempel har kopplat en kamera till larmet.</figcaption> </figure><p> &ndash; F&ouml;r att s&auml;kerst&auml;lla att kunden inte var av oseri&ouml;st upps&aring;t, trots att vi verifierade honom som kund s&aring; kunde ju &auml;ven denna dialog vara en b&ouml;rjan p&aring; en attack, s&aring; valde vi att inte bekr&auml;fta eventuella djupare detaljer f&ouml;r honom, s&auml;ger Mathias Nilsson.</p><p>Fr&aring;gan &auml;r om problemet nu &auml;r ut v&auml;rlden? Hugo Millwood anser inte det.</p><p>&ndash; Nej, jag tycker inte att de har f&aring;tt ordning p&aring; s&auml;kerheten. Den l&auml;ckta informationen som jag skrev till dem om i mars g&aring;r fortfarande att anv&auml;nda f&ouml;r att kommunicera med deras servrar. Om en kund har f&aring;tt sina anv&auml;ndaruppgifter kapade s&aring; &auml;r man fortfarande utsatt eftersom nycklarna f&ouml;r att kommunicera med deras servrar inte blivit bytta, s&auml;ger Hugo Millwood som efter allt strul valt att avsluta abonnemanget hos Securitas.</p><p>S&aring;rbarheten g&auml;ller endast f&ouml;r Android-mobiler. Hugo Millwood har inte testat appen f&ouml;r Iphone, men Securitas s&auml;ger till TechWorld att s&aring;rbarheten enbart g&auml;ller Android.&nbsp;Alla som anv&auml;nder Securitas Larm f&ouml;r Android b&ouml;r uppdatera appen omg&aring;ende.</p><p><strong>L&auml;s ocks&aring;:</strong><br /> <a href="https://techworld.idg.se/2.2524/1.717939/franska-regeringen-hackad" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Franska regeringens Whatsapp-ersättare hackades efter bara två dagar → techworld → 1.717939'}">Franska regeringens Whatsapp-ers&auml;ttare hackades efter bara tv&aring; dagar</a><br /> <a href="https://techworld.idg.se/2.2524/1.713123/sarbarhet-fortnite" data-click-settings="{'category':'Article Body Text Links','widget':'','target':'Allvarligt säkerhetshål i Fortnite – barnens kommunikation öppen för avlyssning → techworld → 1.713123'}">Allvarligt s&auml;kerhetsh&aring;l i Fortnite &ndash; barnens kommunikation &ouml;ppen f&ouml;r avlyssning</a></p></div>
</div>
	
				<div class="articleBodySub">
				<div class="articleTags">
				<span class="tag"><a href="https://www.idg.se/allt-om/s%C3%A4kerhet" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/s%C3%A4kerhet'}">Säkerhet</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/securitas" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/securitas'}">Securitas</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/securitas+larm" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/securitas+larm'}">Securitas Larm</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/hemlarm" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/hemlarm'}">Hemlarm</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/android" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/android'}">Android</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/hugo+millwood" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/hugo+millwood'}">Hugo Millwood</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/mathias+nilsson" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/mathias+nilsson'}">Mathias Nilsson</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/l%C3%B6senord" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/l%C3%B6senord'}">Lösenord</a></span>
				<span class="tag"><a href="https://www.idg.se/allt-om/hacking" data-click-settings="{'category':'Article Tag Links','widget':'','target':'idg.se → allt-om/hacking'}">Hacking</a></span>
				</div>
		<div class="articleAuthor articleAuthorBig">
		<div class="authorImageWrapper ">
			<figure><img src="https://www.idg.se/editorial/189/path/1.706624.1535973615!image/imageTypeSelector/localImage/2416293851.jpg" alt="Lars Dobos" class="authorImage" /></figure></div>
		<div class="authorBio">
			<h6>Lars Dobos</h6>
			<h5>Reporter</h5>
			<div class="profileLinks">
				<span class="profileEmail">
						<a href="mailto:lars.dobos@idg.se">
						Lars Dobos</a>
					</span>
				</div>
		</div>
	</div>
<div class="articleToolbar toolbar loading toolbarBottom">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;t=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;text=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;title=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;title=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem copy">
					<button data-copy-article="https://techworld.idg.se/2.2524/1.718330/securitas-larm-app-attack" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar bottom','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	<div class="articleToolbar toolbar loading toolbarSticky">
			<div class="shareItems">
			<div class="articleShareItem shareItem facebook">
								<a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;t=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på Facebook"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Facebook'}">
									<span class="name"><span class="icon"></span>Facebook</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem twitter">
								<a href="https://twitter.com/share?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;text=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på Twitter"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Twitter'}">
									<span class="name"><span class="icon"></span>Twitter</span>
									<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem reddit">
								<a href="https://www.reddit.com/submit?url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;title=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på Reddit"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Reddit'}">						
								   <span class="name"><span class="icon"></span>Reddit</span>
								</a>
							</div>
						<div class="articleShareItem shareItem linkedin">
								<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Ftechworld.idg.se%2F2.2524%2F1.718330%2Fsecuritas-larm-app-attack&amp;title=Securitas+larm-app+%C3%B6ppen+f%C3%B6r+attack+%E2%80%93+skickar+l%C3%B6senord+i+klartext"
								   target="_blank" rel="noopener" title="Dela på LinkedIn"
								   data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Linkedin'}">
								<span class="name"><span class="icon"></span>LinkedIn</span>
								<span class="counter">0</span>
								</a>
							</div>
						<div class="articleShareItem shareItem total">
					<span class="name">Totalt</span>
					<span class="counter">0</span>
				</div>
			</div>
			<div class="toolKit">
				<div class="toolItem copy">
					<button data-copy-article="https://techworld.idg.se/2.2524/1.718330/securitas-larm-app-attack" 
						data-toolbar-settings="{'category':'Social Media Links','widget':'Toolbar sticky','target':'Copy'}">Kopiera</button>
				</div>
			</div>
		</div>
	<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='mobil-position-3-mobil-artikelannons-under-artikel---320x320-587195-16-1557120380968']"><div class="adContainer dfp noneScrollableArticleAds articleBottomAd" data-ad-id="mobil-position-3-mobil-artikelannons-under-artikel---320x320-587195-16-1557120380968" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (max-width: 641px)" data-ad-context="säkerhet,securitas,securitas larm,hemlarm,android,hugo millwood,mathias nilsson,lösenord,hacking,tw" data-ad-pos="btf2" data-ad-out-of-page="false" data-ad-sizes="[[300,250],[320,80],[320,160],[320,320],[320,50],[320,480]]" data-ad-classes="innerAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481174}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322116}},{bidder : 'districtm',  params : {placementId : 14926309}},{bidder : 'brainjuice',  params : {placementId : 12457980}}]" style="display:none;"></div></div>
<div class="articlePageFiller">
					<div class="teaser tagRelatedTeaser">
	</div><div class="row cms-article-bottom hide-for-small-only">
			<div class="columns large-6">
			<div class="teasers cms-target businesstech-special" style="display:none;" data-cms-ad="1.661016" data-campaign-name="businesstech-special" data-json-url="/1.656023" data-target-selector=".cms-target.businesstech-special" data-ad-teaser-count="1" data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'> <%if (this.image) {%> <a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img' target='_blank'> <img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' /> </a> <%}%> <div class='cms-marking'>Annons: Nyheter från Business Tech</div> <h3 class='normal'> <span> <a href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl' target='_blank'><%this.title%></a> </span> </h3> </div>" ></div></div>
	<div class="columns large-6">
			<div class="teasers cms-target businesstech-special" style="display:none;" data-cms-ad="1.661016" data-campaign-name="businesstech-special" data-json-url="/1.656023" data-target-selector=".cms-target.businesstech-special" data-ad-teaser-count="1" data-ad-template="<div class='teaserContainer ArticleImageTopLeftWrapper'> <%if (this.image) {%> <a class='cms-teaser-img-link teaserImageWrapper' href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=img' target='_blank'> <img class='teaserImage unveil-img lazyload' data-src='<%this.image%>' src='data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7' /> </a> <%}%> <div class='cms-marking'>Annons: Nyheter från Business Tech</div> <h3 class='normal'> <span> <a href='<%this.link%>?ref=article-footer&cn=bt&tn=a&al=hl' target='_blank'><%this.title%></a> </span> </h3> </div>" ></div></div>
	</div>
	<div class="row n-t-b">
			<div class="plistaWrapper" data-widget="plista_widget_belowArticle" data-publickey="164a5730094cc17b563aff1d" data-origin="se"></div></div>
	</div>
				</div>
			</div>
		<div class="articleSideBars">
			<div class="divColumn3article articleSideBar">
				<div class="articleSideBarInner">
					<div class="lazy-ad-container lazyload" data-page="page-1" data-selector="[data-ad-id='skyskrapa-artikel-651110-19-1557120380970']"><div class="adContainer dfp noneScrollableArticleAds" data-ad-id="skyskrapa-artikel-651110-19-1557120380970" data-ad-unitname="" data-article-id="" data-ad-marking="true" data-ad-responsive="screen and (min-width: 860px)" data-ad-context="säkerhet,securitas,securitas larm,hemlarm,android,hugo millwood,mathias nilsson,lösenord,hacking,tw" data-ad-pos="atf1" data-ad-out-of-page="false" data-ad-sizes="[[230,600],[160,600],[250,600],[250,360],[300,600]]" data-ad-classes="innerAdContainer innerSkyscraperAdContainer" data-ad-header-bidding="true" data-ad-header-bidders="[{bidder : 'rubicon',  params : {accountId : '10778',siteId : '228262',zoneId : '1126892'}},{bidder : 'appnexus',  params : {placementId : 12014292}},{bidder : 'adform',  params : {mid : 481177}},{bidder : 'districtmDMX',  params : {memberid : 101742,dmxid : 322109}},{bidder : 'districtm',  params : {placementId : 14926302}},{bidder : 'brainjuice',  params : {placementId : 12457975}}]" style="display:none;"></div></div>
</div>
			</div>
			<div class="divColumn2article articleSideBar">
				<div class="articleSideBarInner">
					<div class="content-rightcolumn-wrapper sideBarPart">
							<div class="time-clock small-x-scroll">
			<p class="vinjett1 vinjett">
			<span>Senaste nytt</span>
			</p>
		<div class="teaserContainer teaser">
<ul class="dateList">
	<li class="rowOdd">
			<span class="articleDate">2019-05-06 06:15</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Joakim Arstad Djurberg</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.718301/darfor-ar-basefarm-oranges-nordiska-sockerbit" title="Molnstrategi, nordisk innovationskraft och ett s&auml;tt att komma n&auml;rmre de st&ouml;rsta nordiska bolagen. S&aring; f&ouml;rklarar telekomj&auml;tten Orange lockelsen med Basefarm." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Därför är Basefarm Oranges nordiska sockerbit → computersweden → 1.718301'}" class="tooltip">Därför är Basefarm Oranges nordiska sockerbit</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-05-06 06:02</span><span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
			<span class="articleAuthor">Lars Dobos</span>
					<span class="link"><a href="/2.2524/1.718330/securitas-larm-app-attack" title="S&auml;kerhetsf&ouml;retaget Securitas mobilapp Securitas Larm, som anv&auml;nds f&ouml;r att fj&auml;rrstyra kundernas hemlarm, skickar inloggningsuppgifterna i klartext. Trots p&aring;st&ouml;tningar fr&aring;n en it-kunnig kund tog det tv&aring; &aring;r innan f&ouml;retaget reagerade p&aring; s&auml;kerhetsh&aring;let." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Securitas larm-app öppen för attack – skickar lösenord i klartext → techworld → 1.718330'}" class="tooltip">Securitas larm-app öppen för attack – skickar lösenord i klartext</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-05-05 07:00</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Mattias Malmqvist</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.718399/12-smarta-mobilappar-for-det-ultimata-samarbetet" title="Att samarbeta med kollegor kr&auml;ver inte l&auml;ngre att ni sitter bredvid varandra i ett konferensrum eller p&aring; kontoret. Ni kan sitta i olika v&auml;rldsdelar &ndash; om ni har tillg&aring;ng till en smartphone och r&auml;tt appar." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'12 smarta mobilappar för det ultimata samarbetet → computersweden → 1.718399'}" class="tooltip">12 smarta mobilappar för det ultimata samarbetet</a></span>
		</li>
	<li class="rowEven">
			<span class="articleDate">2019-05-04 07:00</span><span class="articleSource"><a href="//techworld.idg.se">TechWorld</a></span>
			<span class="articleAuthor">Lars Dobos</span>
					<span class="link"><a href="/2.2524/1.718407/nio-typer-av-skadlig-kod---och-hur-du-kanner-igen-dem" title="Skadlig kod, eller malware p&aring; engelska, &auml;r ett allomfattande generellt begrepp f&ouml;r det mesta av digital ondska som kan drabba dig, din dator och dina it-system. Vi reder ut vad som &auml;r vad och ger n&aring;gra r&aring;d." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'Nio typer av skadlig kod – och hur du känner igen den → techworld → 1.718407'}" class="tooltip">Nio typer av skadlig kod – och hur du känner igen den</a></span>
		</li>
	<li class="rowOdd">
			<span class="articleDate">2019-05-03 13:09</span><span class="articleSource"><a href="//computersweden.idg.se">Computer Sweden</a></span>
			<span class="articleAuthor">Mattias Malmqvist</span>
					<span class="link"><a href="//computersweden.idg.se/2.2683/1.718368/microsoft-tjanster-build" title="N&auml;r Microsoft drar ig&aring;ng sin utvecklarkonferens Build p&aring; m&aring;ndag trycker f&ouml;retaget p&aring; att de vill g&ouml;ra livet l&auml;ttare f&ouml;r utvecklare att bygga nya tj&auml;nster inom heta teknikomr&aring;den som AI och blockkedjan." data-click-settings="{'category':'Article Links','widget':'Senaste nytt','target':'6000 utvecklare invaderar hemstaden – då öser Microsoft på med nya tjänster → computersweden → 1.718368'}" class="tooltip">6000 utvecklare invaderar "hemstaden" – då öser Microsoft på med nya tjänster</a></span>
		</li>
	</ul>
</div><div class="buttonContainer">
		<div class="btnLink"><span><a href="https://www.idg.se/2.1121/100-senaste/?ref=article-news-list">100 Senaste</a></span></div>
		</div>
	</div>
	</div>
					</div>
			</div>
		</div>
	</div>
	<div class="divBottomArticle">
		</div>
	<script>var strArticlePublication = 'tw'; var strArticleRCTags = 'TechWorld > teknik > säkerhet > securitas > securitas larm > hemlarm > android > hugo millwood > mathias nilsson > lösenord > hacking';</script>
	</div>
</div>
</div>
	</div>
</div>
<div id="divFooterContainer">
	<div class="row pub-footer">
			<div class="teaser teaserContainer">
	<p class="articleTeaser">
		Chefredakt&ouml;r &amp; ansvarig utgivare: <a href="mailto:marcus.jerrang@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:marcus.jerrang@idg.se'}">Marcus Jerr&auml;ng</a> |&nbsp;Webbchef: <a href="mailto:henric.jogin@idg.se" data-click-settings="{'category':'Footer Email Links','widget':'','target':'mailto:henric.jogin@idg.se'}">Henric Jogin</a>&nbsp;|&nbsp;<a href="https://www.idg.se/2.1085/1.628050" data-click-settings="{'category':'Footer Links','widget':'','target':'Kontakta IDG → idg.se → 1.628050'}">Redaktionen</a>&nbsp;|&nbsp;<a href="https://idgsverige.se/2.38472/media" data-click-settings="{'category':'Footer Outbound Links','widget':'','target':'idgsverige.se/2.38472/media'}">Annonsera</a> | <a href="https://csjobbrekryterare.idg.se/" data-click-settings="{'category':'Footer Links','widget':'','target':'csjobbrekryterare'}">Annonsera jobb</a> | <a href="https://info.idg.se" data-click-settings="{'category':'Footer Links','widget':'','target':'info'}">Om cookies, personuppgifter &amp; copyright</a></p>
	</div></div>
	<div>
		<p class="idgLocationInformation">
			<span class="idgLocation addressLabel">Besöksadress:</span>
			<span class="idgLocation address">Magnus Ladulåsgatan 65</span>
			<span class="idgLocation postalCode">106 78</span>
			<span class="idgLocation postalArea">Stockholm</span>
			<span class="idgLocation phoneNumberLabel">Tel:</span>
			<span class="idgLocation phoneNumber">08-453 60 00</span>
			</p>
		</div>
	<div id="topMenuWrapper">
	<div class="topMenuWrapperPadding">
		<div id="topmenu" class="default">
  <div id="topmenuParts">
      <div id="network">
			  <h2><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a></h2>
			  <h3 class="networkTagline"><a href="https://www.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">Nordens största it-nätverk</a></h3>
			  <a id="networkMenuToggle" href="#networkMenu">Alla sajter</a>
		  </div>
	  <div class="corporate">
		  <h2><a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">IDG Sverige</a></h2>
		  <ul>
		  	<li class="">
		  	    <a href="https://idgsverige.se" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se'}">Annonsera</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38511/kontakt" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38511/kontakt'}">Kundservice</a></li>
		  	<li class="">
		  	    <a href="https://idgsverige.se/2.38432/1.656495/vart-foretag" target="_top" data-click-settings="{'category':'Corporate Outbound Links','widget':'','target':'idgsverige.se/2.38432/1.656495/vart-foretag'}">Om IDG</a></li>
		  	</ul>
	  </div>
  </div>

  <div id="networkMenu">
	      <div class="column">
	        	<h2>Sajter om it &amp; teknik</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'cio'}">CIO Sweden</a><span class="menuItemText">It-strategi, affärsnytta och kundrelationer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'computersweden'}">Computer Sweden</a><span class="menuItemText">Dagliga nyheter om it, telekom och affärer.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'idg.se'}">IDG.se</a><span class="menuItemText">De viktigaste nyheterna från IDGs nyhetssajter.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://m3.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'m3'}">M3</a><span class="menuItemText">Sveriges prylsajt.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://macworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'macworld'}">MacWorld</a><span class="menuItemText">Allt om Mac, OS X, Iphone och Ipad.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://pcforalla.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'pcforalla'}">PC för Alla</a><span class="menuItemText">Sveriges största och mest lästa datortidning.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://smartworld.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'smartworld'}">Smartworld</a><span class="menuItemText">Din guide till det smarta hemmet.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techworld.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techworld'}">TechWorld</a><span class="menuItemText">För it-avdelningar, it-chefer och it-proffs.</span>
		        	  </li>
	        	    <li>
		        	      <a href="https://topp100.idg.se" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'topp100'}">Topp100</a><span class="menuItemText">Sveriges bästa sajter och nättjänster.</span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Andra områden</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://studio.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'studio'}">Studio </a><span class="menuItemText">För dig som producerar ljud och musik.</span>
		        	  </li>
	        	    </ul>
	        	<h2>Tjänster</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38287/idg-samtliga-nyhetsbrev" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Nyhetsbrev på IDG → idg.se → 2.38287'}">Nyhetsbrev</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://whitepaper.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'whitepaper'}">Whitepapers &amp; Webcasts</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://techevents.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'techevents'}">Aktuella event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38196/expert-network" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'Expert Network → idg.se → 2.38196'}">Expert Network</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.idg.se/2.38183/idg-opinion" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'IDG Opinion → idg.se → 2.38183'}">IDG Opinion</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <div class="column">
	        	<h2>Karriär &amp; ledarskap</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.idg.se/2.32341/1.529554/cio-executive-club" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'CIO Executive Club → cio → 1.529554'}">CIO Executive Club</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://jobb.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'jobb'}">IDG Jobb</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://academy.idg.se/" target="_top" data-click-settings="{'category':'Network Links','widget':'','target':'academy'}">Academy from IDG</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://www.webbdagarna.se/academy/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.webbdagarna.se/academy'}">Webbdagarna Academy</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	<h2>Event</h2>
	        	  <ul>
	        	    <li>
		        	      <a href="https://cio.event.idg.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'cio.event.idg.se'}">CIO Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://computersweden.event.idg.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'computersweden.event.idg.se'}">Computer Swedens event</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://itivardendagen.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'itivardendagen.se'}">It i vården-dagen</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="http://www.nextgenerationthreats.se" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'www.nextgenerationthreats.se'}">Next Generation Threats</a><span class="menuItemText"></span>
		        	  </li>
	        	    <li>
		        	      <a href="https://webbdagarna.se/" target="_top" data-click-settings="{'category':'Network Outbound Links','widget':'','target':'webbdagarna.se'}">Webbdagarna</a><span class="menuItemText"></span>
		        	  </li>
	        	    </ul>
	        	</div>
	      <a id="networkMenuClose" href="#networkMenu">Stäng</a>
	  </div>
   </div></div>
</div></div><div id="logger"></div>
       <script>var context="/id.dep.se.idg.tw.publication/2.2524";var content="1.718330";var author="1.706624";var referrer=escape(document.referrer);if (referrer.length>=252) referrer=referrer.substring(0,252)+"...";var loggerImg = '<img src="/logger/logger?d='+context+'&amp;a='+content+'&amp;author='+author+'&amp;type=URL_REQUEST&amp;rnd='+(new Date()).getTime()+'&amp;r='+referrer+'&amp;server=tomcat02.localdomain&amp;flag=0" width="1" height="1" alt="" />';document.getElementById('logger').innerHTML = loggerImg;</script><noscript><p><img src="/logger/logger?d=/id.dep.se.idg.tw.publication/2.2524&amp;a=1.718330&amp;author=1.706624&amp;type=URL_REQUEST&amp;server=tomcat02.localdomain&amp;flag=0" width="1" height="1" alt=""/></p></noscript></div>
</div>
</div>
</div>
<div id="scrollPagination" style="display:none;" data-pagination-init-error="false"
			data-pagination-startpage="//techworld.idg.se" 
			data-pagination-include-article-teaser-images="true"
			data-pagination-next-article-url="//techworld.idg.se/2.2524/1.718168/docker-databas-hackad"
			data-pagination-next-article-title="Dockerdatabas med 190 000 anv&amp;auml;ndare hackad"
			data-pagination-next-article-image="https://www.idg.se/editorial/90/path/1.718168.1556522964!teaserImage/imageTypeSelector/localImage/2212977918.jpg"
			data-pagination-next-article-image-srcset="https://www.idg.se/editorial/90/path/1.718168.1556522964!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.718168.1556522964!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
			data-pagination-next-article-image-media="(min-width: 980px) 126px, 90px"
			data-pagination-sp-include-order="random"
			data-pagination-sp-random-start="0" 
			data-pagination-sp-random-end="1"
			data-pagination-sp-items="1">
			<a href="//techworld.idg.se/2.2524/1.718330/securitas-larm-app-attack" data-article-url="//techworld.idg.se/1.718330?m=scrollitem" 
					data-article-id="1.718330" 
					data-article-title="Securitas larm-app &amp;ouml;ppen f&amp;ouml;r attack &amp;ndash; skickar l&amp;ouml;senord i klartext" 
					data-article-image="https://www.idg.se/editorial/90/path/1.718330.1556892457!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.718330.1556892457!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.718330.1556892457!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 1</a>
			<a href="//techworld.idg.se/2.2524/1.718407/nio-typer-av-skadlig-kod---och-hur-du-kanner-igen-dem" data-article-url="//techworld.idg.se/1.718407?m=scrollitem" 
					data-article-id="1.718407" 
					data-article-title="Nio typer av skadlig kod &amp;ndash; och hur du k&amp;auml;nner igen den" 
					data-article-image="https://www.idg.se/editorial/90/path/1.718407.1556894093!teaserImage/imageTypeSelector/localImage/749573496.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.718407.1556894093!teaserImage/imageTypeSelector/localImage/749573496.jpg 90w, https://www.idg.se/editorial/160/path/1.718407.1556894093!teaserImage/imageTypeSelector/localImage/749573496.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 2</a>
			<a href="//techworld.idg.se/2.2524/1.718314/microsoft-bort-losenord" data-article-url="//techworld.idg.se/1.718314?m=scrollitem" 
					data-article-id="1.718314" 
					data-article-title="D&amp;auml;rf&amp;ouml;r vill Microsoft f&amp;aring; bort l&amp;ouml;senorden" 
					data-article-image="https://www.idg.se/editorial/90/path/1.718314.1556796726!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.718314.1556796726!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.718314.1556796726!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 3</a>
			<a href="//techworld.idg.se/2.2524/1.718294/sakerhetsfunktion-i-windows-10-sloar-ned-stora-applikationer" data-article-url="//techworld.idg.se/1.718294?m=scrollitem" 
					data-article-id="1.718294" 
					data-article-title="S&amp;auml;kerhetsfunktion i Windows 10 sl&amp;ouml;ar ned stora applikationer" 
					data-article-image="https://www.idg.se/editorial/90/path/1.718294.1556781315!teaserImage/imageTypeSelector/localImage/4030484994.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.718294.1556781315!teaserImage/imageTypeSelector/localImage/4030484994.jpg 90w, https://www.idg.se/editorial/160/path/1.718294.1556781315!teaserImage/imageTypeSelector/localImage/4030484994.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 4</a>
			<a href="//techworld.idg.se/2.2524/1.718124/valj-ratt-autentisering" data-article-url="//techworld.idg.se/1.718124?m=scrollitem" 
					data-article-id="1.718124" 
					data-article-title="S&amp;aring; v&amp;auml;ljer du r&amp;auml;tt typ av autentisering" 
					data-article-image="https://www.idg.se/editorial/90/path/1.718124.1556806962!teaserImage/imageTypeSelector/localImage/2212977918.jpg" 
					data-article-image-srcset="https://www.idg.se/editorial/90/path/1.718124.1556806962!teaserImage/imageTypeSelector/localImage/2212977918.jpg 90w, https://www.idg.se/editorial/160/path/1.718124.1556806962!teaserImage/imageTypeSelector/localImage/2212977918.jpg 160w"
					data-article-image-media="(min-width: 980px) 126px, 90px"
					class="scrollItem">page 5</a>
			<span data-article-href="//www.idg.se/2.1085/1.718374/arrow-security-2019-16-maj-riktade-attacker-och-nya-risker-i-molnet---sa-maste-ni-jobba-for-att-sakra-ert-foretag" data-article-url="//techworld.idg.se/1.718374?m=scrollitem" 
						data-article-id="1.718374" 
						data-article-title="Arrow Security 2019, 16 maj: Riktade attacker st&amp;auml;ller nya s&amp;auml;kerhetskrav p&amp;aring; f&amp;ouml;retag" 
						data-article-image="https://www.idg.se/editorial/90/path/1.718374.1556879852!teaserImage/imageTypeSelector/localImage/4280480005.jpg" 
						data-article-image-srcset="https://www.idg.se/editorial/90/path/1.718374.1556879852!teaserImage/imageTypeSelector/localImage/4280480005.jpg 90w, https://www.idg.se/editorial/160/path/1.718374.1556879852!teaserImage/imageTypeSelector/localImage/4280480005.jpg 160w"
						data-article-image-media="(min-width: 980px) 126px, 90px"
						class="scrollSpItem">page 1</span>
				</div>
	<script>var strSitePublication = 'tw';</script>
<script async src="/combine/1.609418.1505734613/1.491223.1490587653/1.545703.1445944321/1.418608.1496932877/1.234667.1464096216/1.234736.1445944448/1.543246.1542194095/1.682322.1508322521/1.609419.1445944292/1.615783.1512385959/1.523509.1515506003/1.622189.1445945231/1.636974.1479996829/1.656004.1490587925/1.656005.1461131692/1.530826.1458119596/1.659106.1476717113/1.559924.1486463283/1.674345.1486469960/1.690901.1508322586/1.677333.1491228097/1.694289.1512983808/1.714604.1550508601/1.653268.1458119857/1.653269.1544011674/1.602716.1538640631/1.607471.1445945706/1.653340.1490689434/1.607469.1445945737/1.584765.1445945763/1.584766.1475849152/1.584769.1445945815/1.584773.1455538210/1.607483.1491316181/1.653252.1524147215/1.653251.1520942249/1.664503.1481624427/1.654911.1466508415/1.667472.1477465735/1.675953.1497011663/1.710275.1545301408/1.691285.1554884199/"></script>
<script>if(typeof window.initiateConsentDependenciesFooter!=="undefined"){if(typeof window.IDG_CONSENT!=="undefined"&&(window.IDG_CONFIGURATION.event.stored.dispatched||(window.IDG_CONFIGURATION.consent_disable_modal&&window.IDG_CONFIGURATION.event.limbo.dispatched))){initiateConsentDependenciesFooter();}else{document.addEventListener(window.IDG_CONFIGURATION.event.stored.name,function(e){window.IDG_CONFIGURATION.event.stored.dispatched=true;initiateConsentDependenciesFooter();});if(window.IDG_CONFIGURATION.consent_disable_modal){document.addEventListener(window.IDG_CONFIGURATION.event.limbo.name,function(e){window.IDG_CONFIGURATION.event.limbo.dispatched=true;initiateConsentDependenciesFooter();});}}}function loadAi(AiImgUrl){var AiImg=document.createElement("img");AiImg.setAttribute("src",AiImgUrl);AiImg.setAttribute("height","1");AiImg.setAttribute("width","1");AiImg.setAttribute("style","display: none;");AiImg.setAttribute("alt","idgaip");document.body.insertBefore(AiImg,document.body.firstChild);}enquire.register("screen and (max-width: 719px)",{match:function(){setTimeout(loadAi("https://ai.idg.se/us01/1/uss.gif"),300);}});enquire.register("screen and (min-width: 720px)",{match:function(){setTimeout(loadAi("https://ai.idg.se/us01/2/uss.gif"),300);}});var _sf_async_config={};_sf_async_config.uid=58716;_sf_async_config.domain="www.idg.se";_sf_async_config.useCanonical=true;_sf_async_config.sections="Techworld, Enterprise";_sf_async_config.authors="";var articlePage=document.getElementsByClassName("divColumn1Article");if(typeof articlePage!="undefined"&&articlePage.length>0){var authors=document.getElementsByClassName("articleAuthorBig");if(typeof authors!="undefined"&&authors.length>0){for(var index in authors){var author=authors[index];if(author.nodeName=="DIV"){var bio=author.getElementsByClassName("authorBio")[0];var nameElement=bio.getElementsByTagName("H6")[0];var name=nameElement.innerText;if(_sf_async_config.authors==""){_sf_async_config.authors=name;}else{_sf_async_config.authors=_sf_async_config.authors+","+name;}}}}}(function(){function loadChartbeat(){window._sf_endpt=(new Date()).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e);}var oldonload=window.onload;window.onload=(typeof window.onload!="function")?loadChartbeat:function(){oldonload();loadChartbeat();};})();</script>
</body>
</html>