Säkerhetsföretaget Sophos varnar via sin blogg Naked Security för en allvarlig säkerhetsbrist i Phpmyadmin, verktyget som bland annat används för att administrera databaserna MySQL och MariaDB.

Med hjälp av sårbarheten, som fått beteckningen CVE-2019-12922, är det möjligt för en hackare att skapa en hyperlänk som gör det möjligt att radera innehållet på en server.

Sårbarheten upptäcktes av en säkerhetsforskare vid namn Manuel Garcia redan i juni, men utvecklarna bakom Phpmyadmin ansåg den inte vara allvarlig nog för att täppas till med detsamma.

Vill du vara på den säkra sidan bör du så snart som möjligt uppdatera till version 4.9.1 av Phpmyadmin. Utöver skydd mot CVE-2019-12922 och andra sårbarheter får du även tillgång till en lång rad buggfixar.

Läs också:
Snart är Python mer populärt än C och Java
Här är det hetaste språket för blockkedjeutvecklare