Använder du dig av Debian, Ubuntu, Gentoo, Arch Linux, FreeBSD eller NetBSD bör du snarast uppdatera ditt operativsystem med de senaste säkerhetsfixarna.

Bakgrunden är att säkerhetsforskare på Google i juni upptäckte en allvarlig sårbarhet i Libarchive, ett bibliotek som bland annat används för att läsa och skapa komprimerade filer. Buggen, som fått beteckningen CVE-2019-18408, kan utnyttjas av hackare för att köra skadlig kod på våra datorer.

Enligt Zdnet finns det än så länge inga kända fall där buggen har använts i attacker, men i och med att informationen nu har offentliggjorts är det antagligen bara en tidsfråga innan datorer som inte har uppdaterats kommer att attackeras.

Libarchive används även i Windows och Mac OS, men dessa operativsystem ska inte vara i farozonen den här gången.

Läs också:
Varning för Messagetap – obehöriga kan läsa dina textmeddelanden
Test: Windows Terminal ger admins tre verktyg i ett