Tjeckiska säkerhetsforskare har upptäckt en allvarlig sårbarhet i VMware Cloud Director, ett populärt verktyg som används av företag för att hantera resurser i det så kallade molnet.

Med hjälp av sårbarheten, som fått beteckningen CVE-2020-3956, kan hackare i värsta fall lägga vantarna på känslig information genom att köra skadlig kod på företagens servrar.

Lyckligtvis finns det nu uppdateringar att ladda ner som täpper till buggen, så du bör se till att du kör någon av versionerna 9.1.0.4, 9.5.0.6, 9.7.0.5 eller 10.0.0.2 för att vara på den säkra sidan.

Om du av någon anledning inte vill eller kan installera en nyare version finns instruktioner för hur du kan komma runt problemet på VMwares webbplats.

Mer information om sårbarheten finns på The Hacker News.

Läs även: VMware täpper till allvarliga säkerhetshål – uppdatera snarast